Zum Inhalt wechseln


Foto

FC 32u4_SE Hilfe

multiwii nanowii

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 CityHunter85

CityHunter85
  • 14 BeitrĂ€ge
  • Eigen Bau.

Geschrieben 26. Januar 2018 - 21:08

Hallo liebe Gemeinde,

 

seit Kurzen Arbeite ich wieder an mein Quadrokopter, da ich mir endlich mal eine Fernbedienung gekauft habe 🙈.

 

Nun wie finde ich heraus was mein FC alles so kann. Auf der Seite wo die Schritt fĂŒr Schritt Anleitung war wurde aktualisiert und der FC wird nicht mehr behandelt.

 

Hoffe das mir jemand helfen kann.



#2 Ach-Mett

Ach-Mett
  • 10.816 BeitrĂ€ge
  • OrtLĂŒbecker Bucht
  • WidowMaker 210
    AkKi 270 6S@1500KV
    Blade 380QX Ratte
    LaserQuad 480
    NightHawk X6 Beast
    Rolfi 3200KV 2S 4"
    710er SlowQuad 17"

Geschrieben 26. Januar 2018 - 21:21

Willkommen :)

 

Wie lange lag der denn in der Ecke? ;D

 

Der FC ist obsolet - mit MultiWii fliegt so gut wie keiner mehr.

Du baust ja in Dein Auto auch keinen DampfKessel ein ;)

 

Mal eine GegenFrage:

Was soll er denn können bzw. welchen EinsatzZweck hat Dein Kopter?

 

Aktuelle, komplett supportete FC (F3/F4) gibts ab ca 20 Euro.

Da wĂŒrde ich mich nicht mehr mit dem MultiWii rumplagen.



#3 CityHunter85

CityHunter85
  • 14 BeitrĂ€ge
  • Eigen Bau.

Geschrieben 26. Januar 2018 - 22:05

Willkommen :)

 

Wie lange lag der denn in der Ecke? ;D

 

Der FC ist obsolet - mit MultiWii fliegt so gut wie keiner mehr.

Du baust ja in Dein Auto auch keinen DampfKessel ein ;)

 

Mal eine GegenFrage:

Was soll er denn können bzw. welchen EinatzZweck hat Dein Kopter?

 

Aktuelle, komplett supportete FC (F3/F4) gibts ab ca 20 Euro.

Da wĂŒrde ich mich nicht mehr mit dem MultiWii rumplagen.

 

 

Ich glaub der Lagt so 3-4 Jahre in der Ecke *lach* Ach reicht erst mal das er Fliegt Hoch runter links recht vor und zurĂŒck :D


  • Ach-Mett gefĂ€llt das

#4 CityHunter85

CityHunter85
  • 14 BeitrĂ€ge
  • Eigen Bau.

Geschrieben 29. Januar 2018 - 11:20

Hallo liebe Gemeinde,

 

irgend wie hab ich ein Problem. Meine Motoren Starten nicht. Über die MultiWiiConf GUI zeigt es an das sie anlaufen aber so bald ich die Batterie anstecke passiert nix.

Hat jemand schon mal solche Probleme gehabt?

 

 

AngehÀngte Dateien



#5 Ach-Mett

Ach-Mett
  • 10.816 BeitrĂ€ge
  • OrtLĂŒbecker Bucht
  • WidowMaker 210
    AkKi 270 6S@1500KV
    Blade 380QX Ratte
    LaserQuad 480
    NightHawk X6 Beast
    Rolfi 3200KV 2S 4"
    710er SlowQuad 17"

Geschrieben 29. Januar 2018 - 19:51

Reichen die realen PWM-Min-Werte der RC bis unterhalb dem im GUI eingestellten Wert fĂŒr MinCheck?

MinCheck liegt standardmĂ€ĂŸig bei 1100 ”s im MuWiiGUI.

Wenn die RC-Wert fĂŒr Gas nicht darunter kommt, verweigert der Algorhythmus den MotorenStart.

Erweitere mal den ServoWeg fĂŒr Gas in der Funke anhand von SubTrim.

Die wege fĂŒr Roll,Pitch und Yaw sollten auch entsprechend angepasst werden.







Auch mit einem oder mehreren dieser Stichwörter versehen: multiwii, nanowii

Besucher die dieses Thema lesen: 0

Mitglieder: 0, GĂ€ste: 0, unsichtbare Mitglieder: 0