Zum Inhalt wechseln


Foto

Typhoon H Plus, Landegestell fährt nur halb aus

yuneec typhoon typhoon h hexacopter

  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 Stefan3107

Stefan3107
  • 69 Beiträge
  • OrtRaubling bei Rosenheim
  • Mavic Pro
    Vortex
    Yuneec Typhoon H incl. RS

Geschrieben 11. Oktober 2021 - 18:25

Hallo,

Nach langer Zeit wollte ich mal meinen Thyphoon H Plus wieder fliegen lassen.

Beim Kalibrieren ist plötzlich das rechte Landegestell hochgefahren. Nach dem Kalibrieren ist es dann wieder runtergefahren dafür aber das andere halb eingefahren. Und jetzt  geht irgendwie garnichts mehr mit dem Landegestell. 

 

Hat jemand einen Tipp.

 

Vielen Dank und Grüße 

Stefan.



#2 WiGiNo

WiGiNo
  • 35 Beiträge
  • Ort22844 Norderstedt
  • Yuneec H520 mit WBK-CGOet und E90
    Inspire 1 mit Z3 und X3
    DJI Mini 2
    F550
    F450

Geschrieben 11. Oktober 2021 - 20:00

Moin Stefan.

 

Mal folgendes versuchen: auf den Rücken legen und den Fahrwerkshebel mehrfach betätigen.

 

Sollte helfen ;-)


Bearbeitet von WiGiNo, 11. Oktober 2021 - 20:00.


#3 Stefan3107

Stefan3107
  • 69 Beiträge
  • OrtRaubling bei Rosenheim
  • Mavic Pro
    Vortex
    Yuneec Typhoon H incl. RS

Geschrieben 11. Oktober 2021 - 20:31

Moin Wilhelm,

Ja hatte ich schon versucht. 

Nicht mal ein zucken. :(



#4 WiGiNo

WiGiNo
  • 35 Beiträge
  • Ort22844 Norderstedt
  • Yuneec H520 mit WBK-CGOet und E90
    Inspire 1 mit Z3 und X3
    DJI Mini 2
    F550
    F450

Geschrieben 11. Oktober 2021 - 22:46

Moin Stefan.

 

Mal ausbauen und extern an den Kontakten mit Strom versorgen?







Auch mit einem oder mehreren dieser Stichwörter versehen: yuneec, typhoon, typhoon h, hexacopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0