Zum Inhalt wechseln


Foto

spm4648 am mamba 405us mit dx6i armed nicht

racequad racer 250

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 andreas-lobnig@gmx.at

andreas-lobnig@gmx.at
  • 4 Beiträge

Geschrieben 27. März 2021 - 21:39

Empfänger am uart1 pin 3.3V gnd rc OK
Bewegung der Knüppel richtig
Reciever SPECTSAT und 2024 OK
Fernsteuerung reagiert sonst auf alle
Befehle ausser Armed mit THROTTEL

FEHLERMELDUNG IST: fail saved

#2 sunmiguel318

sunmiguel318
  • 22 Beiträge
  • Twig 3" XL - DSMX

    Mobula 7 HD - DSMX

Geschrieben 28. März 2021 - 06:12

HI,

 

welche Funke ?

an dieser muss Trav. Adj. Auf (125%) = max.

 

Wie hast du gebunden ?

Binden DSMX (9)
CLI > set spektrum_sat_bind=9    > ENTER   >   save

Binden beenden
CLI >  set spektrum_sat_bind=0    > ENTER   >   save

 

Throttle muss unter 1000 sein und richtig eingestellt werden über KANAL – MIN – MAX

Schau dir die 2 links hier an, vielleicht gehts damit

 

https://blog-drfrantic77.de/servo-endpunkte-in-betaflight-einstellen/

 



#3 andreas-lobnig@gmx.at

andreas-lobnig@gmx.at
  • 4 Beiträge

Geschrieben 28. März 2021 - 14:02

Danke für den Hinweis!
die Dx6i muss auf adjust 125%
und auch der subtrim auf 45 gestellt werden.
sonst armed er nicht.
Der min. Wert des Throttle im Betaflight auf 995
dann startet er problemlos. Jetzt funktioniert auch der
ArmedSwitch Aux1 (Fmode Schalter bei DX6i links oben) ganz normal
s. Betaflight Menü >> ArmedSwitch AUX1
HAB GERADE AUSPROBIERT!

**
aber bitte den USB von Port vorher trennen und Akku
kurz mal abstecken dann laufen erst die Motoren hoch
**

Bearbeitet von andreas-lobnig@gmx.at, 28. März 2021 - 14:27.






Auch mit einem oder mehreren dieser Stichwörter versehen: racequad, racer, 250

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0