Zum Inhalt wechseln


Foto

Motorengeräusch - knistern im Standgas

motor esc antrieb

  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 Tom_

Tom_
  • 21 Beiträge
  • Mavic Air

Geschrieben 03. Februar 2021 - 11:17

Hallo zusammen

 

Mein neuer Übungskopter macht im Standgas ein knisterndes Geräusch. PID Werte in Betaflight sind auf den Standardwerten. Alle Motoren tönen einzeln so. Hebe ich ab mit dem Kopter ist nichts unauffälliges mehr zu hören. Ich kenne Brushless Motoren von RC Cars und einigen DJI Drohnen. Das Kinstern habe ich noch nie gehört.

Soundfile dazu habe ich angefügt.

 

Kopter: iFlight Green Hornet 4S 

Regler: 35A BLHeli_S 4in1

Motoren: iFlight xing-e 1408 3600kv

 

Der Kopter ist ausgenommen von ein paar Testflügen noch neu.

 

Kann das am fehlenden Setup in Betaflight liegen?

 

Vielen Dank für eure Hilfe.

 

Gruss Tom

Angehängte Dateien


Bearbeitet von Tom_, 03. Februar 2021 - 11:18.


#2 HansiDrohne

HansiDrohne
  • 125 Beiträge

Geschrieben 03. Februar 2021 - 11:20

Klingt nach defekten Lagern.



#3 Linuxbear

Linuxbear
  • 481 Beiträge
  • OrtLeipzig
  • NAZE32 F450 "Grizzly II", NAZE32 Rachel "Boar", Alpha 250 "Hornet", Alpha 110 "Moskito", DJI MM "Kolibri"

Geschrieben 03. Februar 2021 - 12:58

Das Geräusch ist etwas gewöhnungsbedürftig. Sieh selbst und versuche durch systematisches Vorgehen eine Verbesserung zu erreichen.

  1. grafische Darstellung
  2. Frequenzgang
  3. Spektrum.

Gruß -Linuxbear-

Angehängte Dateien

  • Angehängte Datei  1.png   10,46K   0 Mal heruntergeladen
  • Angehängte Datei  2.png   23,42K   0 Mal heruntergeladen
  • Angehängte Datei  3.png   621,8K   0 Mal heruntergeladen


#4 jogi73

jogi73
  • 3.600 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 03. Februar 2021 - 20:15

Klingt jeder Motor so? Hört sich wie Sand zwischen Glocke und Stator an mal die Motoren auf machen oder mit Druckluft aus pusten.



#5 Tom_

Tom_
  • 21 Beiträge
  • Mavic Air

Geschrieben 03. Februar 2021 - 21:34

Vielen Dank für eure Antworten und die Geräuscheanalyse. Ich werde mal im Motor nach den Lager und nach Fremdkörper suchen. Komisch ist aber, dass der Kopter neu ist (noch nie draussen geflogen) und an allen Motoren so tönt.

 

Drehe ich den Motor von Hand, ist da nichts zu sehen oder spüren.

 

Daher meine Vermutung es könnte an einer Einstellung liegen. Von mir aus kann er auch so tönen. Ist ja nur die kurze Zeit vom Motorenstart bis ich abhebe. Aber ein wenig ungesund tönt es schon... 



#6 Tom_

Tom_
  • 21 Beiträge
  • Mavic Air

Geschrieben 07. Februar 2021 - 15:33

Also, Dreck oder Sand ist keiner drin in den Motoren. @Linuxbaer: Was soll ich dann verstellen um das deiner Meinung nach hinzubekommen? Sind dies auch die PID Werte? Oder was auf dem Regler?

 

Gruss Tom



#7 DoriSan

DoriSan
  • 17 Beiträge

Geschrieben 07. Februar 2021 - 17:45

na ja vielleicht müssen sich die Lager noch einlaufen? ist eigentlich überall so, wo sich was dreht?







Auch mit einem oder mehreren dieser Stichwörter versehen: motor, esc, antrieb

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0