Zum Inhalt wechseln


Foto

Fpv Abbruch,

fpv

  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 Blade 350 Qx

Blade 350 Qx
  • 41 Beiträge
  • Blade 350 Qx
    Blade Mqx

Geschrieben 07. Juli 2020 - 11:35



Hallo zusammen,

ich benutze einen TBS unify pro 5,8Ghz Fpv Sender mit einer Cloverleaf Antenne.
Als Bodenstation verwende ich den FuriousFPV True-D Lite V3.9 Diversity Receiver mit einer Docking Station. Darauf montiert ist die
TBS FPV Patch Antenne LHCP 5G8 SMA mit 5dBi. Zusätzlich ist eine Cloverleafantenne montiert.

Leider habe ich bereits auf kurze Distanz gelegentliche Abbrüche bei denen der Fpv Bildschirm komplett schwarz wird. Der Bildschirm grieselt vor dem Abbruch nicht.

Kann mir jemand behilflich sein?

Gruß
Felix

#2 jogi73

jogi73
  • 3.531 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 07. Juli 2020 - 17:49

schwarzer Bildschirm bedeutet es kommt ein Signal aber kein Bild von der Kamera also mal die Verkabelung zwischen Kamera und Sender prüfen.



#3 Thronik

Thronik
  • 30 Beiträge
  • OrtGermering
  • 350QX mit RokonHeli Carbon Frame

Geschrieben 07. Juli 2020 - 18:20

Bei der Verwendung von zirkular polarisierten Antennen wie deine Patch-Antenne oder die Cloverleaf ist es wichtig, dass die Polarisationsrichtung der Sende- und Empfangsantenne gleich ausgerichtet ist. Wenn du z.B. die Cloverleaf Antenne des Senders aufrecht (Cloverleaf nach oben) betreibst, muss die Empfangsantenne (gleicher Bauart und Polarisation) auch so ausgerichtet sein. Steht eine der beiden Antennen "auf dem Kopf", also um 180° gedreht, passt die Polarisationsrichtung nicht und der Antennengewinn ist hin. Da Cloverleafantennen Rundumstrahler sind, müssen Sende- und Empfangsantenne immer beide aufrecht (senkrecht, parallel) in gleicher Ausrichtung stehen, hie um 90° gekippt.

 

Wie die Patch-Antenne mit der Cloverleaf zusammenspielt kann ich nicht beurteilen, da ich die Polarisationsrichtung nicht kenne. Nach meiner Einschätzung passt das nicht optimal zusammen. Ich verwende selbst ganz normale Lambda-viertel Dipolantennen für 5,8 GHz und habe auch bei einer Entfernung von über 100m und einer Sendeleistung von 25mW guten Videoempfang (auf dem freien Feld). Bei Dipolantennen gilt übrigens die gleiche Regel für die senkrechte Antennenausrichtung (speziell bei Multikoptern, da die ja vorwiegend horizontal fliegen), allerdings spielt es bei der Dipolantenne keine Rolle ob eine Antenne um 180° gedreht ist, also "auf dem Kopf" steht.



#4 jogi73

jogi73
  • 3.531 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 07. Juli 2020 - 21:50

Bei der Verwendung von zirkular

Sorry aber viel Blabla für nix weil wen er keinen Empfang hat weil die Antennen nicht passen dann hat er auch kein schwarzes Bild in der Brille sondern grieseln bzw ein schlechtes Bild.


  • Hauber gefällt das

#5 DJBlue

DJBlue
  • 12 Beiträge
  • OrtDietmannsried und Kempten
  • ZMR250

Geschrieben 11. Juli 2020 - 05:32

Bei der Verwendung von zirkular polarisierten Antennen wie deine Patch-Antenne oder die Cloverleaf ist es wichtig, dass die Polarisationsrichtung der Sende- und Empfangsantenne gleich ausgerichtet ist. Wenn du z.B. die Cloverleaf Antenne des Senders aufrecht (Cloverleaf nach oben) betreibst, muss die Empfangsantenne (gleicher Bauart und Polarisation) auch so ausgerichtet sein. Steht eine der beiden Antennen "auf dem Kopf", also um 180° gedreht, passt die Polarisationsrichtung nicht und der Antennengewinn ist hin.

 

So ein Schmarrn.

Stell dir die Polarisationsrichtung wie ein Gewinde vor. Auch wenns aufn Kopf stellst, bleibt die Richtung gleich.

Wenn eine LHCP Empfangsantenne verwendet wird, sollte auch eine LHCP Sendeantenne verwendet werden, sonst grieselts bei kurzer Entfernung schon.

 

 



#6 Blade 350 Qx

Blade 350 Qx
  • 41 Beiträge
  • Blade 350 Qx
    Blade Mqx

Geschrieben 30. Juli 2020 - 16:42

Hallo zusammen,

 

ich wollte kurz Bescheid geben das ich das Problem gelöst habe.

Das Problem lag an meinem AV Anschluss am Monitor. Dieser war beschädigt.

 

Ich verwende nun den HDMI Ausgang an meinem Monitor. Zwischen Monitor und Empfänger habe ich einen HDMI/AV Adapter geschalten. 

 

Trotzdem vielen Dank für die Antworten!

 

Gruß

Felix







Auch mit einem oder mehreren dieser Stichwörter versehen: fpv

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0