Zum Inhalt wechseln


Foto

Flamewheel F450 eigenartiges Startverhalten

dja f450 flame wheel quadrocopter multicopter

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Pookz

Pookz
  • 1 Beiträge

Geschrieben 26. Juni 2020 - 09:08

Hallo zusammen,

 

ichhabe mein F450 mal wieder ausgegraben und stehe vor einem ziemlichen Problem. Beim vorletzten Flug war noch alles normal, gestern dann die Auffälligkeiten.

Wenn ich den Copter einschalte läuft die Bootsequenz sauber durch, zum Schluß blinkt die LED langsam "grün" wenn ich dann versuche den Copter zu starten passiert nichts, Motoren starten nicht.

Führe ich den Startbefehl aber während der Bootsequenz durch startet und fliegt der Copter ohne Probleme, lediglich die letzte Home Position stimmt nicht mit der tatsächlichen Position.

 

Hat jemand eine Ahnung was das sein kann und wie ich das beheben kann?



#2 HeinzR

HeinzR
  • 2.483 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 26. Juni 2020 - 09:42

Hallo

 

Ich gehe davon aus, dass Du einen Naza M V2 FC hast.

Kalibriere mal die IMU und den Kompass.

 

Gruß Heinz



#3 Buri

Buri
  • 1.533 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    DJI N3
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 26. Juni 2020 - 13:41

Hallo Pookz,

ich hatte ein solches Problem auch schon. Die Wege der Knüppel waren nicht mehr ausreichend.
Eine einfache kallibrierung der Knüppel hat mir geholfen.


 







Auch mit einem oder mehreren dieser Stichwörter versehen: dja, f450, flame wheel, quadrocopter, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0