Zum Inhalt wechseln


Foto

Motoren drehen sich nicht ?

eigenbau modellbau multicopter

  • Bitte melde dich an um zu Antworten
9 Antworten in diesem Thema

#1 Wieko

Wieko
  • 5 Beiträge

Geschrieben 04. Juni 2020 - 08:24

Habe eine angefangene Drohne bekommen jetzt wollte ich sie testen hab alles angeschlossen mit Betaflight soweit ich verstanden habe eingestellt
Aber die Motoren drehen sich nicht
Die Komponenten die ich weiß:
Omnibus F4 aio
4x Blheli 20A
4 x Brushless genauen Daten?
Flysky 6
Hat auch alles soweit geklappt bis zum Motoren Test
Was kann das sein

#2 JoBerlin

JoBerlin
  • 70 Beiträge

Geschrieben 05. Juni 2020 - 16:09

Ich würde mal auf eine Arming Problem in Betaflight tippen.

 

Aber so wie du es schreibst scheint es dein erstes mal zu sein, daher würde ich mich langsam vorwärts tasten. Fange mit ESC + Motor an und hänge einen ESC direkt an den Empfänger oder einen Servo Tester und schau mal ob das funktioniert.



#3 jogi73

jogi73
  • 3.519 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 05. Juni 2020 - 20:29

Hat auch alles soweit geklappt bis zum Motoren Test

Motorentest in Beta oder was meinst Du?

Welches Protokoll ist für die ESC in Betaflight eingestellt? OneShot Multishot oder Dshot?



#4 Wieko

Wieko
  • 5 Beiträge

Geschrieben 05. Juni 2020 - 21:43

Hallo
ja in Betaflight
ESC Protokoll ist Dshot600 eingestellt
Es sind 4 ESC BLHELI 20A RW.RC OPTO
Eingebaut

#5 Woga65

Woga65
  • 756 Beiträge

Geschrieben 07. Juni 2020 - 01:10

Hallo
ja in Betaflight
ESC Protokoll ist Dshot600 eingestellt
Es sind 4 ESC BLHELI 20A RW.RC OPTO
Eingebaut


BLheli versteht kein DSHOT, das gibt es erst bei BLheli_S und BLheli_32.
Solltest Du wirklich BLheli ESC haben, solltest Du als Protokoll zunächst PWM wählen.
Wenn Du die ESC dann in der BLheli suite konfigurierst, solltest Du die Einstellung „enable PWM input“ auf „OFF“ setzen. Danach kannst Du in Betaflight Oneshot 125 als Protokoll wählen.

Erklärung:
Der beschriebene Parameter sorgte beim ursprünglichen BLheli dafür, dass der ESC Signale für Bürstenmotoren verstehen und für Brushless Motoren aufbereiten konnte. Oneshot Signale vertragen sich damit nicht, weswegen dieser Parameter auf „OFF“ stehen sollte, sonst kann es sein, dass Dir die Motoren unbeabsichtigt hochlaufen.

#6 Wieko

Wieko
  • 5 Beiträge

Geschrieben 11. Juni 2020 - 21:32

Also in blheli werden die esc's nicht erkannt

#7 Woga65

Woga65
  • 756 Beiträge

Geschrieben 11. Juni 2020 - 23:51

Also in blheli werden die esc's nicht erkannt


Zum Testen und Konfigurieren mit der BLheli Suite muss der Akku angeschlossen sein, und, weil es noch keiner erwähnt hat: Für Tests, gleich welcher Art, nimm bitte die Propeller ab. Du wärest nicht der Erste, dem ein Quad vom Schreibtisch in‘s Gesicht springt.

Wenn die BLheli Suite die ESC nicht erkennt, dann sind die ESC keine BLheli-ESC oder kaputt oder falsch angeschlossen.
Wenn die ESC in Ordnung sind, richtig verkabelt und kein BLheli drauf, dann ist PWM das einzige Protokoll, das Du zur Auswahl hast.

#8 Wieko

Wieko
  • 5 Beiträge

Geschrieben 15. Juni 2020 - 17:12

Hallo habe es so weit gemacht
In Betaflight alles eingestellt
Sbus UART6 eingestellt Fernbedienung getestet
Dann in Betaflight die Motoren getestet und die drehrichtung kontrolliert
Alles ok
Dann alles abgemacht und wollte mal testen
Fernbedienung angemacht den akku in die drone reingesteckt
Und es passiert nichts keine Reaktion
Was kann das sein
Fernbedienung ist eine flysky FS-I6x
Und ein Fs-IA6B Empfänger
FC ist ein Omnibus F4

#9 rubberduck

rubberduck
  • 3.014 Beiträge
  • Phantom1 mit FPV Remzibi OSD und Cam
    2 TBS Discovery mit Cam
    F450 und F550
    Tarot 800 mit FPV Remzibi OSD und Gopro
    SkyHero Anakin CC3D
    2 Nano Quad
    Parrot Disco

Geschrieben 16. Juni 2020 - 18:12

Flysky kann nur PWM-Signale ausgeben.

Oft hat es etwas mit dem sog. "scharfschalten" bzw. "arming"zu tun. 

Steuerknüppel der YAW (Drehen) Richtung in eine Richtung bewegen, z.B. nach unten rechts. 

Das musst du dir aber mit einem USB-Kabel und der Betaflight Software am PC anschauen.

Wer weiss wie dein Vorgänger das Arming eingestellt hat?



#10 Wieko

Wieko
  • 5 Beiträge

Geschrieben 18. Juni 2020 - 20:47

Habe es geschafft war das mit dem arming
Habe in auf aux1 gelegt
Sobald ich in schalte drehen sich die Motoren
Wenn ich ein bisschen Gas gebe fliegt er unkontrolliert hoch und reagiert nicht auf das Gas mehr
Wollte ihn im Angle mod fliegen lassen da ich zum ersten mal fliege

Bearbeitet von Wieko, 18. Juni 2020 - 20:49.






Auch mit einem oder mehreren dieser Stichwörter versehen: eigenbau, modellbau, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0