Zum Inhalt wechseln


Foto

DJI Naza M V2 Motoren gehen nicht auf Vollgas

dji spreading wings

  • Bitte melde dich an um zu Antworten
Keine Antworten in diesem Thema

#1 Komma

Komma
  • 31 Beiträge
  • mehrere Mikrokopter/Openpilot/mehrere Naze32/DJI-Spark

Geschrieben 03. Juni 2020 - 15:45

Hallo Männer

 

Ich hab eine schon lange hier rumliegende Retro Naza M V2 mit GPS  in einen Großkopter eingebaut.

Jetzt hab ich folgendes Problem...

Die Motoren starten zwar und die Regler reagieren, aber im GPS + Atti Mode reicht die Drehzahl nicht zum abheben.

Im Manual Mode funktioniert alles.

 

Auf der LED hab ich ein oranges Dauerblinken, bedeutet ja anscheinend Failsafe.

Die Werte sehen aber alle OK aus, es wird kein Fehler angezeigt.

Das gesammte Neukalibrieren hab ich auch schon mehrmals durch, das Kompaß kalibrieren funkt. nicht.

Beim 2. Durchgang (Nase unten) kommt nur wieder Dauerblinken, die Motoren starten trotzdem.

Habs schon auf 2 verschiedenen Feldern versucht, der Kompaß wurde allerdings schonmal kalibriert.

 

Die Kompasswerte sind X 302/ Y125/Z 354/ Mod 1537

Die anderen IMU Werte sind im Range.

 

Bin Naza Neuling, hab mich schon belesen, aber ohne Ergebnis.

Könnt ihr mir weiterhelfen?

 

 

Vielen Dank

 


Habs rausgefunden....

Die Spannungsüberwachung ist nicht angeschlossen, stand aber in der Gui auf on.

Kurz Strom drauf und auf off gestellt, schon funkts... :P

Kaum macht man es richtig, schon funkts...

 

VG


  • Adrian.G gefällt das





Auch mit einem oder mehreren dieser Stichwörter versehen: dji, spreading wings

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0