Zum Inhalt wechseln


Foto

Naza V2 verliert GPS bei Gas >=0

dji naza naza-m multicopter

  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 Mac0815

Mac0815
  • 2 Beitr├Ąge
  • E-Turbine 250

Geschrieben 09. Mai 2020 - 20:02

Hallo
Als Forums-Neuling hau ich jetzt mal ne frage raus ­čśÄ.

ich habe eine Naza M lite auf V2 geupgraded und versuche die mit ner Spektrum dx7i ans laufen zu bekommen. Das ganze tut auch soweit, dank diverser Quellen aus dem Internet aber ein Fehler habe ich noch.
Die Naza hat alle Satelliten im GPS Mode gefunden und blinkt lustig gr├╝n vor sich hin.

Also, Ready for takeoff!

Sobald ich aber Gas gebe und der Gashebel von -100 die +0 ├╝berschreitet blinkt die naza rot.

neme ich das Gas weg blinkt sie nach 0-3 Sekunden wieder gr├╝n ( gps Mode normal)

 

Das verhalten ist reproduzierbar und ich hab keine Ahnung warum die das macht.

Die Steuerhebel habe ich nat├╝rlich in der Software kalibriert ­čśÄ
 

Ideen weitere Fragen zur L├Âsung des Problems ?
Danke schon mal 

Gru├č Mac



#2 WiSi-Testpilot

WiSi-Testpilot
  • 1.359 Beitr├Ąge
  • Ortwestliches M├╝nsterland
  • Kopter mit N3 & A3,
    Video├╝bertragung: LB2 mit CrystalSky & Connex.
    Kameras: Gopro H3+, Sony RX0,
    Sony A 6000 (NIR, Vis & UV),
    Flir Vue Pro R 640 (LWIR),
    Connex ProSight (NIR)

Geschrieben 09. Mai 2020 - 20:39

Mit oder ohne Motoren?
1) Rot hei├čt auch, dass die Spannungs├╝berwachung anspricht. Schau mal ins Handbuch.
2) Vielleicht ist dein Lipo nicht der Beste. Sobald du Gas gibst, bricht die Spannung ein, dann siehe 1).
Viele Gr├╝├če,
Wilhelm
Manual Seite 25.
http://dl.djicdn.com...de_v1.28_en.pdf

Bearbeitet von WiSi-Testpilot, 09. Mai 2020 - 20:42.


#3 HeinzR

HeinzR
  • 2.487 Beitr├Ąge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 10. Mai 2020 - 03:14

Hallo

 

Sende mal einen Screenshot von der Assistant Software Seite "View".

 

Gru├č Heinz



#4 Duckracer

Duckracer
  • 42 Beitr├Ąge
  • X2T10

Geschrieben 10. Mai 2020 - 07:58

Hallo,

wie oft blinkt die gr├╝ne LED ?

Normalerweise ist bei rotem Blinken zu wenig Spannung vorhanden.

Es gibt auch ein fake Updat das fast den gleichen Fehler erzeugt - vermutlich um Updates zu verhindern.

Hoffentlich hast du diesen nicht geladen.

 

Gru├č Bernd



#5 HeinzR

HeinzR
  • 2.487 Beitr├Ąge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 10. Mai 2020 - 08:45

Hallo

 

"Fake Update" ist gut.

 

Es ist doch sowieso kein von DJI zertifiziertes Update.

 

Gru├č Heinz


  • WiSi-Testpilot gef├Ąllt das

#6 Mac0815

Mac0815
  • 2 Beitr├Ąge
  • E-Turbine 250

Geschrieben 10. Mai 2020 - 10:58

Mit oder ohne Motoren?
1) Rot hei├čt auch, dass die Spannungs├╝berwachung anspricht. Schau mal ins Handbuch.
Manual Seite 25.
http://dl.djicdn.com...de_v1.28_en.pdf

Der Tipp war Goldrichtig , sonderbar nur das beide 3s35C Lipos die ich f├╝r die Test genommen habe das gleiche Problem haben. 



#7 jogi73

jogi73
  • 3.511 Beitr├Ąge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 10. Mai 2020 - 11:10

Wie sind den die Spannungswerte in der Software eingestellt f├╝r die Unterspannungsmeldung?

Waren die Akkus voll Geladen, wie alt sind die Akkus? Wie wurden sie gelagert, geladen oder auf Storage?







Auch mit einem oder mehreren dieser Stichw├Ârter versehen: dji, naza, naza-m, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, G├Ąste: 0, unsichtbare Mitglieder: 0