Zum Inhalt wechseln


Foto

Fatshark Predator hat nur Störungen im Bild

racequad racer 250

  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 re22ne

re22ne
  • 15 Beiträge
  • Yuneec Q500 4k

Geschrieben 26. April 2020 - 20:02

Hallo
Ich habe mir eine Gebrauchte Fatshark Predator (weiß nicht ob v1 oder v2 steht nichts auf den Anleitung nur 05.09.2012)bestellt. Habe eine Eachine Wizard x220s und alles so wie gekauft dran. Jetzt habe ich ein Problem und zwar wenn ich über Felder Fliege dann geht alles super wenn ich aber hinter einem Baum oder Strauch bin fängt das an zu flackern und zeigt nur Rauschen an sobald ich dann wieder in freier Bahn bin geht es wieder. Habe es auch mit einer anderen Drohne probiert von meinem Kollegen er hat mit seiner Fatshark Attitude V2 keine Probleme sowohl bei mir als auch bei ihm er kann selbst hinter Gebäude oder baugeräte fliegen ohne das das Signal stört bei mir leider schon. Er hat die selbe drohen und die selben Antennen. Liegt es an der Predator ist die nicht so gut? Oder muss ich noch was anderes einstellen?
Wäre sehr dankbar über gute Ratschläge bin Anfänger.

#2 jogi73

jogi73
  • 3.548 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 27. April 2020 - 16:11

Es reicht die Frequenz nicht richtig zu erwischen das man im Nahen Empfang hat aber sobald man weiter weg ist das das Bild schlecht wird.

Dann die Frage welches Modul dein Kollege in der Brille hat, den die Fatshark Module sind nicht die Besten was Empfang angeht.







Auch mit einem oder mehreren dieser Stichwörter versehen: racequad, racer, 250

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0