Zum Inhalt wechseln


Foto

Eachine Wizard 220s dreht sich bei Vollgas

racequad 250

  • Bitte melde dich an um zu Antworten
24 Antworten in diesem Thema

#16 SR Fly1

SR Fly1
  • 98 Beiträge
  • Dji Mavic 2 zoom
    Eachine wizard 220s
    Eachine FPV EV 100

Geschrieben 12. April 2020 - 16:34

Ohne Backup eigentlich garnicht. Die Funke muss neu gebunden werden. Das hängt von deinem Controller ab. Ist aber ein normaler Vorgang. Musste ich auch so machen.



#17 re22ne

re22ne
  • 14 Beiträge
  • Yuneec Q500 4k

Geschrieben 12. April 2020 - 17:06

Hab es wieder hinbekommen
Wenn ich die Motoren ganz schnell von 0 auf 100% mache dann hat der eine keine Leistung und stottert nur und wird warm.
Jetzt hab ich das gleich Problem mit einem anderen Motor. Sind es die Motoren oder ein anderes Problem?

#18 SR Fly1

SR Fly1
  • 98 Beiträge
  • Dji Mavic 2 zoom
    Eachine wizard 220s
    Eachine FPV EV 100

Geschrieben 12. April 2020 - 18:09

Drehe mal die schadhaften Motoren mit den Fingern und prüfe ob sie leichtgängig sind oder hacken. Dies ist immer ein Indiz für Verschleißung. Sollten sie beim Drehen rattern, bleibt nur ein Austausch gegen Neue übrig.



#19 re22ne

re22ne
  • 14 Beiträge
  • Yuneec Q500 4k

Geschrieben 12. April 2020 - 18:41

Oke aber wie kann es sein das auf einmal zwei kaputt sind ohne das ich geflogen bin?
Ist es so eine schlechte Qualität von der wizard oder hab ich ein „Montags“ Gerät erwischt?

#20 Linuxbear

Linuxbear
  • 408 Beiträge
  • OrtLeipzig
  • NAZE32 F450 "Grizzly II", NAZE32 Rachel "Boar", Alpha 250 "Hornet", Alpha 110 "Moskito", DJI MM "Kolibri"

Geschrieben 12. April 2020 - 19:15

... mach dir nicht das Leben noch schwerer: prüfe die Motoren einfach mit der Hand und spitze dabei die Ohren; checke die Lager. Dann den ganzen Kram elektronisch: jeden ESC am Gasweg einzeln anlernen danach ohne Props testen. Was tut sich da?

Was auch ganz toll wäre: was hast du verbaut? ESC, FC, Motoren?

 

Gruß -Linuxbear-



#21 re22ne

re22ne
  • 14 Beiträge
  • Yuneec Q500 4k

Geschrieben 12. April 2020 - 20:48

Wenn ich dran drehe ist alles super sobald sie laufen nicht mehr

#22 SR Fly1

SR Fly1
  • 98 Beiträge
  • Dji Mavic 2 zoom
    Eachine wizard 220s
    Eachine FPV EV 100

Geschrieben 13. April 2020 - 08:15

Was hast du für eine Firmware draufgemacht? Teile mal die Nummer mit!



#23 kschi

kschi
  • 1.055 Beiträge
  • OrtLippstadt
  • RealACC x210
    RealACC x120
    Q95 Dino
    SpracingF3/F4
    Betaflight

    F540 mit Pixhawk 4

    Taranis x9d
    Fatshark Attitude V2

Geschrieben 13. April 2020 - 12:39

Hi, ich klinke mich hier mal ein.

Mal ne Frage: wie testest Du? Hast Du die Props ab und dann drehst Du von 0 auf 100%?  Das kann sein, dass die Motoren sich nicht so verhalten, weil der Controller keine Lageveränderung erfährt ( sind ja keine Props dran). Nimm  ihn mal in die Hand und neige ihn in alle Richtungen, der Controller versucht gegenzusteuern und wird die Motoren entsprechend hochfahren. Sie werden auch immer schneller, denn es sind ja keine Props dran.

 

Wenn das klappt und keine Fehler feststellbar sind, ist es normal.

Wenn nicht, per USB an den Computer und per Betaflight die Motoren erst einmal einzeln testen.

Wie ist das Ergebnis?



#24 jogi73

jogi73
  • 3.508 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 13. April 2020 - 15:50

Durch das flashen sind alle Einstellungen weg der Empfänger zur Funke ist noch verbunden muss aber wieder eingestellt werden. Die ESC braucht man nicht anlernen und wen das falsche Protokoll (Oneshot anstatt DShot300) eingestellt ist verhalten sich die Motoren auch nicht richtig.

 

Warum man die Firmware flasht weil ein Motor nicht richtig läuft erschließt sich mir nicht.

 

Da Hilft jetzt nur lesen und lernen. Anleitungen wie man den Wizzard einrichtet gibt es auf Youtube.



#25 Senfi64

Senfi64
  • 2 Beiträge
  • Phantom 3 Advanced / Mavic Pro / DJI F450 mit Naza V2 / Eachine Wizard / Runner 250 / Tyro 119 / Diatone GT 349 / 5´Eigenbau mit Naza lite

Geschrieben 20. Mai 2020 - 07:44

Hallo Renee

hatte genai das gleiche Problem und sogar die gleiche Drohne

Die Motoren haben öfters Probleme und dazu gehört es dass sie einen Kurzschluss bekommen.

Jetzt denkst Du bestimmt: Dann müsste es knallen!

Nein es kann sein, dass nur der Lack bei zwei Windungen wegen überhitzung dünn wurde und dann gibt es bei bestimmten Schwingungen Kontakt und die Drehzahl geht runter.

Hatte ich auch.

tausche den Motor auf der Seite aus in die die Drohne kippt wenn der Fehler auftritt und Das Problem sollte gelöste sein.

Bei mir habe ich alle Motoren getauscht gegen Xing-Teile weil die Originale schlecht sind :-) und das Problem war weg.

Den FC kannst Du vergessen, der ist vermutlich OK war bei mir auf jeden Fall so.

Grüße

Hannes







Auch mit einem oder mehreren dieser Stichwörter versehen: racequad, 250

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0