Zum Inhalt wechseln


Foto

Kondensator schuld?

racequad racer kondensator absturz

  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 Copter-Joe

Copter-Joe
  • 63 Beiträge
  • DJI Phantom 3P
    DJI Mavic Pro
    Walkera Furious 215

Geschrieben 10. März 2020 - 19:57

Hallo,

ich hatte letztes Wochenende mehrfach das Problem, dass mein racequad abgestürzt ist, und eigentlich immer verbunden mit einem apprupten Spannungsabfall. Vielleicht könnt ihr mir weiterhelfen.

Habe seit längerem ein selbstgebauten FPV-Racer (T-Motor F55A Pro II + F4 HD Stack, T-Motor F40 PRO III 2400kV-Motoren und das digital fpv System von DJI, Akku hab ich einen 4S 1550mAh von Tattu), bisher war alles perfekt.

Bis ich auf die blöde Idee gekommen bin, das alles in einen anderen Frame zu verbauen, wo man die Props nicht im FPV-Bild sieht. Hab alles wieder so verbaut bis auf die Änderung, dass ich anstatt des zuerst verwendeten Kondensators mit 470µF, 35V einen Kondensator mit 100µF, 35V verwendet habe, weil ich den ersten bei einem crash verloren habe.

 

Bin dann mit dem neuen setting wieder geflogen und es ist immer wieder passiert, dass plötzich (schon meistens dann wenn ich beschleunigt habe) ein starker Spannungsabfall von ca. 3,7 V auf 2,4 V passiert ist. hab immer einen neuen LipO benutzt (die sind wohl jetzt alle kaputt wegen Tiefenentladung?).

Hab die Spannung nur über den Durchschnittswert gemessen und keinen Lipo-Warner für jede Zelle (ich weiß, dass das schlecht ist). Aber könnte es sein, dass der neue Kondensator daran schuld ist, dass immer wieder ein Spannungsabfall aufgetreten ist und dann der Copter abgestürzt ist?

Das ganze Setting war um ca. 30g schwerer + PoGro (die ich aber zuvor auch verwendet habe), also insgesamt schon so 650g Abfluggewicht? Könnte es auch mit der Gewichtsbelastung zusammenhängen oder meint ihr, dass es doch inrgendwie am Kondensator liegt ? Hab auch ehrlich gesagt immer noch nicht genau verstanden, ob ein Kondensator überhaupt unbedingt nötig ist. Auch Youtube hab ich ein paar videos gesehen, die sich da kontrovers äußern. Vielleicht könnt ihr mir wieder mal weiterhelfen. Vielen Dank schon mal.

 

Beste Grüße,

Copter Joe



#2 Grisu

Grisu
  • 166 Beiträge
  • OrtFrechen
  • Tarot FY680
    ZMR 250 Eigenbau

Geschrieben 10. März 2020 - 22:13

Das es an dem Kondensator liegt halte ich für sehr unwahrscheinlich. Ob man einen braucht kann man nicht pauschal beantworten und ist je na Fall auch etwas Glaubenssache.

Wenn der Kondensator der Siebelko für den ESC war dürfte es nicht weiter schlimm sein. Theoretisch müsste es auch ohne gehen.

 

Ich würde in deinem Fall tippen:

- defekter Lipo oder Lipo mit zu geringer C Rate

- kalte Lötstelle

- defekter ESC

- defekter Motor

 

So in der Reihenfolge würde ich die Fehler suchen.



#3 jogi73

jogi73
  • 3.518 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 11. März 2020 - 06:45

Was heißt Spannungsabfall von 3,7 auf 2,4 ein voller Lipo hat 4,2 und leer 3,7V -3,5V, dann welche Tattu da gibt es Gute Schlechte und ganz Miese auch wen sie immer mal gelobt werden.

Dann die Frage wie alt sind die Akkus wie wurden sie gelagert bei welcher Zellenspannung?



#4 Duckracer

Duckracer
  • 42 Beiträge
  • X2T10

Geschrieben 11. März 2020 - 08:00

Der Kondensator ist bei solchen Spannunsproblemen eines der wichtigsten Bauteile . Wir fliegen in Großmodellen teiweise über 10 000 µF. Ich würde es mal mit 1000µF oder mehr aber nur in Ausführung Low ESR probieren.

Als nächstes solltes du mal den Innenwiderstand der einzelnen Zellen ermitteln. Sollte eine oder mehrere Zellen hochohmig sein kann auch dieser Effekt entstehen.

 

Viel Erfolg



#5 Arthur

Arthur
  • 7.835 Beiträge
  • OrtKerpen
Tutorial

Geschrieben 11. März 2020 - 09:14

ein voller Lipo hat 4,2 und leer 3,7V -3,5V, 

 

Nein. Wirklich leer ist ein Lipo Akku bei 3,3V. Nur weil die Entladekurve zum Ende hin stark abfällt, hört man in der Regel schon früher auf um nichts zu riskieren. 

 

... dass plötzich (schon meistens dann wenn ich beschleunigt habe) ein starker Spannungsabfall von ca. 3,7 V auf 2,4 V passiert ist. hab immer einen neuen LipO benutzt (die sind wohl jetzt alle kaputt wegen Tiefenentladung?).

 

Das ist eigentlich ein ziemlich deutliches Zeichen dafür, dass irgendwo auf dem Weg vom Akku zum Motor ein Flaschenhals für Strom ist, sprich ein großer Widerstand. Wenn du Gas gibst, sprich viel Leistung abrufst, kommt nicht so viel Strom über den Flaschenhals wie es notwendig wäre um die Leistung zu erbringen, und infolge dessen fällt der "Sruck" im System, sprich die Spannung.

 

Das ist in etwas so wie beim Trinken durch einen Strohhalm. Du merkst den Druck im Mund solange du saugst und Getränk nachkommt. Sobald das Getränk aber leer ist, kommt nicht mehr genügend Getränkestrom nach und die Saugspannung ist weg. ^^

 

Mit einem Kondensator hat das alles aber nichts zu tun. Kondensatoren dienen in der Regel zum Glätten von Strom oder zum Filtern von Wechselspannung. Der kleinere Kondensator kann zwar den Strom nicht so stark glätten wie der größere, aber das wird sehr wahrscheinlich nicht die Ursache sein. Prüfen solltest du folgendes:

 

  • Passt der Akku vom C Rating her zum System, sprich zu den ESCs und Motoren?
  • Kann über die Steckverbindung ausreichend Strom gehen?
  • Sind die Kabel alle dick genug für den benötigten Strom?
  • Hast du alle Lötstellen sauber verlötet?
  • Passt das Power Distribution Board zum benötigten Strom?


#6 Linuxbear

Linuxbear
  • 411 Beiträge
  • OrtLeipzig
  • NAZE32 F450 "Grizzly II", NAZE32 Rachel "Boar", Alpha 250 "Hornet", Alpha 110 "Moskito", DJI MM "Kolibri"

Geschrieben 11. März 2020 - 10:06

... auch ich rate dazu, mit einem Multimeter eine system. Fehlersuche zu starten. Sofern du einen intellig. Lader hast pack die Akkus ran und entlade/lade. Die gewonnenen Daten sollten Aufschluss geben. Bei einem Carbon-Frame ist immer ein Kurzschlussrisiko zu vermuten: nachsehen mit einer guten aplanatischen Lupe und dann Durchgangsmessungen am laufenden Band. Viel Erfolg!

 

Gruß -Linuxbear-


  • Rolf-K. gefällt das





Auch mit einem oder mehreren dieser Stichwörter versehen: racequad, racer, kondensator, absturz

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0