Zum Inhalt wechseln


Foto

Typhoon H Motor problem

yuneec typhoon typhoon h hexacopter

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 ZX7R

ZX7R
  • 28 Beiträge
  • Yuneec Q 500+
    Yuneec Typhoon H
    Yuneec mantis Q

Geschrieben 01. November 2019 - 22:19

Moin,

 

mein zweiter TYphoon H hat Motor probleme nach Absturz.

 

Wenn ich Starte laufen die Motoren im Standgas alle Top und ohne Vibrationen.

Gebe ich Gas kommt glich die Meldung Motor Problem und die Motoren gehen aus.

Kann nicht fühlen welcher Arm das ist.

Merke aber das die Arme oben beim Einrasten etwas Spiel haben.

Bei meinem neuen rastet der Arm ein und ist Bomben fest.

Habe es noch nicht zerlegt.

 

Eine einen Tipp was ich machen könnte, außer als Ersatzteilspender ;-)

 

Gruß aus dem Weserbergland

 



#2 Bernd Q

Bernd Q
  • 1.560 Beiträge
  • OrtSankt Augustin
  • DJI Mavic 1 Pro
    DJI Mavic Mini
    Yuneec Q500 4K

Geschrieben 01. November 2019 - 23:07

Testest du Outdoor mit montierten Propellern?

Indoor ohne Propeller bricht der H beim Gas geben die Startprozedur ab.



#3 ZX7R

ZX7R
  • 28 Beiträge
  • Yuneec Q 500+
    Yuneec Typhoon H
    Yuneec mantis Q

Geschrieben 02. November 2019 - 16:26

Ja danke genau das war es und der Typhoon h ist schon geflogen.

 

Nun ist nur noch die Cam defekt, Bild ist auf der FB zu sehen, aber Gimbell

bewegt sich nicht und vermute das Sie defekt ist.

Babel im Gimbell sehen auf den ersten Bild I.O. aus..







Auch mit einem oder mehreren dieser Stichwörter versehen: yuneec, typhoon, typhoon h, hexacopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0