Zum Inhalt wechseln


Foto

Bodensensoren nur im Sportmodus abschalten?

dji mavic 2 drohne

  • Bitte melde dich an um zu Antworten
13 Antworten in diesem Thema

#1 liezenblau

liezenblau
  • 183 Beiträge
  • Hexacopter Thomasi 770 (redundanter Kopter für dicht besiedeltes Gebiet
    und
    Hexacopter Eigenbau für unbesiedeltes Gebiet

Geschrieben 18. Oktober 2019 - 07:49

Guten Morgen, wenn ich sehr eng im Wald an Bäumen vorbeifliegen muss, dann fliege ich immer im Sportmodus. Bisher war im Sportmodus alles Sensoren ausgeschaltet - seit dem letzten Update sind bei mir im Sportmodus alle Sensoren bis auf die Bodensensoren ausgeschaltet. Kann ich die irgendwo wieder abschalten, aber nur im Sportmodus? Danke. lg   



#2 Flügelknicker

Flügelknicker
  • 123 Beiträge

Geschrieben 18. Oktober 2019 - 08:00

Wo liegt der Sinn? Wenn "vorbeigeflogen" wird, dann hat das mit dem Sensor nach unten doch nichts zu tun.

Wenn z.B. ein Strauch "überflogen" wird, dann würde ich es verstehen.

Abschalten ist mir nicht bekannt. Für diesen speziellen Zweck würde ich halt ein Stück Krepp auf den Sensor kleben.



#3 AndyV6

AndyV6
  • 60 Beiträge
  • Mavic 2 mit Smart-Controller

Geschrieben 18. Oktober 2019 - 08:36

Sicheres Landen per Hand greifen.
Zum Beispiel auf einem Boot. Da sollten die unteren abgeschaltet sein😉

Bearbeitet von AndyV6, 18. Oktober 2019 - 08:36.


#4 Checki

Checki
  • 223 Beiträge
  • Chroma Blade 4K

Geschrieben 18. Oktober 2019 - 08:49

Ich habe die unteren, also den landeschutz, immer aus. Falls das jetzt gemeint ist.

Der Vogel landet im rth Modus ebenso sanft, und wenn man manuell landet, knallt er auch nicht einfach auf den Boden sondern wird langsamer.

Dafür, kann ich ihn somit immer problemlos mit der Hand fangen wenn nötig, ohne vorher etwas umstellen zu müssen.

Da ich immer da Lande, wo ich auch bin, ergo alles sehe, sehe ich keinen Nutzen in dieser Funktion... Was sie ganz genau macht, ist mir eh nicht klar.

Zu deinem problem: im sportmodus durch den Wald? Du bist mutig! Die Sticks reagieren doch da äußerst empfindlich...

Geh doch in den p Modus und deaktiere die sensoren? Sind 2 Klicks.

#5 mario_b

mario_b
  • 50 Beiträge
  • DJI Spark, DJI Mavic 2 Zoom

Geschrieben 18. Oktober 2019 - 09:06

Zu deinem problem: im sportmodus durch den Wald? Du bist mutig! Die Sticks reagieren doch da äußerst empfindlich...

Geh doch in den p Modus und deaktiere die sensoren? Sind 2 Klicks.

Den Gedanken hatte ich auch ... ich dachte immer im Sportmodus sind sowieso alle Sensoren ausgeschaltet weil die Geschwindigkeit eh zu hoch ist um noch zu bremsen wenn er es erkannt hat. Meiner meldet auch das die Hindernisserkennung aus wäre wenn ich in den Sportmodus gehe.



#6 kopp-ter

kopp-ter
  • 250 Beiträge
  • OrtLeopoldshöhe
  • Mavic Pro 1

Geschrieben 18. Oktober 2019 - 14:47

wenn ich sehr eng im Wald an Bäumen vorbeifliegen muss, dann fliege ich immer im Sportmodus. 

 

Kannst Du mir den Satz erklären? Für mich klingt das erst einmal komplett gegen die Logik...

 

Wenn ich sehr eng im Wald an Bäumen vorbeifliegen muss, wozu ich quasi täglich gezwungen bin, fliege ich im Tripod Modus.  :) 

 

Nachtrag: Hab mir Dein (astreines!! ) Video angesehen - und bin nun um so mehr überzeugt, dass Du mit dem Sportmodus ein völlig unnötiges Risiko fährst. Für solche Fahrten ist der Tripod Mode ideal - damit kannst Du durch kleinste* "Löcher" gefahrlos durchmanövrieren. 

 

*sagen wir mal 0,7 x 0,7m  ;D 


Bearbeitet von kopp-ter, 18. Oktober 2019 - 14:55.


#7 Checki

Checki
  • 223 Beiträge
  • Chroma Blade 4K

Geschrieben 18. Oktober 2019 - 18:50

Welches Video?

Und im tripod bremst er doch ständig bei jedem ast vorne links rechts, und piepen ohne Ende... Dann lieber ohne

#8 kopp-ter

kopp-ter
  • 250 Beiträge
  • OrtLeopoldshöhe
  • Mavic Pro 1

Geschrieben 18. Oktober 2019 - 19:40

Obstacle avoidance muss natürlich aus...

#9 Checki

Checki
  • 223 Beiträge
  • Chroma Blade 4K

Geschrieben 19. Oktober 2019 - 19:01

Ach echt?
Darum geht's hier doch...

#10 caddy

caddy
  • 38 Beiträge
  • OrtWalsrode / Bremerhaven
  • DJI Mavic 2 Pro
    F450 NAZA Lite

Geschrieben 20. Oktober 2019 - 08:52

Welches Video?


Ich glaube er meint das hier:


https://youtu.be/g-xnT9xpNF0


Tolles Video!

Bearbeitet von caddy, 20. Oktober 2019 - 08:55.


#11 Checki

Checki
  • 223 Beiträge
  • Chroma Blade 4K

Geschrieben 20. Oktober 2019 - 10:43

Da sehe ich keinen Flug durch den Wald
Aber ist ein schönes Video das stimmt!

#12 kopp-ter

kopp-ter
  • 250 Beiträge
  • OrtLeopoldshöhe
  • Mavic Pro 1

Geschrieben 20. Oktober 2019 - 11:04

Auch wenn Liezenblau nach seiner Thread-Eröffnung hier gar nicht mehr hereingeschaut hat - hier ein Beispiel für einen "Tripod-Durchflug" in 50 cm Höhe mit der MP1 aus dem Sommer. (Ich wackle mich da ziemlich durch und hätte es mehrmals wiederholen müssen, damit es anständig aussieht. Ich möchte damit nur demonstrieren, dass man im Tripod-Mode so etwas völlig gefahrlos durchsteuern kann.)


Bearbeitet von kopp-ter, 20. Oktober 2019 - 11:10.


#13 Rainer Stacke

Rainer Stacke
  • 104 Beiträge
  • DJI MAVIC 2 PRO

Geschrieben 07. November 2019 - 15:19

Auch wenn Liezenblau nach seiner Thread-Eröffnung hier gar nicht mehr hereingeschaut hat - hier ein Beispiel für einen "Tripod-Durchflug" in 50 cm Höhe mit der MP1 aus dem Sommer. (Ich wackle mich da ziemlich durch und hätte es mehrmals wiederholen müssen, damit es anständig aussieht. Ich möchte damit nur demonstrieren, dass man im Tripod-Mode so etwas völlig gefahrlos durchsteuern kann.)


Irgendwo in den Einstellungen muss man die,Empfindlichkeit vom Gimbal und Sticks reduzieren können...weiss leider nicht wo

Auch wenn Liezenblau nach seiner Thread-Eröffnung hier gar nicht mehr hereingeschaut hat - hier ein Beispiel für einen "Tripod-Durchflug" in 50 cm Höhe mit der MP1 aus dem Sommer. (Ich wackle mich da ziemlich durch und hätte es mehrmals wiederholen müssen, damit es anständig aussieht. Ich möchte damit nur demonstrieren, dass man im Tripod-Mode so etwas völlig gefahrlos durchsteuern kann.)


Irgendwo in den Einstellungen muss man die,Empfindlichkeit vom Gimbal und Sticks reduzieren können...weiss leider nicht wo

#14 Checki

Checki
  • 223 Beiträge
  • Chroma Blade 4K

Geschrieben 07. November 2019 - 16:42

Gimbal unter gimbal settings
Sticks unter Fernsteuerung settings.

Die bodensensoren kann man ja auch zügig ausmachen, wenn man im Display oben auf das sensor Symbol drückt. Bringt einen direkt in das jeweilige Menü





Auch mit einem oder mehreren dieser Stichwörter versehen: dji, mavic 2, drohne

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0