Zum Inhalt wechseln


Foto

Mein Copter will nicht armen! Hilfe

racequad racer 250

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 Dyynex

Dyynex
  • 94 Beiträge
  • DJI Inspire V2
    DJI Mavic Air
    DJI Mavic
    DJI Mavic 2 mit Smart Remote
    DJI Spark
    Hubsan x4 fpv
    Walkera Rodeo 150 FPV

Geschrieben 15. August 2019 - 09:30

Hallo zusammen,

mein Name ist Leon, ich bin 17 Jahre alt und betreibe seid ca 10 Jahren aktiven Modellsport (hauptsächlich Heli und Flugzeuge). Nun habe ich mich aber in die FPV Welt gewagt um mal was neues auszuprobieren. Ich wollte erstmal klein anfangen und so kaufte ich mir einen Walkera Rodeo 150 mit Quantom Cyclops Fpv Brille. Alles schön und gut, dieses Setup flog ich etwas über 6 Monate, dann interessierte mich das Thema FPV immer mehr und mehr und ich suchte nach Tipps wie man seinen Quad noch besser machen kann. Ich stieß auf Betaflight, für mich eine Software um interne Flugdaten und Modis zu verändern. Anfangs klappte das auch ziemlich gut, ich belegte Schalter auf der Fernbedienung neu (Armen, beeper etc). Ich war glücklich mit dem ganzen, aber als ich herausfand man könne die Betaflightversion vom PC sowie die aufgespielte SFRACING3 updaten wurde ich neugierig und versuchte dies blöderweise auch. So, jetzt habe ich ein neues Betaflight mit vielen Funktionen, eine SPRACING3 Version 4.0.3 auf dem Quad und das Problem das dieser ums verrecken nicht armen will. (Motoren funktionieren) Ich habe bereits Wochen verbracht Tutorials auf YT zu suchen um das Problem zu beheben. So ging ich vor um die Modes mit der neuen Betaflightversion zu belegen: Ich suchte mir den Aux Channel für den jeweiligen Schalter raus, dann ging ich auf Modes und setzte den Bereich so, das wenn der Schalter nach unten gestellt war die Motoren anlaufen sollten. So hat es beim Beeper einwandfrei funktioniert (Schalter runter, er piept, wieder hoch und er is still) Aber wenn ich den Schalter fürs Arming nun nach unten tu macht er nur einen kurzen Piep und danach 2 kurze, als würde er sich neu verbinden wollen. Früher ging das alles, jetzt hab ich es aber kaputt gemacht. Vielleicht findet sich hier jemand der in die Onedrive Datei von unten mal einen gekonnten Blick reinwerfen kann und mir sagen was ich zerstört habe.

Ich danke und ich freue mich über jede Antwort

1drv.ms/u/s!AkYHynfrwAWKaQXYc1vSVHS7lU4?e=RnrwJK



#2 jogi73

jogi73
  • 3.422 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 15. August 2019 - 14:42

Wen der FC über USB angesteckt ist kann sein das Beta verhindert das man armt das geht dann nur wen man im Motor Tab den Schalter umlegt für den Motortest. Das man zum testen keine Props auf den Motoren hat sollte klar sein. Nebenbei gesagt wen man ohne Props testet kann sich das Quad komisch verhalten das z.B. die Motoren langsam hoch drehen da es ja abheben will der FC aber keine Änderung bemerkt.

 

Was auch das Armen verhindert ist wen die Funke für Throttle kein sauberes 0 Signal raus gibt, der sollte im Receiver Tab bei 1000 oder darunter liegen.

 

Wen Du in Beta oben rechts unter dem Verbinden Button auf Log klickst erscheinen Zeilen da schreibt er evtl auch warum er nicht armt.



#3 Dyynex

Dyynex
  • 94 Beiträge
  • DJI Inspire V2
    DJI Mavic Air
    DJI Mavic
    DJI Mavic 2 mit Smart Remote
    DJI Spark
    Hubsan x4 fpv
    Walkera Rodeo 150 FPV

Geschrieben 15. August 2019 - 16:55

Hallo, beim Verbinden steht nur im Log ``Arming deaktiviert``?! Wo steht das im receiver Tab (Siehe Anhang).  Und im Empfänger Tab sieht man ja welche Anschläge getätigt werden, aber 2 Switches werden gar nicht erkannt?! Also da passiert nichts wenn diese umlege...


Das witzige ist auch im Modes Tab ist unter ``Arm`` die Range min 1675 Umdrehung bis 2075. Da kann doch was nicht stimmen ?!

 

UND unter CLI wenn ich Status eingebe kommt: Arming disable flags: THROTTLE CLI ?????

Angehängte Dateien


Bearbeitet von Dyynex, 15. August 2019 - 16:57.


#4 jogi73

jogi73
  • 3.422 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 15. August 2019 - 18:58

Wen beim Bild Empfänger die Funke eingesschaltet war und der Copter Akkuspannung hatte dann passen die Werte nicht weil 1100 ist viel zu hoch als Min Wert.

Die Min und Max Werte bei den Modi sind dei Balken Anfang Ende man kann die nicht nur rumschieben sondern den Bereich durch schieben der weissen Enden größer/kleiner machen.



#5 jogi73

jogi73
  • 3.422 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 09. September 2019 - 17:14

Keine Antwort?







Auch mit einem oder mehreren dieser Stichwörter versehen: racequad, racer, 250

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0