Zum Inhalt wechseln


Foto

Phantom WLAN wird nicht angezeigt.

dji phantom 2 vision+ multicopter quadcopter

  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 Max0511

Max0511
  • 20 Beiträge
  • OrtHannover
  • P2V+

Geschrieben 20. Mai 2019 - 06:04

Hallo zusammen,

nach gefühlt Jahren wollte ich man Wochenende mal wieder den Kopter starten.
Leider taucht der vollgeladene Extender im WLAN nicht auf.
Alle Reihenfolgen des einschaltens probiert. Auch 10 Sekunden reset Knopf am Extender drücken, bringen keine Wirkung.

Manuelles verbinden mit dem wlan laut Aufkleber geht auch nicht.

War lange nicht mehr im Forum. Ist das bekannt, hat jemand eine Idee wie ich die Verbindung zum Handy wieder herstelle?
iPhone XS Max
Vorab schon mal Danke

#2 Rusty

Rusty
  • 14.625 Beiträge
  • OrtOstfriesland
  • DJI Mavic Air
    DJI Osmo Mobile 2
    Ryze Tello
    > iPhone XS
    > iPad Air (3) 2019
    Blade 200QX 3D
    Blade Nano QX
    X Flächen u. Heli's
    > Taranis X9D+
    mit Spektrum DM9
Tutorial

Geschrieben 20. Mai 2019 - 09:23

Hi.

 

Bist du gemäß Anleitung vorgegangen, wie hier ab Seite 16?

 

http://dl.djicdn.com...ual_v1.6_de.pdf



#3 Max0511

Max0511
  • 20 Beiträge
  • OrtHannover
  • P2V+

Geschrieben 20. Mai 2019 - 14:06

Also Seite 19 Bindung Fernsteuerung mit Empfänger habe ich noch nicht gemacht.

Bindung WLAN Verstärker mit Phantom (nach Reset), Seite 22 Punkt 3 funktioniert jedenfalls nicht, weil im WLAN auf dem Handy eben nichts angezeigt wird.

Ich hoffe es liegt nicht am Telefon. Das alte von früher habe ich nicht mehr.

#4 Max0511

Max0511
  • 20 Beiträge
  • OrtHannover
  • P2V+

Geschrieben 23. Mai 2019 - 21:59

Die Lösung war ein anderer Extender.

#5 Rusty

Rusty
  • 14.625 Beiträge
  • OrtOstfriesland
  • DJI Mavic Air
    DJI Osmo Mobile 2
    Ryze Tello
    > iPhone XS
    > iPad Air (3) 2019
    Blade 200QX 3D
    Blade Nano QX
    X Flächen u. Heli's
    > Taranis X9D+
    mit Spektrum DM9
Tutorial

Geschrieben 23. Mai 2019 - 22:08

Also war es ein Defekt?

#6 Max0511

Max0511
  • 20 Beiträge
  • OrtHannover
  • P2V+

Geschrieben 24. Mai 2019 - 15:19

Da gehe ich von aus.

An dem alten Extender blinkte zwar alles ordnungsgemäß, aber er tauchte im WLAN einfach nicht mehr auf.

Als ich ihn vor Monaten einpackte, ging er noch.

 

Mit dem neuen gebrauchten lief es auf Anhieb. Neu binden und funktioniert.







Auch mit einem oder mehreren dieser Stichwörter versehen: dji, phantom 2, vision+, multicopter, quadcopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0