Zum Inhalt wechseln


Foto

Flysky Receiver funktioniert nicht?

racequad racer 250

  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 QuadroX

QuadroX
  • 26 Beiträge
  • Eachine Falcon 250

Geschrieben 09. Mai 2019 - 15:09

Hallo,

 

ich baue gerade meine erste FPV Drohne und wundere mich, warum mein Receiver nicht anspringt. Der FC geht beim Batterieanschluss an, aber der Receiver nicht, obwohl der blinken sollte, damit ich ihn binden kann. Ich habe meines Wissens nach alles richtig angeschlossen (5V, GND, Signal an UART R6) vom meinem Bardwell F4. Der Receiver ist ein Flysky FS-IA10B und läuft mit iBus.

Meine Lötskills sind wirklich schlecht, deshalb würde es mich nicht wundern, dass ich irgendwas falsch gemacht habe oder es kaputt gemacht habe (so sieht es zumindest im Moment aus..)

Könnt ihr mir weiterhelfen?

Angehängte Dateien



#2 HeinzR

HeinzR
  • 2.391 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 10. Mai 2019 - 04:19

Hallo

Ich schließe in einem derartigen Fall eine RC-Batteriebox zur Stromversorgung am Rx an.
Man kann dann sehen, ob man den Rx gebunden bekommt.

Wenn man die Funktion des Rx überprüfen will, dann benötigt man einen Servotester oder ein einfaches analoges Servo.
Im PWM-Betrieb des Rx kann man so alle Kanäle auf Funktion überprüfen.

Gruß Heinz





Auch mit einem oder mehreren dieser Stichwörter versehen: racequad, racer, 250

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0