Zum Inhalt wechseln


Foto

Mateksys F405-CTR OSD Problem

eigenbau modellbau multicopter vpv osd probleme

  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 millioner2

millioner2
  • 6 Beiträge
  • F450 eigenbau

Geschrieben 16. April 2019 - 21:43

Hallo zusammen,

 

ich hab einen Coptereigenbau mit Mateksys F405-CTR und betaflight 4.0.0. Mein Problem ist, ich sehe auf meinem Video Empfänger nur das original Videosignal, nicht die OSD Daten.

 

Hardware:

FC: Mateksys F405-CTR

Video Transmitter: FX795T-2

Kamera: EACHINE 1000TVL

ESC: Racerstar RS30A Blheli_S

Motor: Racerstar BR2216 1400KV

 

Ich habe versucht INAV anstatt betaflight zu nutzen, PAL sowie NTSC verwendet und die Verdrahtung mehrfach überprüft.Angehängte Datei  20190416_215410.jpg   890,52K   0 Mal heruntergeladen

 

Wenn Informationen fehlen bitte einfach schreiben, ich reiche die schnellst möglich nach.

 

Jemand irgend eine Idee was ich noch versuchen kann?



#2 Superhobel

Superhobel
  • 85 Beiträge

Geschrieben 17. April 2019 - 08:59

Ähmm..... hat der F405 CTR überhaupt ein OSD? Da steht zwar Beta-Flight OSD aber ich sehe nur den ARM Cortex M3.
Und der hat keine Videoschnittstelle. Ich fliege, den F405 Wing und der hat ein OSD onboard, was auch einwandfrei läuft.
Dazu muss ein MAX7456 drauf sein, das ist ein OSD Generator für TV Geräte etc. 
 

Dir wird wohl nur bleiben ein minim OSD an das Interface zu hängen (UART) und das irgendwie ein zu stellen. MAVLINK
ist ein quasi-standard als Protokoll, das verstehen viele FCs. Ich fliege Ardupilot, da sind das einige Einstellungen im Mission

lanner, inav etc keine Ahnung.

 

Ist nur Spekulation aber bei meinem F405 klappts, die Platine hat aber auch einiges mehr drauf.


Bearbeitet von Superhobel, 17. April 2019 - 09:13.


#3 jogi73

jogi73
  • 3.331 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 17. April 2019 - 09:54

Ähmm.....

 

Ist nur Spekulation aber bei meinem F405 klappts, die Platine hat aber auch einiges mehr drauf.

Ähmm...... ja hat er ist halt auf der Unterseite der Chip.

 

@millioner2

Verkabelung sollte passen wen es bei den beiden Videokabel nicht die Isolierung durch geschmolzen hat so das sie Kontakt haben dann könnte es sein das Du das OSD in der Software Einschalten musst.



#4 millioner2

millioner2
  • 6 Beiträge
  • F450 eigenbau

Geschrieben 17. April 2019 - 18:55

Verkabelung sollte passen wen es bei den beiden Videokabel nicht die Isolierung durch geschmolzen hat so das sie Kontakt haben dann könnte es sein das Du das OSD in der Software Einschalten musst.

 

Die Verkabelung ist da auf jeden Fall in Ordnung habs eben noch mal überprüft.

 

Wie kann man das OSD denn einschalten? In der Konfiguration habe ich das OSD ja eingeschaltet und in den Mods gibts ja nur den OSD disable sw.


Keiner mehr eine Idee was ich machen könnte oder an wen ich mich deswegen vielleicht wenden könnte? 







Auch mit einem oder mehreren dieser Stichwörter versehen: eigenbau, modellbau, multicopter, vpv, osd, probleme

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0