Zum Inhalt wechseln


Foto

Osmo Pocket - keine Verbindung zum Handy

dji osmo gimbal handheld

  • Bitte melde dich an um zu Antworten
16 Antworten in diesem Thema

#1 Max69

Max69
  • 3 Beiträge

Geschrieben 10. Februar 2019 - 12:28

Hallo an alle,

die Tage habe ich mir eine Osmo Pocket gekauft und seitdem bin ich am verzweifeln.
Unzählige Stunden habe ich schon damit verbracht um irgendwie mein Handy, mit der Osmo Pocket zu verbinden.
Ich habe mir die Mimo App runtergeladen, Registrierung ist auch Erfolg, Adapter ist richtig am Handy und Kamera angeschlossen aber irgendwie kommunizieren beide Geräte nicht miteinander.

HILFE was mache ich falsch und wer hatte schon mal die gleiche Herausforderung ?

Über eure Hilfe würde ich super freuen.

#2 jgborg2000

jgborg2000
  • 427 Beiträge
  • OrtHamburg
  • DJI F550 fertig gebaut, erster Flug, erste Manöver, erster Höhenflug, ersten Dauertests, erster Absturz...

Geschrieben 10. Februar 2019 - 13:05

Ein bisschen mehr Info wäre hilfreich. Welches Handy, welches Betriebssystem, welcher Adapter und hast Du Dich schon bei DJI angemeldet ???



#3 heady

heady
  • 1.029 Beiträge
  • OrtMülheim / Ruhr
  • DJI Phantom 2
    Galaxy Visitor 2
    Cheerson CX 10
    Ryze Tello
    FPV Racer (250)
    DJI Mavic Air

Geschrieben 10. Februar 2019 - 19:03

Wenn du ein Android-Handy hast so kann man bei den meisten Handys den USB-Modus ändern (Entwicklermodus, MTP, Nur-Laden usw.).

Handy hast du schon sicherlich einmal neu durchgestartet, oder ?


Bearbeitet von heady, 10. Februar 2019 - 19:05.


#4 Max69

Max69
  • 3 Beiträge

Geschrieben 10. Februar 2019 - 21:52

Nun kommuniziert mein Handy (Samsung 9 Android ) mit der Pocket aber leider kann ich auf der socialmedia Plattform FB nicht live -streamen 🤔😞 Nach mehreren Stunden habe ich es nun aufgegeben .....
- Adapter ist das mitgeliferter von DJI Osmo für Android Handys
- Registrierung habe ich auch vollzogen

Bearbeitet von Max69, 10. Februar 2019 - 21:54.


#5 Pac

Pac
  • 681 Beiträge

Geschrieben 10. Februar 2019 - 22:45

Was ist ein „Samsung 9 Android“?
Und was du du gemacht dass es „kommuniziert“?
Geht nun alles ausser live streaming?

Kommt eine Fehlermeldung?

Muss zugeben habe mir das livestreaming mit dem Osmo Pocket nicht angeschaut.

#6 Max69

Max69
  • 3 Beiträge

Geschrieben 11. Februar 2019 - 09:26

Es geht alles außer live streaming
PS: Samsung 9S ist das Modell

#7 Pac

Pac
  • 681 Beiträge

Geschrieben 11. Februar 2019 - 18:36

Max, hier sind einige User ja bemüht dir zu helfen. Aber wenn du keine Zeit hast ausführlich/korrekt die Fragen zu beantworten musst du dich nicht wundern wenn du keine Antwort mehr bekommst...  und damit meine ich nicht nur, dass es auch kein "Samsung 9S" gibt (vermutlich meinst du das Samsung Galaxy S9).

Nichts für ungut, ist nur als Feedback gemeint damit du vielleicht eher ans Ziel kommst. Ich z.B. weiß nicht mal wie man in der DJI Mimo App live streamt...


Bearbeitet von Pac, 11. Februar 2019 - 18:41.


#8 SteffenH1

SteffenH1
  • 27 Beiträge

Geschrieben 13. Februar 2019 - 22:46

Hallo zusammen, ich habe mir nun auch den Wlan-Adapter zugelegt.

Leider gestaltet sich die Verbindung meiner Geräte als seeehr schwer und unzuverlässig. Was könnte denn der Grund sein?

Ich nutze ein Galaxy Note 8 von Samsung mit Android Oreo.

Das Problem stellt sich wie folgt dar.

Ich stecke den Adapter an den Osmo,
Schalte diesen an,
Verbinde über die wlan-einstellungen am handy dieses mit dem Osmo,
Starte dann die Mimo app....... und nichts verbindet sich.
Das ganze kann ich 10 mal machen... wenn ich glück hab dann sagt diw mimo app doch wirklich dass da was ist. Manchmal hilfts den cach der app zu löschen.. aber so macht das ja echt null sinn und fun. Wenn ich das in der praxis nutzen will ist jede Freude am Filmen vergangen.

Was mache ich falsch???

#9 Pac

Pac
  • 681 Beiträge

Geschrieben 13. Februar 2019 - 23:01

Probier mal 5.8Ghz. Wenn du 2.4 nimmst, deaktiviere Bluetooth bzw gehe in den Flugmodus und aktiviere nur WLAN.

#10 SteffenH1

SteffenH1
  • 27 Beiträge

Geschrieben 13. Februar 2019 - 23:17

Hi, danke für deine schnelle Antwort. alles probiert, ging alles nicht. Nun hab ich die Lösung gerade gefunden... und da muss man erstmal drauf kommen..

Ich muss die mobilen daten deaktivieren... und zack.. hab ich immer eine stabile verbindung

#11 Morgenmicha

Morgenmicha
  • 726 Beiträge
  • OrtCottbus
  • Yuneec Typhoon H, Parrot Anafi, DJI Spark, Parrot Disco Adventure, div. Flächenmodelle
    Nicht mehr im Hangar: Yuneec Q500 Typhoon G, Yuneec Breeze, DJI P3A, Parrot Bebop 1, Gaui 330XS

Geschrieben 14. Februar 2019 - 14:50

Der WLAN Adapter für den Pocket ist ein riesen Murks! Heute neu ausgepackt, und schon am Verzweifeln. Aber der Reihe nach:

Auf dem Huawei P20 Pro habe ich im Auslieferungszustand keine Verbindung hinbekommen. Es kam genau zweimal der Hinweis der Mimo-App-Anfrage auf dem Pocket, diese bestätigt und nix passierte. Bis ich mal auf dem Osmo in den Funkmodul-Einstellungen von 5.8 auf 2.4 GHz umgestellt habe. Dann ging es plötzlich. Aber NUR, wenn ich das WiFi manuell aus der Liste ausgewählt habe. Per BT lies sich der Osmo nicht verbinden. In der 5.8 GHz Einstellugn erschien nicht mal das WLAN in der Übersicht, also überhaupt keine Verbindung möglich. 

Also das iPad rausgekramt... da ging die BT und anschl. WiFi Verbindung mehr oder weniger sofort. Ich konnte sogar aus der MiMo App (leider nur eine großgezoomte Handyversion, keine native iPad Variante!) von 2.4 auf 5.8 GHz switchen. Problemlos.

 

Ich vermute mal eine völlig verbuggte Android App... anders kann ich mir das nicht erklären. 

Und während der Nutzung auf dem Huawei P20 Pro während Zeitraffer und Livevideo sowie beim runterladen von Footage auf das Handy brahc die Verbindung zum Osmo Pocket immer mal wieder kurzzeitig ab. Auf dem iPad konnte ich das weder in 2.4 noch 5.8 GHz feststellen. Ob es unter Android in 5.8 GHz besser wäre, kann ich ja leider nicht testen.... Was bitte macht DJI da? Der Pocket hat(te) diverse Bugs, das eigentlich kaum erhältliche Zubehör ebenfalls... Man scheint bei den Chinesen nur noch Betatester zu sein... 



#12 SteffenH1

SteffenH1
  • 27 Beiträge

Geschrieben 14. Februar 2019 - 17:58

Also bei mir läuft er jetzt 100% zuverlässig... halt nur die mobilen daten so lang ausmachen.

#13 dertrigger

dertrigger
  • 37 Beiträge
  • OrtBerlin
  • DJI Spark

Geschrieben 14. Februar 2019 - 18:13

da macht ja dann die Live-Übertragung Sinn ;D ;D



#14 Morgenmicha

Morgenmicha
  • 726 Beiträge
  • OrtCottbus
  • Yuneec Typhoon H, Parrot Anafi, DJI Spark, Parrot Disco Adventure, div. Flächenmodelle
    Nicht mehr im Hangar: Yuneec Q500 Typhoon G, Yuneec Breeze, DJI P3A, Parrot Bebop 1, Gaui 330XS

Geschrieben 14. Februar 2019 - 20:14

da macht ja dann die Live-Übertragung Sinn ;D ;D


So hab ich es noch gar nicht gesehen. Aber stimmt naturlich.

#15 heady

heady
  • 1.029 Beiträge
  • OrtMülheim / Ruhr
  • DJI Phantom 2
    Galaxy Visitor 2
    Cheerson CX 10
    Ryze Tello
    FPV Racer (250)
    DJI Mavic Air

Geschrieben 14. Februar 2019 - 23:11

Ich habe mit meinem Samsung S9 auch überhaupt keine Probleme mit dem Funkadapter. Einmal eingerichtet und seitdem läuft es perfekt.







Auch mit einem oder mehreren dieser Stichwörter versehen: dji, osmo, gimbal, handheld

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0