Zum Inhalt wechseln


Foto

Naza m V2

dji naza naza-m multicopter

  • Bitte melde dich an um zu Antworten
43 Antworten in diesem Thema

#1 Gerry777

Gerry777
  • 35 Beiträge
  • Black Manta

Geschrieben 07. November 2018 - 12:43

Hallo Leute, ich brauche eure Hilfe.
Hab meinen Kopter jetzt fertig gebaut (Black Manta Frame) mit GoPro Gimbal und alles was dazu gehört. Finke ist die X9D mit X8R Empfänger. Flightcontroller Naza V2. Da liegt jetzt auch das Problem: naza eingebaut und richtig angeschlossen. Im Programm die Funke und Kippschalter eingestellt. Das funktioniert laut Programm alles und auch beim motortest drehen die Motoren richtig herum. Nur leider kann ich die Motoren nicht starten. Wenn ich von GPS auf ATTI umschalte leuchtet es orange. Bei GPS 2X grün 3x rot. Ich weiß nicht mehr weiter. Bitte helft mir.
Grüße Gerhard

#2 Rusty

Rusty
  • 15.249 Beiträge
  • OrtOstfriesland
  • DJI Mavic Air
    Ryze Tello
    > iPhone XS
    > iPad Air (3) 2019
    Blade 200QX 3D
    Blade Nano QX
    X Flächen u. Heli's
    > Taranis X9D+
    mit Spektrum DM9
Tutorial

Geschrieben 07. November 2018 - 12:56

Hi.

 

 

GPS ist immer Grün und Atti. Orange/Gelb. Grün mitz Rot bedeutet eine bestimmte Anzahl Satteliten.

 

Wie versuchst du die Motoren zu starten, mit CSC? Wenn nicht dann solltest du das machen. Geht nämlich nur so!



#3 Gerry777

Gerry777
  • 35 Beiträge
  • Black Manta

Geschrieben 07. November 2018 - 20:26

Was ist CSC? Sorry bin ein Neuling

#4 Umi

Umi
  • 7.015 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 07. November 2018 - 20:30

https://www.google.c...ji csc&tbm=isch
Die Stick Kombination. ;)
z.B. Beide Hebel nach unten und zusammen.

#5 Gerry777

Gerry777
  • 35 Beiträge
  • Black Manta

Geschrieben 07. November 2018 - 23:03

Ja das habe ich gemacht. Beide Sticks nach unten und zusammen. Ging leider auch nicht.

#6 Umi

Umi
  • 7.015 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 07. November 2018 - 23:11

Hast du die Sticks im Assistant kalibriert?
Stimmt die Wirkrichtung der Sticks? Wenn beide Hebel oben rechts sind, müssen die 4 Reiter im Assistant rechts stehen.

#7 Gerry777

Gerry777
  • 35 Beiträge
  • Black Manta

Geschrieben 07. November 2018 - 23:46

Ja das hab ich kalibriert das stimmt

#8 HeinzR

HeinzR
  • 2.487 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 08. November 2018 - 06:40

Hallo

Mich interessiert folgendes:

1) Welche ESC
2) Welche Motoren
3) IMU kalibriert

Gruß Heinz
  • janschnik gefällt das

#9 Umi

Umi
  • 7.015 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 08. November 2018 - 06:58

Bilder vom Assistant wären nicht schlecht.
  • janschnik gefällt das

#10 wollie

wollie
  • 193 Beiträge
  • DJI F550
    E310
    Naza V2
    AeroXcraft Landegestell
    Graupner MX-20+GR-24
    Anysense Telemetrie Modul
    MinimOsd
    SLS XTRON 5000mAh 4S1P 14,8V 20C/40C

    9" Propeller

Geschrieben 08. November 2018 - 08:09

Hallo....

 

wichtig auch.....

 

IOC Kalibriert?

 

Kompass Kalibriert?

 

sonst läuft nichts............

 

Gruß

 

Walter



#11 HeinzR

HeinzR
  • 2.487 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 08. November 2018 - 08:45

Hallo

IOC kalibrieren kenne ich nicht.

Gruß Heinz

#12 wollie

wollie
  • 193 Beiträge
  • DJI F550
    E310
    Naza V2
    AeroXcraft Landegestell
    Graupner MX-20+GR-24
    Anysense Telemetrie Modul
    MinimOsd
    SLS XTRON 5000mAh 4S1P 14,8V 20C/40C

    9" Propeller

Geschrieben 08. November 2018 - 09:13

ich meinete imu kalibrieren

 

kompass kalibrieren

 

voltage einstellen

 

schau dir doch mal die videos von arthur an zb.........https://www.youtube....h?v=Uq2U9IAdRXc

 

oder lies dir doch mal die Anleitung von der Naza durch..............

 

Erst wenn das System richtig eingestellt ist kann es zuverlässig funktionieren............

 

Gruß

 

Walter



#13 Rumbitla

Rumbitla
  • 142 Beiträge
  • Mavic 2 Pro (verkauft)
    Phantom 4 Pro (verkauft)
    nur noch: Racer!

Geschrieben 08. November 2018 - 09:13

Passen die Servowege?

 

1000 bis 2000, wenn du die nicht erreichst, erkennt der das CSC command ("Motoren starten") auch nicht.



#14 wollie

wollie
  • 193 Beiträge
  • DJI F550
    E310
    Naza V2
    AeroXcraft Landegestell
    Graupner MX-20+GR-24
    Anysense Telemetrie Modul
    MinimOsd
    SLS XTRON 5000mAh 4S1P 14,8V 20C/40C

    9" Propeller

Geschrieben 08. November 2018 - 09:18

Arthur hat da ganz viele gute videos erstellt die sind sehr hilfreich.........

 

oder hier..............

https://www.dji.com/de/naza-m-v2/video

 

https://www.globe-fl...za_de_v2.11.pdf

 

 

Gruß

Walter



#15 Gerry777

Gerry777
  • 35 Beiträge
  • Black Manta

Geschrieben 08. November 2018 - 22:35

Vielen Dank erstmal. Werde es morgen mal durchprobieren.





Auch mit einem oder mehreren dieser Stichwörter versehen: dji, naza, naza-m, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0