Zum Inhalt wechseln


Foto

Omnibus F4v3 Firmware update - CPU-load 100%

racequad racer 250

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 prototype0815

prototype0815
  • 89 Beiträge
  • ...baut sich gerde seinen ersten ACRO-Racer...

Geschrieben 16. Oktober 2018 - 19:47

Hab jetzt mal meinen Omnibus F4 v3 nonPro von Version 3.2.1 Oct 15 2017 auf Version 3.5.1 Sep  8 2018 geflasht. Danach habe ich den zuvor gespeicherten diff wieder in die CLI eingefügt und mit ENTER bestätigt und mit save gespeichert.

 

Jetzt reagiert mein Kopter nicht mehr auf meine Taranis Q X7, auch im betaflight sehe ich keine Reaktion wenn ich einen Stick bewege oder eine Switch schalte.

 

Ich hab keinen blassen schimmer was nun das Problem ist, aber ich hoffe nur eine Kleinigkeit an die ich gerade nicht denke...

 

EDIT :

ein kleines Update gibts schon, mein X4R-SB Receiver blinkt rot und sobald die Taranis an ist leuchtet er grün. Also irgendwie scheinen die beiden eine Verbindung zu haben.

 

EDIT2 :

Wenn ich auf Version 3.5.1 flashe dann habe ich eine dauerhafte CPU-Auslastung von 100%. Das scheint das Problem zu sein warum keine Steuerbefehle mehr ankommen und ich auch nicht armen kann.

 

EDIT3 :

Bei der Version 3.3.2 ist mit der CPU-Auslastung noch alles in Ordnung (auch mit meinem diff). Bei allen Versionen darüber steigt die CPU-Auslastung auf 100% nachdem ich meinen diff wieder eingespielt hab. Vielleicht weiss ja jemand was das Problem ist.

post-48822-0-86127700-1539711796_thumb.p

 

diff :

 

# version
# Betaflight / OMNIBUSF4SD (OBSD) 3.2.1 Oct 15 2017 / 19:42:35 (434db9a36) MSP API: 1.36

# name
name prototype0815

# resources

# mixer

# servo

# servo mix


# feature
feature TELEMETRY
feature LED_STRIP
feature ANTI_GRAVITY
feature DYNAMIC_FILTER

# beeper
beeper -ON_USB

# map
map TAER1234

# serial
serial 20 1 9600 57600 0 115200
serial 2 32 115200 57600 0 115200
serial 5 64 115200 57600 0 115200

# led
led 0 4,8::CO:2
led 1 5,8::CO:2
led 2 6,8::CO:2
led 3 7,8::CO:2
led 4 8,8::CO:2
led 5 9,8::CO:2
led 6 10,8::CO:2
led 7 11,8::CO:2

# color

# mode_color

# aux
aux 0 0 0 950 1025
aux 1 1 1 1950 2075
aux 2 2 1 1425 1575
aux 3 13 2 1950 2075
aux 4 27 4 925 1050
aux 5 28 1 925 1050

# adjrange

# rxrange

# vtx

# rxfail
rxfail 3 h
rxfail 5 s 2000

# master
set baro_hardware = NONE
set min_check = 1000
set max_check = 2000
set serialrx_provider = SBUS
set motor_pwm_protocol = DSHOT600
set failsafe_delay = 5
set failsafe_off_delay = 20
set failsafe_throttle = 1100
set failsafe_procedure = AUTO-LAND
set pid_process_denom = 1
set osd_vbat_pos = 2497
set osd_rssi_pos = 40
set osd_tim_1_pos = 2518
set osd_tim_2_pos = 33
set osd_flymode_pos = 333
set osd_throttle_pos = 2465
set osd_crosshairs = 2285
set osd_ah_sbar = 2286
set osd_ah_pos = 2158
set osd_current_pos = 2503
set osd_mah_drawn_pos = 2511
set osd_craft_name_pos = 2056
set osd_gps_speed_pos = 218
set osd_gps_lon_pos = 82
set osd_gps_lat_pos = 65
set osd_gps_sats_pos = 51
set osd_home_dir_pos = 302
set osd_home_dist_pos = 303
set osd_compass_bar_pos = 266
set osd_altitude_pos = 247
set osd_pid_roll_pos = 423
set osd_pid_pitch_pos = 455
set osd_pid_yaw_pos = 487
set osd_debug_pos = 1
set osd_power_pos = 321
set osd_pidrate_profile_pos = 345
set osd_warnings_pos = 329
set osd_avg_cell_voltage_pos = 76
set osd_pit_ang_pos = 257
set osd_rol_ang_pos = 289
set osd_battery_usage_pos = 392
set osd_nheading_pos = 311
set osd_nvario_pos = 279
set osd_esc_tmp_pos = 82
set osd_esc_rpm_pos = 83
set osd_stat_max_spd = OFF
set osd_stat_min_rssi = OFF
set osd_stat_max_curr = OFF
set osd_stat_used_mah = OFF
set vcd_video_system = 1

# profile
profile 0


# rateprofile
rateprofile 0

set rc_rate = 155
set yaw_srate = 75

#



#2 cluedo

cluedo
  • 1.693 Beiträge
  • OrtLeutenbach
  • 250 FPV Racer

Geschrieben 16. Oktober 2018 - 20:10

Flashe nochmals neu und stell alles nochmal neu von Hand ein, also kein Diff verwenden.
Die Änderungen der Versionen sind zu groß.
Neuesten Betaflight Konfigurator hast herunter geladen ?
  • prototype0815 und Hauber gefällt das

#3 prototype0815

prototype0815
  • 89 Beiträge
  • ...baut sich gerde seinen ersten ACRO-Racer...

Geschrieben 17. Oktober 2018 - 09:25

Oh, das wird ne Fleißarbeit.
Jap hab ich, Version 10.4.1

#4 gsezz

gsezz
  • 78 Beiträge
  • Martian2 5"
    BetaFPV 75 & 75s

Geschrieben 17. Oktober 2018 - 16:13

Ich denke die ganzen OSD Einstellungen kannst du aus der Diff übernehmen. Aber versuche es erst mal ohne, die brauchst ja nicht zum fliegen.



#5 prototype0815

prototype0815
  • 89 Beiträge
  • ...baut sich gerde seinen ersten ACRO-Racer...

Geschrieben 19. Oktober 2018 - 16:46

Flashen und dann alles von Hand einstellen hat geklappt, vielen Dank !! :sgclosed: :first:


  • cluedo gefällt das





Auch mit einem oder mehreren dieser Stichwörter versehen: racequad, racer, 250

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0