Zum Inhalt wechseln


Foto

Kopter mit N3 kippt beim Start auf die Seite.

dji naza naza-m multicopter

  • Bitte melde dich an um zu Antworten
117 Antworten in diesem Thema

#31 Buri

Buri
  • 1.567 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 18. Oktober 2018 - 18:02

Ich bin gestern noch zurück auf die V 1.7.1.5 gegangen und habe alles neu eingegeben.

Heute Morgen war noch alles sauber in der N3. Leider konnte ich nur einen Schelltest wegen des Kippens machen.

Ich habe also ohne Props den Kopter auf den Rasen gestellt und so getan als wenn ich Starte.

Dabei liefen alle Motoren, auch der Motor 3 über den der Kopter kippt, sauber dem Gas Stick nach hoch und runter.

Morgen werde ich das mit den Props und einer Vorrichtung versuchen.        



#32 Buri

Buri
  • 1.567 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 20. Oktober 2018 - 11:19

Hier habe ich jetzt das Video mit Kopter auf dem Boden festgemacht.

Alle Antriebe laufen korrekt an und auch hoch.

Worum steuert die N3 am Motor 3 nicht gegen.

 

 https://youtu.be/M6taqBCPIyk

 

Ähnliches verhalten hatte ich auch bei der V2.

Hier hatte ich das aber im Nik- und Rollwinkel. Durch erhöhen der Gain Werte konnte ich den Kopter Stabilisieren. 



#33 HeinzR

HeinzR
  • 2.509 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 20. Oktober 2018 - 11:46

Hallo Buri

Ich würde mal den betreffenden Motor mit einem anderen auf dem Copter tauschen.
Dann kann man sehen, ob der Fehler mitwandert.

Ebenso ist mit dem betreffenden ESC zu verfahren.

Gruß Heinz
  • Umi und Chris W. gefällt das

#34 Chris W.

Chris W.
  • 844 Beiträge
  • OrtHochdahl
  • Lumenier CHARPUX-210 F3 OSD RF2205S 4S, X-Mode Alien 500, Pixhack, MT2216, 4S. Heli: Walkera DF45. Car: 1:8 Nitro, Thundertiger-MTA4, Ofna-Buggy. Speedboot Kl.S14: Hopf-Lightning, Graupner-Magin One.

Geschrieben 20. Oktober 2018 - 11:56

Das ist nicht normal, mit den Standard Werten sollte er grade abheben!
Wenn der Fehler schon vor dem Tausch des FC war, kann es nur Motor oder ESC sein. 


  • Umi gefällt das

#35 Umi

Umi
  • 7.017 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 20. Oktober 2018 - 12:10

Schon mal an Vibrationen gedacht?

Ein Motor kann auch in sich ne Unwucht haben, da hilft es nicht nur den Prop zu wuchten.



#36 Buri

Buri
  • 1.567 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 20. Oktober 2018 - 12:28

Bevor ich jetzt mit dem Austauschen der Motoren anfange werde ich noch einmal auf die V2 zurückgehen und einmal schauen ob die auch so reagiert.



#37 Linuxbear

Linuxbear
  • 437 Beiträge
  • OrtLeipzig
  • NAZE32 F450 "Grizzly II", NAZE32 Rachel "Boar", Alpha 250 "Hornet", Alpha 110 "Moskito", DJI MM "Kolibri"

Geschrieben 20. Oktober 2018 - 12:35

... sehr merkwürdiges Verhalten; mit VLC und Einzelbild sieht der Startvorgang ganz geregelt aus. Würde man nicht solch heftige Vibrationen, welche das System außer Tritt bringen sehen und u.U. auch sogar hören? Glaube ich nicht wirklich. Aber glauben heißt bekanntlich nicht wissen ;D. Motor und ESC raus und ab auf den Prüfstand. Wenn dein Rücktausch auf V2 den Fehler ausschließt wird es ganz eng. Echt spannendes Thema und immer schön weiter berichten bitte. Schönes WE!

 

Gruß -Linuxbear-


  • Buri gefällt das

#38 Umi

Umi
  • 7.017 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 20. Oktober 2018 - 12:50

Sollte es wirklich an Vibrationen liegen, wird es noch kniffliger ... dann könnte es von jedem Motor kommen.

Eventuell mal an jedem Arm vorsichtig "fühlen".

 

Ne Naza ist da ja bekanntlich recht empfindlich und sollte nur mit dem mitgelieferten Klebeband angebracht werden.


  • Buri gefällt das

#39 Buri

Buri
  • 1.567 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 20. Oktober 2018 - 15:51

Ich kann da nicht so richtig an Vibrationen glauben. Die N3 ist mit dem dazu geliefertem Klebeband aufgeklebt worden genau wie die V2 vorher. Diese flog ja super mit dem Kopter. Warum also sollten sich jetzt mit einem mal Vibrationen so krass bemerkbar machen.


Da ich denke, dass alles an den Einstellungen liegt will ich noch nicht so schnell aufgeben.

Wo kann ich eine Beschreibung der Parameter finden die ich eingekreist habe.

Bei mir in dem oberen Feld ist user eingetragen sollte hier nicht das eingetragen sein was ich mit dem Pfeil markiert habe.

Weil ja der 680 zwischen den 400mm und 800mm liegt.

 

Angehängte Datei  Einstellungen 5.jpg   167,97K   0 Mal heruntergeladen



#40 Umi

Umi
  • 7.017 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 21. Oktober 2018 - 07:42

Hast du mal den Kopter mit einer Wasserwaage ausgerichtet und die IMU kalibriert?
Vielleicht „denkt“ sie ja, sie würde schief stehen.
  • Buri gefällt das

#41 Buri

Buri
  • 1.567 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 21. Oktober 2018 - 14:33

Nach IMU Kalibrierung und Änderung der IMU Position in der Z Achse ist die Rollachse jetzt stabil. Aber nun habe ich beim Start das kippen auf die beiden hinteren Motoren. Der Balance Test mit den Finger ist aber ok. Muss jetzt die IMU in der X Achse verschoben werden? Optich sieht es aus als wäre sie in der Mitte. 



#42 Umi

Umi
  • 7.017 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 21. Oktober 2018 - 15:18

Hast du die Mounting Werte für die IMU richtig eingestellt?

Angehängte Dateien



#43 Buri

Buri
  • 1.567 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 21. Oktober 2018 - 17:27

Die IMU sitzt bei mir optisch genau in der Mitte. Nur mit der Z Achse, Wuste ich nicht so richtig in welche Richtung ich gehen sollte.

Die Verschiebung in der X Achse werde ich messen in dem ich eine Schnur von Motor 3 nach Motor 6 über den FC spanne. Dabei gehe ich davon aus, dass die IMU genau in der Mitte von der N3 sitzt.  

 

Angehängte Datei  IMU Einstellung.jpg   93,26K   0 Mal heruntergeladen

 

Ich denke aber der Fehler den ich gemacht habe, lag in der IMU Kalibrierung.

Ich habe bei der Inbetriebnahme nur den Kompass Kalibriet nicht aber die IMU.


Bearbeitet von Buri, 21. Oktober 2018 - 17:31.

  • Umi gefällt das

#44 Linuxbear

Linuxbear
  • 437 Beiträge
  • OrtLeipzig
  • NAZE32 F450 "Grizzly II", NAZE32 Rachel "Boar", Alpha 250 "Hornet", Alpha 110 "Moskito", DJI MM "Kolibri"

Geschrieben 21. Oktober 2018 - 18:00

... mannoman; diese FC sind ja empfindlicher als ein Fläschchen Nitroglyzerin und wollen mit Samthandschuhen angefasst werden ;D. Immerhin ist das Thema Motor & ESC vom Tisch. Wenn ich alles richtig verstanden habe hast du noch ein wenig Fummelarbeit und der Käs ist gegessen. Viel Erfolg!

 

 

Gruß -Linuxbear-

 

PS: all meine FC sind ein wenig wie ich; alt und dumm ;)


Bearbeitet von Linuxbear, 21. Oktober 2018 - 18:00.

  • Buri gefällt das

#45 Buri

Buri
  • 1.567 Beiträge
  • XIRO XPLORER V
    Graupner mx-16 mz-24
    Naza Lite, Naza M V2,
    14" 550/560 12 Motoriger Dodeka
    680 mit 17"
Tutorial

Geschrieben 21. Oktober 2018 - 18:14

... mannoman; diese FC sind ja empfindlicher als ein Fläschchen Nitroglyzerin und wollen mit Samthandschuhen angefasst werden ;D. Immerhin ist das Thema Motor & ESC vom Tisch. Wenn ich alles richtig verstanden habe hast du noch ein wenig Fummelarbeit und der Käs ist gegessen. Viel Erfolg!

 

 

Gruß -Linuxbear-

 

PS: all meine FC sind ein wenig wie ich; alt und dumm ;)

Mir fällt auch ein Stein vom Herzen, das ich nicht mit der Tauscherei anfangen muss.

Ich konnte auch nicht so richtig glauben, dass es ein Physikalischer Fehler ist da ja der Kopter mit der V2 sehr gut geflogen ist.

Ich denke aber, dass Du mit der Empfindlichkeit Recht hast. Je genauer und präziser die FC arbeiten umso genauer müssen diese auch eingestellt werden. Sie verzeihen nicht so schnell einen Fehler wie die alten FC.   







Auch mit einem oder mehreren dieser Stichwörter versehen: dji, naza, naza-m, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0