Zum Inhalt wechseln


Foto

Neuer Eachine Tyro99 bindet mit XM+ - reagiert aber nicht!

frsky fernsteuerung taranis

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 Peddie

Peddie
  • 18 Beiträge
  • KingKong 200 GT / Rise Vusion 250 / Hubsan H107 Storm

Geschrieben 03. Oktober 2018 - 19:15

Hi zusammen,

 

ich bin echt am verzweifeln - alles suchen (Foren - youtube etc.) und versuchen bringt mich kein Stück weiter.... XM+ leuchtet grün - ist also gebunden mit meiner Taranis QX7 - der Copter reagiert aber nicht auf die Funke - auch in Betaflight kommt nichts an!

 

Konfiguration habe ich nun schon 83mal überprüft und auch alle möglichen Versuche unternommen von IBUS auf SBUS umzustellen und neu zu connecten, die Ports stimmen, UART ist auch nach Anleitung ausgewählt, DSHOT 600 passt, SBUS, wie gesagt.... 

Die Motoren laufen über Betaflight an aber der XM+ gibt offensichtlich keine Signale der Funke zurück! Hatte schon zwei FRSKY Receiver an dem Copter - immer das gleiche. 

Copter-Modell der Taranis ist kopiert von meinem anderen Copter - der funktioniert einwandfrei. Stecker und Kabel sind jew. 3 Polig - da kann man nichts falsch machen.... 

 

Jemand noch eine Idee / nen Tipp?

 

VG
Peddie



#2 Chris W.

Chris W.
  • 843 Beiträge
  • OrtHochdahl
  • Lumenier CHARPUX-210 F3 OSD RF2205S 4S, X-Mode Alien 500, Pixhack, MT2216, 4S. Heli: Walkera DF45. Car: 1:8 Nitro, Thundertiger-MTA4, Ofna-Buggy. Speedboot Kl.S14: Hopf-Lightning, Graupner-Magin One.

Geschrieben 03. Oktober 2018 - 20:53

Spiel mal die aktuelle LBT EU Firmware auf dem Empfänger.
  • Peddie gefällt das

#3 Peddie

Peddie
  • 18 Beiträge
  • KingKong 200 GT / Rise Vusion 250 / Hubsan H107 Storm

Geschrieben 04. Oktober 2018 - 18:03

..werde ich versuchen! Hoffe ich komme die Woche dazu ;o)

 

merci



#4 Wertutero

Wertutero
  • 1 Beiträge
  • Tyro99

Geschrieben 11. Oktober 2018 - 17:52

Hallo, hatte bis vorhin auch dasselbe Problem und bin auf diesen Beitrag gestoßen...

Falls es jemandem hilft der ähnliche Probleme hat, ich habe übersehen dass wenn man den XM+ via Stecker an das Board steckt man rechts neben dem Stecker noch drei kleine Verbindungspunkte auf der Platine hat, die man je nachdem ob man SBUS oder IBUS möchte vorher noch zusammen löten muss scheinbar, also je nachdem was man möchte einfach mit der Mitte verbinden mit etwas Lötzinn.

Hoffe es hilft, viel Spaß beim fliegen


  • Hauber und Peddie gefällt das

#5 Peddie

Peddie
  • 18 Beiträge
  • KingKong 200 GT / Rise Vusion 250 / Hubsan H107 Storm

Geschrieben 11. Oktober 2018 - 19:31

Hallo, hatte bis vorhin auch dasselbe Problem und bin auf diesen Beitrag gestoßen...

Falls es jemandem hilft der ähnliche Probleme hat, ich habe übersehen dass wenn man den XM+ via Stecker an das Board steckt man rechts neben dem Stecker noch drei kleine Verbindungspunkte auf der Platine hat, die man je nachdem ob man SBUS oder IBUS möchte vorher noch zusammen löten muss scheinbar, also je nachdem was man möchte einfach mit der Mitte verbinden mit etwas Lötzinn.

Hoffe es hilft, viel Spaß beim fliegen

 

@Wertutero : : : Du bist der HAMMER!!!!! funtzt!!!! Gaaaaaaaaaanz heissen Dank dafür!!! ;o)  eeeeeeeeeeeennndlich!







Auch mit einem oder mehreren dieser Stichwörter versehen: frsky, fernsteuerung, taranis

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0