Zum Inhalt wechseln


Foto

N3 vs Koch-Platine

dji naza naza-m multicopter

  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 cannondale

cannondale
  • 6 Beiträge

Geschrieben 30. September 2018 - 14:26

Liebe Leute!

 

Folgendes Problem stellt sich: Ich bin gerade dabei einen redundanten Hexacopter aufzubauen. Als Controller habe ich 2 x N3 vewendet, als Platine die von Hr. Koch (wobei ich gerade gelesen habe, dass die von Schweighofer angebotene NICHT das Original sein soll????). Prinzipiell sollte diese Kombination keinerlei Probleme verursachen.

 

Nun ist es so, dass beim 1. Umschalten von Master (Lightbridge) auf Slave (Horus) die Motoren abstellen. Beim erneuten Umschalten auf den 1. FC springen sie wieder an. In beiden Fällen piepst die Platine, weist also auf irgeneinen Fehler hin. Ich habe die Installationsanleitung Schritt für Schritt befolgt, auch sonst ist alles richtig eingestellt. Nachdem ich aber schon eine Platine zurückgeschickt habe, weil sie gar nicht funktioniert hat, bin ich etwas verunsichert.

 

Bitte um Hilfe!

 

LG

Franz

 



#2 wauki

wauki
  • 60 Beiträge

Geschrieben 30. November 2018 - 19:41

Also zu mir hat der Koch gesagt, N3 bzw A3 funktioniert mit seiner Platine (und den Nachbau) nicht. Warum, das so ist könnte er mir auch nicht erklären...





Auch mit einem oder mehreren dieser Stichwörter versehen: dji, naza, naza-m, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0