Zum Inhalt wechseln


Foto

Vortex 250 Einstellungen über Betaflight lassen sich nicht speich

immersionrc multicopter

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 heliwerner

heliwerner
  • 2 Beiträge
  • Unify Pro

Geschrieben 23. September 2018 - 12:06

Liebe Coptergemeinde,

 

ich bin neu hier im Forum und komme vom Heli-und Modellflugsektor, da man soviel von FPV und Coptern hört, wollte ich mich hier auch mal ranwagen. Ich habe mittlerweile durch Foreneinträge und Yoptube Videos vieles lernen können.

Ich habe mir einen gut erhaltenen gebrauchten Vortex 250 zugelegt, als Fernsteuerung kommt eine Futaba T 18MZ zum Einsatz mit sbus Empfänger.

Auf den Vortex habe ich das OSD_v1.0.0.53_Ummagawd.fw + betaflight_3.2.2_IRCFUSIONF3.hex übertragen.

Das verbinden mit betaflight funktioniert ohne Probleme und auch das einstellen der Parameter (sbus Empfänger, unterere, mittlere und max Emfpängerwerte, Motorstop, Modebelegung, Modellname und danach immer gespeichert) der Vortex übernimmt auch alle Werte, nach dem Trennen des usb Kabels, läuft zunächst auch alles.

Nach dem Trennen des Akkus und wieder Anstecken sind aber die "alten"  Einstellungen teilweise wieder drin bzw. weg.z.B. Empfängereinstellung, Modellname Modebelegung.

Ich habe schon mehrfach dieses Procedere wiederholt, aber nach Abziehen und Wiederanstecken des Akkus immer wieder das gleiche - weg oder wieder umgestellt.

Im Augenblick komme ich nicht mehr weiter.

Ich hoffe jemand weiß woran das liegt.

 

Grüße

Werner



#2 Asraiel

Asraiel
  • 11 Beiträge
  • ZMR 250
    Mini Owl

Geschrieben 28. September 2018 - 08:58

Stell sicher, dass die Version der betaflight GUI am PC kompatibel ist mit der Version auf dem FC. Bei unterschiedlichen bzw. inkompatiblen Versionen kann genau dieses verhalten auftreten.



#3 heliwerner

heliwerner
  • 2 Beiträge
  • Unify Pro

Geschrieben 28. September 2018 - 18:48

Hallo an alle,

 

Problem gelöst!!!!!!!!!!!!

 

ich hatte jetzt alles nochmal neu geflasht, da hatte ich aber auch noch den Effekt des nicht abspeichern. Ich habe dann in dem Immersion Tool alle Empfängertypen ausprobiert, bei dem Typ "SUMD" hatte er dann auch "sbus" im OSD angezeigt.

Könnte jetzt sein, dass es daran gelegen hat, oder wirklich an dem neuflashen.

 

Danke jedenfalls!!!!!

 

Gruß

Werner







Auch mit einem oder mehreren dieser Stichwörter versehen: immersionrc, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0