Zum Inhalt wechseln


Foto

FRSKY XM Ultralight Empfänger bindet nicht mehr!

frsky fernsteuerung taranis xq7

  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 Peddie

Peddie
  • 18 Beiträge
  • KingKong 200 GT / Rise Vusion 250 / Hubsan H107 Storm

Geschrieben 22. August 2018 - 12:57

Hi zusammen,

nach einem Absturz (bei dem am Copter aber keinerlei sichtbare Schäden entstanden) konnte ich meinen Copter nicht mehr mit der Taranis X Q7 verbinden; keine der LED´s am XM Empfänger leuchtete mehr!
Wenn ich den Copter per USB am Rechner anschließe, leuchtet die rote LED am XM Empfänger jedoch, blinkt etc. - sieht eigentlich ganz normal aus!

Versuche ihn neu mit der Funke zu binden gelingen aber nicht! Er verhällt sich ganz normal - zeigt aber kein grünes Licht und bindet eben nicht.

Schließe ich wiederum den Akku an den Copter leuchtet nach wie vor keine der LED´s am XM Empfänger!

Jemand ´ne brauchbare Idee dazu???

-> mein Dank sei mit Euch.......
Peddie


PS: Warum leuchtet die rote LED sobald der Controller am USB hängt und mit Akku nicht?

Ich habe nun schon ein anderes Kabel an den XM Empfänger gelötet - keine Änderung!



#2 kschi

kschi
  • 1.052 Beiträge
  • OrtLippstadt
  • RealACC x210
    RealACC x120
    Q95 Dino
    SpracingF3/F4
    Betaflight

    F540 mit Pixhawk 4

    Taranis x9d
    Fatshark Attitude V2

Geschrieben 22. August 2018 - 13:57

Evtl bekommt der Empfänger keinen Strom mehr vom PowerBoard, wenn der Akku angesteckt ist. Die USB Versorgungsspannung könnte dann noch funktionieren. Hast Du andere 5v Verbraucher angeschlossen, die auch nicht funktionieren? Mal auseinanderbauen und mit Multimeter nachmessen, was da ankommt und die Spannungsversorgung evtl auf ein anderes pad löten.


  • Hauber und Peddie gefällt das

#3 jogi73

jogi73
  • 3.402 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 22. August 2018 - 22:09

Der XM hängt am FC, wen du einen Akku ansteckst leuchtet auf dem FC eine LED? Wen nicht ist die Stromversorgung am FC defekt, wen ja dann ist evtl der Regler für 5V defekt von wo der XM versorgt wird, sobald du den USB ansteckst kommen die 5V vom USB dann geht der XM wieder.


  • Peddie gefällt das

#4 Peddie

Peddie
  • 18 Beiträge
  • KingKong 200 GT / Rise Vusion 250 / Hubsan H107 Storm

Geschrieben 23. August 2018 - 13:21

Danke für Eure Rückmeldungen ;o)

Werde mir das heute Abend nochmal näher anschauen - wenn ich mich recht entsinne, leuchtet am FC schon eine LED wenn der Akku ran kommt. Sprich, er reagiert ja soweit ganz normal auch mit dem typischen piepsen und blinken/leuchten! Nur der XM bleibt tot!

 

Aber ich schaue heute Abend und werde berichten! Dann könnte es aber sein, das die 5V nicht mehr vom FC kommen....

Ich kann mich dunkel erinnern auf youtube mal ein Video gesehen zu haben, wo ein Kollege die 5V am FC repariert - also den 5V Bauteil ablötet und dann quasi mit 3,3V nutzt...... oder so ähnlich.....

Ob ich ein so guter Verlöter bin..... weissichnich..... schau mer mal ;o)

 

Nochmal Danke u Gruß

Peddie







Auch mit einem oder mehreren dieser Stichwörter versehen: frsky, fernsteuerung, taranis, xq7

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0