Zum Inhalt wechseln


Foto

Phantom 2 Go-home bei niedrigem Akkustand

dji phantom 2 quadrocopter

  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 Phantom 53

Phantom 53
  • 5 Beiträge

Geschrieben 15. August 2018 - 20:53

Hallo zusammen,

 

ich bin absoluter Neueinsteiger, was Drohnen angeht und hoffe, die Frage ist nicht zu blöd  ;D

Wenn ich die Drohne mit dem Laptop verbinde, gibt es ja in der Software einen Haken, mit dem man die Go-home-Funktion bei niedrigem Akkustand aktivieren kann. Wenn ich den Haken setze, wird er allerdings nicht gespeichert und wenn ich Drohne und PC erneut verbinde ist er wieder verschwunden.

Kennt jemand das Problem und weiß, wie es zu lösen ist?

 

Für eure Hilfe im Voraus vielen Dank und beste Grüße!



#2 Pehaha

Pehaha
  • 1.831 Beiträge
  • OrtHagen / Westf.
  • DJI Phantom 1.1, Phantom 2 ,Parrot Disco, und vielen Flächenmodelle

Geschrieben 16. August 2018 - 12:56

Puh...ich hab meine P2 lange nicht mehr am Ass. gehabt.

Ich meine, das geht gar nicht.

M.E. macht der immer Autolanding.

 

Was uU sicherer ist, als ein unsicherer RTH.

 

Wenn du kein iOSD hast, und von LuftVO bist du eh gehalten, in Sichtweite zu bleiben. Wobei man aber in mehr als 50m kaum noch die Zustands LED am Lipo einwandfrei sehen kann.

Blinken alle LED an den Auslegern rot, hast eh nimmer viel Zeit.

Dann besser dort save parken als ein RTH der unterwegs abtaucht. Gewässer ????!!!! Straßen.....

 

Ich/wir haben früher einen Timer an die Funke gepappt, Zeit X plus Reserve....wenn der beept wirds Zeit für Rückflug.

 

Lipo Beeper am Ballancer Kabel geht beim P2 ja nicht.

 

Wer einmal OSD hatte, will nie mehr ohne....



#3 Phantom 53

Phantom 53
  • 5 Beiträge

Geschrieben 16. August 2018 - 14:21

Danke für deine Antwort. Die Option in der Software ist ja prinzipiell da, deswegen wundert es mich, dass er die Eingabe nicht nimmt. Dann sollte ich wohl die Zeit stoppen, um auf Nummer sicher zu gehen.



#4 Pehaha

Pehaha
  • 1.831 Beiträge
  • OrtHagen / Westf.
  • DJI Phantom 1.1, Phantom 2 ,Parrot Disco, und vielen Flächenmodelle

Geschrieben 16. August 2018 - 16:05

Sorry, ist mir jetzt zu viel Umstand, meine P2 runter zu holen und anschließen.

 

Aber ich meine....du kannst weder die Voltage Protection bzw. Voltage Managment einstellen. Ich glaube, steht bei 25%. Wollte es auf 15% stellen, geht nicht.(Vielleicht auch besser, für die Akkus)

 

Ebenso meine ich...kein RTH.  bei Low Battery.  Kannst ja noch mal auf andere Meinungen warten.

 

Ich hab Videos durchforstet....nix.







Auch mit einem oder mehreren dieser Stichwörter versehen: dji, phantom 2, quadrocopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0