Zum Inhalt wechseln


Foto

Update ZYX-M Firmware 1.04 auf 1.64 wie ?

tarot multicopter

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Qlandre

Qlandre
  • 1 Beiträge

Geschrieben 07. Juni 2018 - 19:11

Ich möchte meine beiden FC auf die neue Version flashen.

Leider habe ich keine Möglichkeit gefunden.

 

Die alte Software erkennt die Daten nicht .

 

Gibt es irgendwo eine Anleitung ?

Muss ich evtl.eine Zwischenversion installieren ?

 

Ich hoffe jemand kann mir helfen.

 

Gruß

 

Andre

 

 

 



#2 laterne

laterne
  • 260 Beiträge

Geschrieben 07. Juni 2018 - 20:13

Du brauchst wohl auch die neue Software --> evtl hilft Dir das weiter

 

Gruß



#3 Nobier

Nobier
  • 1.769 Beiträge
  • Phantom 4
    Tarot ZYX-M
    Octo Eigenbau
    Blade InducTrix
    Racer Eigenbau

Geschrieben 07. Juni 2018 - 21:02

Hallo,

was heist denn "erkennt die Daten nicht" ?

 

Ist der CP210x-Treiber installiert und erkennt ??Windows?? den FC am COM-Port?

 

Und woher weist du das du die Version 1.04 auf dem FC hast wenn du keine Daten siehst?

 

Anleitung z. B. hier http://www.aerobot.c...ung-Deutsch.pdf







Auch mit einem oder mehreren dieser Stichwörter versehen: tarot, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0