Zum Inhalt wechseln


Foto

Akkuleistung

blade 250 qx quadcopter

  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 _Goliat_

_Goliat_
  • 10 Beiträge

Geschrieben 29. Mai 2018 - 13:06

Hallo,

 

ich lese sehr viel über "lange" Flugzeiten bei den kleinen Kerl.

 

Ich bin bis jetzt immer die Nano Tech Akkus mit  950mA geflogen, da ich jetzt soweit bin das ich den kleinen Kerl mit viel Druck fliege

hatte ich oft nach so 2,5 Minuten nicht mehr die volle Leistung und die LED`s fingen schon immer mal an zu blinken.

Da hab ich mir von Turnigy solche Graphene mit 60C gekauft da ich dachte die Spitzen bei Vollgaß packen die anderen nicht.

 

Da war ich auch nicht so begeistert.

 

Nun habe ich mir von Turnigy  1300mA 20C gekauft nach 3 Minuten  Flugzeit läßt dort die Leistung auch schon nach und die

LED`s fangen an zu blinken.

 

Und jetzt das seltsame- ich messe vor Ort und die Akkus zeigen noch 50% Kapazität an und wenn ich sie Lade zeigt

mir mein Ladegerät nach der Ladung an das es so 500mA in die Akkus geladen hat. Das verstehe ich gar nicht.

 

Der Copter hat auch am Anfang richtig Dampf, also es geht nichts schwer, wenn ich einen Steigflug mit Vollgas mache

zischt er hoch wie ne Rakete.

 

 

Wäre toll wenn mir in dieser Hinsicht jemand einen Rat geben könnte.

 

 

MfG Karsten

 

 

 

 

 



#2 Ach-Mett

Ach-Mett
  • 10.816 Beiträge
  • OrtLübecker Bucht
  • WidowMaker 210
    AkKi 270 6S@1500KV
    Blade 380QX Ratte
    LaserQuad 480
    NightHawk X6 Beast
    Rolfi 3200KV 2S 4"
    710er SlowQuad 17"

Geschrieben 29. Mai 2018 - 17:18

Klingt alles vollkommen normal.

Die Spannung bricht bei viel Gas ein und dann blinkt er wegen Unterspannung.

Nimmt man die Akkus raus, erholen sie sich auf 3,7 bis 3,8 Volt pro Zelle.

Das sind dann so 40 bis 50 Prozent aufm AnzeigeGerät.

 

Beim 1300er macht er aufgrund des hohen AkkuGewichtes kaum mehr FlugZeit.

Da drehen die Motoren die ganze Zeit höher, um das Gewicht auszugleichen.

Zudem läuft man dann auch noch Gefahr, sich die Regler durchzuballern.

Der 200 hat ja nur 4A pro Antrieb und ich kenne einige, denen die Platine ausgestiegen ist.

 

Versuch mal 500 oder 600 mAh Akkus.

Damit fliegt er noch etwas schneller und nur kaum kürzer.

Dann freuen sich auch die Regler.

Tipp: BoltHV 2S 550 - günstig und leicht.

Ein LadeGerät für HV bis 4,35V pro Zelle sollte man dazu haben.

 

Nach 2 bis 3 Minuten ist bei mir auch immer Schicht im Schacht.

Haben die kleinen DrehZahlMonster so an sich.

Auf 5 bis 7 Minuten kommen nur KampfSchweber :D



#3 _Goliat_

_Goliat_
  • 10 Beiträge

Geschrieben 30. Mai 2018 - 11:26

Danke für die Antwort,

 

klar Gewicht spielt schon ne große Rolle aber ich habe das RH-Chassy und keine Kamera, so ne Kamera bringt ja auch schnell mal 20g auf die Waage und das ist

genau die Differenz zu den beiden Akkus 67g der 1300 mA und 46g der 950mA , so von der Flugeigenschaft auch bei vollen Dampf in der Kurve merke ich die 20g

selbst nicht ....

 

Werde mal den Tipp nachgehen mit den kleinen Akku, ist aber eben doch schon ne ganz schön kurze Flugzeit : ::)



#4 _Goliat_

_Goliat_
  • 10 Beiträge

Geschrieben 08. Juli 2018 - 08:40

Hallo Ach-Mett ::),

 

habe mal deinen Rat befolgt und mir 2 BoltHV 2S 550 gekauft,

bin erstaunt, wie du schon geschrieben hast, der  Blade hat ne sehr gute Beschleunigung und

pfeift auch besser um die Kurven leider eben nach 2,5 Minuten wie du schon geschrieben hattest ist der Spaß vorbei.

Hätte aber nicht dedacht das bei  500 mA so lange Druck da ist, aber das scheint ja dann doch die etwas höhere Spannung zu sein.

 

Danke nochmal für den Tipp.

 

MfG Karsten







Auch mit einem oder mehreren dieser Stichwörter versehen: blade, 250 qx, quadcopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0