Zum Inhalt wechseln


Foto

Unkorrektes Steuerverhalten bei Stability und Agility

blade chroma quadrocopter

  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 BladeChopper

BladeChopper
  • 29 Beiträge
  • OrtNeuss
  • 3x Blade Chroma (CGO2+/CGO3)
    Yuneec ST10+
    1x Blade Q200
    Spektrum DX6i
    Yuneec Wizard

Geschrieben 12. Mai 2018 - 11:30

Hallo,
In diesen beiden Modi (blau und rot) zeigt der Chroma ein anderes Verhalten in der Nick-Achse als in den anderen Modi: Gebe ich vorsichtig positives Nick (Neigung nach unten) reagiert der Chroma mit leichtem negativen Nick, was ich durch noch mehr positives Nick kompensieren muss, was dann schließlich zum gewünschten Verhalten führt. Von der Fernsteuerung kann es nicht kommen, da bei neutraler Knüppelstellung der Chroma die Position hält und der Monitor der Fernsteuerung (DX 6i) nichts Auffälliges zeigt. Dieses Verhalten zeigen übrigens meine beiden Chroma, insofern ist ein Fehler auszuschließen. Leider führt diese Eigenart u. a. dazu, dass ich diese beiden interessanten Modi nur bedingt einsetzen kann.
In der Roll-Achse zeigt sich dieses Verhalten übrigens nicht.
Kann es sein, dass das o. a. Verhalten evtl. durch eine Minderbestückung des Chroma verursacht wird? Ich fliege nämlich in diesen Modi immer ohne Kamera und ohne Landegestell.

Gruß
BC

Bearbeitet von BladeChopper, 12. Mai 2018 - 11:33.


#2 Ach-Mett

Ach-Mett
  • 10.778 Beiträge
  • OrtLübecker Bucht
  • WidowMaker 210
    AkKi 270 6S@1500KV
    Blade 380QX Ratte
    LaserQuad 480
    NightHawk X6 Beast
    Rolfi 3200KV 2S 4"
    710er SlowQuad 17"

Geschrieben 12. Mai 2018 - 13:19

RC-Trimmung auf Nick neutral?



#3 Hauber

Hauber
  • 357 Beiträge
  • OrtSachsen
  • Blade Chroma

    Blade Mach 25

    220er Martian II

    BetaFPV 75pro

Geschrieben 13. Mai 2018 - 10:32

Hi BC,

 

ist bei meinen beiden Chromas (mit St10+) auch so, egal ob mit oder ohne Kamera. Man gewöhnt sich irgendwann daran.

 

Einfach zügig Nick nach vorne geben und los ;).


  • Ach-Mett und BladeChopper gefällt das

#4 BladeChopper

BladeChopper
  • 29 Beiträge
  • OrtNeuss
  • 3x Blade Chroma (CGO2+/CGO3)
    Yuneec ST10+
    1x Blade Q200
    Spektrum DX6i
    Yuneec Wizard

Geschrieben 13. Mai 2018 - 12:12

Hallo Hauber,
Vielen Dank für Deine Nachricht.
Ist dann wohl ein Firmware-Ding.
Viele Grüße,
BC
  • Hauber gefällt das





Auch mit einem oder mehreren dieser Stichwörter versehen: blade, chroma, quadrocopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0