Zum Inhalt wechseln


Foto

ZYX-M empfängt kein Signal

tarot zyx-m

  • Bitte melde dich an um zu Antworten
39 Antworten in diesem Thema

#31 Umi

Umi
  • 7.014 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 24. April 2018 - 20:46

Ich hatte mal ein ähnliches Problem, daher sage ich mal S-Bus ist nicht gleich S-Bus.
Eine NAZA Lite, welche normal mit S-Bus funktioniert, wollte auf meinen Futaba R7008SB nicht reagieren (Nur bei S-Bus, Traditionell hat es funktioniert).
Erst nachdem ich die NAZA Lite auf V2 geflasht hatte ging es auch per S-Bus.
Scheinbar ist am S-Bus des R7008SB etwas anders.

Auch wenn es dir nicht hilft, könnte es eine Erklärung sein.

#32 Gast-Nutzer

Gast-Nutzer

Geschrieben 24. April 2018 - 21:08

Ich habe jetzt herumprobiert, das Problem liegt zwischen der Fc und dem Empfänger, ich habe es mit einem Empfänger von einem Freund probiert, da hat alles funktioniert. Es liegt auch nicht am invertierten Signal und der Rx und Tx können miteinenander komunitieren.

 

Gibt es vielleicht jemanden, der die gleiche Kombination hat, oder das gleiche Problem, denn ich bin mit meinem Latein am Ende :(

Hi,

 

für Test´s am Rx benutze ich immer einen billigen Servo.

 

Noch eine Frage zum FC, hast du den vor dem Einbauen auch initialisiert? So weit ich mich erinnern kann musste man den FC doch in alle Lagen bringen.



#33 HeinzR

HeinzR
  • 2.380 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 24. April 2018 - 21:37

Hi,
 
für Test´s am Rx benutze ich immer einen billigen Servo.
 
Noch eine Frage zum FC, hast du den vor dem Einbauen auch initialisiert? So weit ich mich erinnern kann musste man den FC doch in alle Lagen bringen.


Hallo

Frage:
Wie schließt man ein billiges Servo an S-Bus an?

Gruß Heinz
  • Umi gefällt das

#34 Umi

Umi
  • 7.014 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 24. April 2018 - 21:41

Tja, so billig sind die leider nicht ... ;)

#35 HeinzR

HeinzR
  • 2.380 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 24. April 2018 - 21:44

Tja, so billig sind die leider nicht ... ;)


Hallo Umi

Ich hatte wegen der S-Bus Probleme dem TE weiter oben empfohlen, einen einfachen PWM-Rx zu kaufen.
Ein Digital-Servo wäre weit teurer.

Gruß Heinz
  • Umi gefällt das

#36 Umi

Umi
  • 7.014 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 24. April 2018 - 21:50

Hallo Heinz,
entweder traditionell oder ein S-Bus RX von welchem man weiß, dass es geht.
Ist denn das neueste Update auf dem FC? Das könnte auch helfen das Protokoll zu verstehen.

#37 Gast-Nutzer

Gast-Nutzer

Geschrieben 25. April 2018 - 09:48

Hallo

Frage:
Wie schließt man ein billiges Servo an S-Bus an?

Gruß Heinz

Das war natürlich nur dafür gedacht um überhaupt die Funktion über Tx / Rx zu testen sagt dann natürlich nichts über die S-Busverbindung zum FC aus.

 

Mein ZYX-M läuft über S-Bus seit 2 Jahren allerdings mit einem Rx von Futaba.


Bearbeitet von Nobier, 25. April 2018 - 09:51.


#38 HeinzR

HeinzR
  • 2.380 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 25. April 2018 - 11:13

Das war natürlich nur dafür gedacht um überhaupt die Funktion über Tx / Rx zu testen sagt dann natürlich nichts über die S-Busverbindung zum FC aus.

Mein ZYX-M läuft über S-Bus seit 2 Jahren allerdings mit einem Rx von Futaba.

Hallo

Ich mache es genau wie von Dir angesprochen mit einem Servo, um die Kanäle ggf. zu testen.
Es ist aber hier nicht möglich, weil es sich um einen reinen „S-Bus“ Rx handelt, der möglicherweise das Futaba S-Bus-Protokoll überhaupt nicht beherrscht.
Es müsste sich jemand melden, der genau diesen Rx am ZYX-M FC verwendet.

Im Futaba Forum werden manchmal auch Probleme angesprochen. Der Admin verweist dann auf die evtl. nicht „sauberen“ Protokolle.

Im vorliegenden Fall ist eigentlich jede weitere Diskussion vergebliche Liebesmühe, denn der TE schrieb ja, dass es mit einem anderen Rx funktionierte.

Schönen Tag
Gruß Heinz

#39 Air Hopper

Air Hopper
  • 131 Beiträge

Geschrieben 01. Mai 2018 - 14:07

Ich glaube ich kaufe mir jetzt einen neuen Tx.

 

Flashen bringt nichts, uninverted SBUS bringt auch nichts. Ich habe es mit einen Futaba SBUS von einem Freund probiert, da hat's funktioniert der Tx ist mit der Fx gebunden und auch mit inverted SBUS tuts nicht.

 

Falls jemand genau die gleicher Kombi hat, oder einen warscheinlichen Fehler, kann er/sie/es mir noch helfen. Ich werde den neuen Tx erst morgen bestellen.

 

(Ich habe diesen Tx und diese Fc)


Anhang: Bitte falls Fehlerquellen bekannt sind bitte mir detaillierter Beschreibung. Es kann ja theorethisch sein, dass ich irgentwas kleines übersehen habe und es deswegen nicht tut.


Anhang 2: Falls jemand Empfehlungen für Empfänger hat, ich bin für Vorschläge offen



#40 jogi73

jogi73
  • 3.414 Beiträge
  • OrtBayern - Schwandorf
  • DJI Phantom 1.1.1
    ZMR 250
    Realacc X210
    iFlight IX5 V2

Geschrieben 05. Mai 2018 - 00:10

Leuchtet der Empfänger auch durchgehend grün wen die Funke an ist?

Wen nicht dann ist er nicht gebunden, wen beide Led blinken beim binden er sich aber nicht binden lässt ist die falsche Firmware auf dem Empfänger.

Wo hast Du Funke und Empfänger gekauft?







Auch mit einem oder mehreren dieser Stichwörter versehen: tarot, zyx-m

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0