Zum Inhalt wechseln


Foto

F450 Flugprobleme

dja f450 flame wheel quadrocopter multicopter

  • Bitte melde dich an um zu Antworten
31 Antworten in diesem Thema

#1 Bummelei

Bummelei
  • 8 Beiträge
  • F450; Black Snapper

Geschrieben 05. Februar 2018 - 12:27

Hallo zusammen,

 

ich bin neu in das Thema Drohnen eingestiegen und habe mir zwei gebrauchte "Maschinen" gegönnt.

 

Zum meinem Erstling: Ein F450.

 

Mein Problem: Betrieb mit einem 3s-Lipo (20/40C), 30A Opto-Regler DJI und Motoren 2212 (die rote Variante) führen mit DJI Props 1045 zu deutlichen Problemen. Eigentlich müsste das doch funktionieren? Der Kopter dreht sich damit teilweise auf den Kopf (nicht immer, aber zu häufig) und stürzt dann ab. Manchmal fängt er sich auch und dreht sich zurück. Er scheint über eine Seite wegzukippen (GPS-Modus; NAZA V2).

 

Gestern hab ich testweise mal die 8045 montiert und wie wild an den Hebeln gezogen. Nix. Kein Kippen oder drehen auf den Kopf. Ich konnte wegen den Temperaturen zwar nicht so lange fliegen, aber ich fühlte mich sicher.

 

Wie gehe ich nun zur weiteren Fehlersuche idealerweise vor? Feststellen, ob es nur eine bestimmte Richtung betrifft? Ist nur bisschen blöd, wenn er mir dabei ständig crashed.

Der F450 ging auf jeden Fall deutlich besser mit den großen Props. Bringt mir nur nichts, wenn er dann ständig Faxen macht.

 

Sonst scheint mir dem F450 alles okay zu sein.


Bearbeitet von Bummelei, 05. Februar 2018 - 12:29.


#2 HeinzR

HeinzR
  • 2.203 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 05. Februar 2018 - 13:17

Hallo

Hast Du den DJI F450 komplett mit Fernsteuerung gekauft?
Hast Du den Multikopter mal am PC angeschlossen und die IMU kalibriert?
Hast Du den Kompass kalibriert?

Gruß Heinz

#3 Bummelei

Bummelei
  • 8 Beiträge
  • F450; Black Snapper

Geschrieben 05. Februar 2018 - 15:16

Hallo Heinz,

alles schon durch. Hab vom Ursprung eigentlich nur noch das Mechanikpaket, die Motoren und Regler drin. Rest wurde von mir ersetzt durch neue bzw. andere Komponenten. Der ist aber auch schon vorher runter gefallen. Da hatte ich einen sehr losen Stecker an einem Regler gefunden.

Ich finde es eben sehr komisch, dass er mit den Props gar nicht zurecht kommt, obwohl es von DJI selber empfohlen wird (steht sogar auf den Motoren) und mit den anderen läuft. Irgendwas funktioniert nicht richtig.

Wie kann ich denn defekte Regler lokalisieren? Oder die Motoren mal überprüfen? Die hatte ich auch schon offen und die Lager ersetzt. Hatte so jetzt nichts auffälliges gesehen. Vielleicht fehlt mir aber auch noch das Auge dazu.

Bearbeitet von Bummelei, 05. Februar 2018 - 15:19.


#4 HeinzR

HeinzR
  • 2.203 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 05. Februar 2018 - 15:35

Hallo

Sende mal ein Foto von hinten schräg oben.

Gruß Heinz

#5 Bummelei

Bummelei
  • 8 Beiträge
  • F450; Black Snapper

Geschrieben 05. Februar 2018 - 17:23

Hi,

anbei ein Bild....

Gruß

Angehängte Dateien


Bearbeitet von Bummelei, 05. Februar 2018 - 17:25.


#6 HeinzR

HeinzR
  • 2.203 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 05. Februar 2018 - 17:31

Hallo

Kann es sein, dass Deine Propeller durchrutschen?
Sie sind vielleicht nur scheinbar fest.
Ich habe nach einem fast Totalschaden Zahnscheiben unter die Hutmuttern angebracht.

Gruß Heinz

#7 Bummelei

Bummelei
  • 8 Beiträge
  • F450; Black Snapper

Geschrieben 05. Februar 2018 - 18:03

Eigentlich nicht möglich, da es die originalen DJI Props sind, die diese spezielle Passform haben.

Ich schau gleich nochmal, ob da irgendwas rundgenudelt ist

Edit: Sieht soweit alles ok aus. Ich spann das Teil gleich mal auf dem Küchentisch fest. Vielleicht erkenne ich ja Aussetzer oder sowas in der Art.

Bearbeitet von Bummelei, 05. Februar 2018 - 18:20.


#8 HeinzR

HeinzR
  • 2.203 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 05. Februar 2018 - 18:29

Hallo

Ich habe bei meinen DJI Multicoptern DJI E300 Motoren mit DJI Propellern, bei denen die Muttern integriert sind.

Das oben beschriebene Durchrutschen war bei meinen T-Motoren, bei denen die Propeller mit extra Hutmuttern befestigt werden.
Leider sind die Gewinde der Motoren minimal zu lang, so dass die Hutmuttern auflaufen und die Propeller nur scheinbar festgezogen werden.

Gruß Heinz

#9 m2r

m2r
  • 123 Beiträge
  • Ort64839 Münster
  • DJI F450 / Naza M lite (2012) / GPS / 4S 5800 / Tarot 2D Gimbal / GoPro Hero 3 Black / FPV / OSD / Turnigy 9x (openTX)

    Cheerson CX-10

Geschrieben 05. Februar 2018 - 19:45

Hallo Bummelei,

 

mal eine ganz dumme Frage! Kann es sein, dass Du die 1045 Props falsch montiert hast.

Wenn es bei den kleinen keine Probleme gibt, sollte es bei dem großen Props nicht die von Dir beschriebenen Probleme geben.

Bitte mal prüfen...

 

Gruß m2r



#10 HeinzR

HeinzR
  • 2.203 Beiträge
  • OrtBlankenfelde-Mahlow
  • DJI F450/F550, Tarot 680 Pro, Quadframe Six Pro

Geschrieben 05. Februar 2018 - 19:50

Hallo Bummelei,
 
mal eine ganz dumme Frage! Kann es sein, dass Du die 1045 Props falsch montiert hast.
Wenn es bei den kleinen keine Probleme gibt, sollte es bei dem großen Props nicht die von Dir beschriebenen Probleme geben.
Bitte mal prüfen...
 
Gruß m2r


Hallo

Z.B. der links vorn auf Deinem Bild.

Gruß Heinz

#11 Bummelei

Bummelei
  • 8 Beiträge
  • F450; Black Snapper

Geschrieben 05. Februar 2018 - 19:57

Hallo Heinz,

hab davon gelesen, weil ich such auf der Suche nach Alternativen bin. Hast Du nochmal Glück gehabt!

Küchentischtest hat außer Wind nichts ergeben... Kein Motor fiel sichtbar aus.

Vielleicht montiere ich den Pilz mal etwas zentraler und schaue, was passiert.
Propeller passen so schon. Ich bin ja auch damit geflogen ;-)

#12 Umi

Umi
  • 6.795 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 05. Februar 2018 - 20:01

Den Pilz kannst du sitzen lassen, kontrollier einfach mal im Assistant die Maße.
Wie sind denn die Gains? Vielleicht passen die ja nicht für die 10“ Props.

#13 Bummelei

Bummelei
  • 8 Beiträge
  • F450; Black Snapper

Geschrieben 05. Februar 2018 - 20:04

Das Überkopfstellen oder Rumzicken fängt meist an, wenn ich diagonal die Richtung verändere. Mit den kleineren Props kein Problem.

Ich werde die Props mal während des Fluges tauschen. Man schauen
Die Gains habe ich nicht verändert beim Tausch...

150/150/100/115.

OK. Dann lasse ich den Pilz erstmal in Ruhe. Masse sollte i.O., mehrfach kontrolliert

Bearbeitet von Bummelei, 05. Februar 2018 - 20:07.


#14 Umi

Umi
  • 6.795 Beiträge
  • F650 mit 17" Props
    F550 mit 13"
    16 Motoriger Hexadeca mit 17"
    Blackout Super Spider Hex mit 10"
    GPS Racer, Aurora 68,
    Brushless Hovercraft
    NanoCPX, XK K110, T-Rex 250, T-Rex 600
    Futaba T14SG

Geschrieben 05. Februar 2018 - 20:07

Ich werde die Props mal während des Fluges tauschen. Man schauen


Zieh Handschuhe an ... ;) :D
  • Paramags und Ach-Mett gefällt das

#15 Bummelei

Bummelei
  • 8 Beiträge
  • F450; Black Snapper

Geschrieben 05. Februar 2018 - 20:08

Zieh Handschuhe an ... ;) :D


Ich wusste, dass das kommt :-)
  • Umi gefällt das





Auch mit einem oder mehreren dieser Stichwörter versehen: dja, f450, flame wheel, quadrocopter, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0