Zum Inhalt wechseln


Foto

Runcam osd Probleme

fpv kamera video

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Kopterfan 3

Kopterfan 3
  • 20 Beiträge

Geschrieben 14. Dezember 2017 - 17:47

Hallo zusammen,

hab meinen Kopter seit kurzer Zeit mit FPV ausgestattet. Soweit läuft alles gut, Bild ist ohne Stöhrungen auf der Brille. Gestern habe ich dann zusätzlich das vbat+ Kabel meiner Runcam Owl 2 auf das vbat Pad auf dem PDB verlötet, um mir die Spannung im osd anzeigen zu lassen.
Problem: Es wird eine zu hohe Spannung angezeigt. (zum Beispiel: Akku->10,9V, im osd->11,8V)

Hab mit dem Multimeter bereits die zugeführte Spannung in die Kamera getestet -> am Stecker für die Kamera liegt die richtige Akkuspannung an.

Gibt es evtl. irgendeine Möglichkeit die Spannung in der Runcam neu zu kalibrieren?

#2 Ach-Mett

Ach-Mett
  • 10.816 Beiträge
  • OrtLübecker Bucht
  • WidowMaker 210
    AkKi 270 6S@1500KV
    Blade 380QX Ratte
    LaserQuad 480
    NightHawk X6 Beast
    Rolfi 3200KV 2S 4"
    710er SlowQuad 17"

Geschrieben 14. Dezember 2017 - 23:36

Versuchs mal wie der Swift.

 

https://support.runc...ted-on-OSD-V1-1

 

Vielleicht klappt das auch bei der Owl.


  • Hauber gefällt das

#3 Kopterfan 3

Kopterfan 3
  • 20 Beiträge

Geschrieben 15. Dezember 2017 - 14:42

Danke für die schnelle Antwort.
Hat alles funktioniert, jetzt wird die richtige Spannung angezeigt.;)
  • Ach-Mett gefällt das





Auch mit einem oder mehreren dieser Stichwörter versehen: fpv, kamera, video

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0