Zum Inhalt wechseln


Foto

Precise Fly Safe Database version is too low.

dji mavic drohne quadrokopter

  • Bitte melde dich an um zu Antworten
11 Antworten in diesem Thema

#1 itoja

itoja
  • 24 Beiträge
  • OrtLeipzig
  • der/die/das Mavic Pro

Geschrieben 20. Oktober 2017 - 18:22

Auf verschiedenen Startplätzen erscheint hin und wieder die Meldung :

Your app's Precise Fly Safe Database version is too low. Please connect to the Internet to update.
Ignorieren oder OK

 

Mit meinem iPad mini 4 WiFi (iOS 11.0.3) kann ich im Gelände nur auf Ignorieren tippen.

Daheim habe ich Wlan, aber es erscheint keinesfalls diese Meldung. In der Go 4 werden unter "Über" die Softwaredaten angezeigt

Go 4 v4.1.12 (2964)

Mavic  v01.04.0000

RC      v01.04.0000

Datenbank Fluggerät                 v01.00.01.07

Basic App Fly Safe Database     v01.00.01.05

Precise App Fly Safe Database  v01.00.01.05

 

Ein Tipp auf Aktualisieren (blauer Text) erbringt keine höhere Version der Precise App Fly Safe Database.

 

Das gleiche Negativergebnis hatte ich nach Install. der DJI Assistant 2 (Win) mit anschließender Aktualisierung der Mavic- und RC-Version --- es bleibt bei v01.00.01.05.

 

Kennt jemand eine erprobte Lösung des Problems ?



#2 itoja

itoja
  • 24 Beiträge
  • OrtLeipzig
  • der/die/das Mavic Pro

Geschrieben 23. Oktober 2017 - 13:48

Ich möchte hierdurch freundlich auf meine Frage hinweisen

 

und zur Ergänzung mitgeben, dass ich ein Anrdoid-Handy habe. Da sich Android und iOS auf Bluetooth-Ebene nicht verstehen, müsste ich beim Android-Handy einen WLAN-Hotspot einrichten, um draußen "im Felde" auf Aktualisieren ("OK") drücken zu können, wenn der o.g.Hinweis wieder auftaucht --- eine unsichere Methode.

 

Ich bitte weiterhin um Antworten.



#3 Thorsten

Thorsten
  • 32 Beiträge
  • OrtHannover
  • Dji Spark

Geschrieben 23. Oktober 2017 - 18:03

Hallo itoja,
habe mit meinem IPad Air und dem Spark das selbe Problem( Meldung)
Bei mir allerdings in der Wohnung und es lässt sich auch nicht ändern.
Im IPhone SE ist alles Ok ->die Version der Precise App Fly Safe Database ist hier die 01.00.01.07 und nicht 01.00.01.05(IPad)
Auch die Neuinstallation der App. bringt nichts,da leider nur immer eine Wlan Verbindung entweder Spark oder Internet aktiv sein kann
scheint es so zu sein das eine Aktualisierung nicht möglich ist.
Vielleicht hat ja jemand eine Lösung für unser Problem...
Vielen Dank im Voraus

Thorsten

#4 Thorsten

Thorsten
  • 32 Beiträge
  • OrtHannover
  • Dji Spark

Geschrieben 24. Oktober 2017 - 18:35

Hallo liebe Copergemeinde,
hat niemand das selbe Problem oder insterssiert es keinen...
?????????

#5 itoja

itoja
  • 24 Beiträge
  • OrtLeipzig
  • der/die/das Mavic Pro

Geschrieben 26. Oktober 2017 - 19:05

Dieses Thema hat (Stand 26.10.17) 278 Aufrufe. Es interessiert also doch viele Piloten.

 

Aber es gibt noch immer keine Antwort - um die wir hierdurch nochmals bitten - auf unsere Fragen.



#6 339427

339427
  • 1.365 Beiträge

Geschrieben 26. Oktober 2017 - 22:46

Wie wäre es denn wenn man das Tablet per BT mit einem Internet Gerät verbindet?

#7 Thorsten

Thorsten
  • 32 Beiträge
  • OrtHannover
  • Dji Spark

Geschrieben 27. Oktober 2017 - 19:55

Jo, danke über BT mit dem Internet( hätte ich auch selbst darauf kommen können), ausprobiert und aktualisiert, alles bestens.
Nochmal vielen Dank für den Hinweis, manchmal sieht man den Wald vor lauter Bäumen nicht....

#8 itoja

itoja
  • 24 Beiträge
  • OrtLeipzig
  • der/die/das Mavic Pro

Geschrieben 28. Oktober 2017 - 17:01

Der Tipp "Tablet per BT mit Internet verbinden" hilft nur Thorsten, mir leider nicht. Das hatte ich schon vor meiner Themaerstellung probiert.

Das Apple-Gerät iPad ist nicht einmal in der Lage, eine vollständige und korrekte BT-Verbindung mit Geräten aus der größeren Android-Welt herzustellen. Somit kann ich nicht das (lauch angsamer) BT für die o.g. Aktualisierung benutzen.

 

403 Aufrufe meiner Ursprugsfrage #1 und ich hoffe noch immer auf den richtigen Lösungstipp von euch.


Bearbeitet von itoja, 28. Oktober 2017 - 17:02.


#9 JeZe

JeZe
  • 69 Beiträge

Geschrieben 28. Oktober 2017 - 21:42

Es kommt ja nicht darauf an, wieviele Teilnehmer eine Frage lesen, sondern wieviele eine Antwort kennen... ;)


  • sasido, B69 und viewsonic gefällt das

#10 itoja

itoja
  • 24 Beiträge
  • OrtLeipzig
  • der/die/das Mavic Pro

Geschrieben 30. Oktober 2017 - 20:01

JeZe, das hast Du richtig erkannt -- prima.



#11 schrapp

schrapp
  • 205 Beiträge
  • OrtGummersbach
  • Mavic pro

Geschrieben 31. Oktober 2017 - 10:31

dies ist zwar keine Hilfe zum Problem, es zeigt aber, dass auf einem iPAD mini4 die aktuellen Einstellungen möglich sind. Aktualisiert (ich weiß nicht wann ) über WLAN.

 

http://www.kopterfor...h/#entry1043603



#12 itoja

itoja
  • 24 Beiträge
  • OrtLeipzig
  • der/die/das Mavic Pro

Geschrieben 31. Oktober 2017 - 11:34

Danke schrapp.







Auch mit einem oder mehreren dieser Stichwörter versehen: dji, mavic, drohne, quadrokopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0