Zum Inhalt wechseln


Foto

Probleme mit Software Update 4.1.10

dji phantom 4 pro drohne quadrokopter software dji go 4 programmabsturz update

  • Bitte melde dich an um zu Antworten
13 Antworten in diesem Thema

#1 balzli

balzli
  • 38 Beiträge
  • OrtSchweiz
  • Phantom 4 Pro

Geschrieben 22. September 2017 - 18:32

Hilfe, seit dem letzten Update auf 4.1.10 stürzt die DJI Go 4 Software ständig ab. Ihr denkt vielleicht lieber das Programm als die Drohne. Aber es ist schon nervig. Gestern war ich für einen Kunden unterwegs und hatte Gottlob noch das gute alte Litchi auf meinem iPad, sonst hätte ich wieder nach hause fahren können. Heute war es wieder genau gleich. Aufstarten - und schon bevor der Vogel in der Luft ist - schwarz. Hat jemand ähnliche Erfahrungen gemacht?

Nebenbei wie mache ich ein Downgrade auf die frühere Version?



#2 Indio

Indio
  • 136 Beiträge
  • Ortwien
  • phantom 4 pro

Geschrieben 23. September 2017 - 08:09

letzte version ist auch 4.1.11 und behebt diesen fehler



#3 balzli

balzli
  • 38 Beiträge
  • OrtSchweiz
  • Phantom 4 Pro

Geschrieben 23. September 2017 - 10:50

Tatsächlich es geht wieder! - vielen Dank für die rasche Antwort.


  • Indio gefällt das

#4 okeanos

okeanos
  • 61 Beiträge
  • Typhoon H mit RS

Geschrieben 17. Oktober 2017 - 07:17

Leider kann ich das so gar nicht bestätigen.
Ich hab pro Akku min 5 Abstürze der App.
Ich nutze auf nem iPhone 6 mit 11.03 die Go4 App in der Version 4.1.12
Gestern Nachmittag wieder getestet und ständiges beenden der Software 😡

#5 Caries38

Caries38
  • 373 Beiträge
  • Phantom 4 Pro
    Mavic Pro

Geschrieben 17. Oktober 2017 - 07:40

Ich glaube das hat etwas mit der neuen Drohnen Verordnung ab dem 11.11.2017 zu tuen Ab diesem Zeitpunkt soll ja schon der Start einer Drohne untersagt werden . Die Dohne darf dann nur noch auf dem Boden verharren, also Flughöhe max. 0 Meter und Entfernung auch 0 Meter ( soll ab dem großen Zeh des rechten Fußes gemessen werden ) . :bang:  :bang:  :rocketwhore:



#6 Luebonaut

Luebonaut
  • 278 Beiträge

Geschrieben 17. Oktober 2017 - 08:24

Keine Probleme mit GoApp 4.1.12 (auf iPad mini4 LTE 128 GB). Musste Kopter nach Einlegen eines P4-Akkus einmal neu starten. Danach wieder alles normal.



#7 okeanos

okeanos
  • 61 Beiträge
  • Typhoon H mit RS

Geschrieben 17. Oktober 2017 - 09:18

Ich bin schon am überlegen ob das iPhone 6 evt zu alt ist. Wenn ich mich recht entsinne besteht das Problem seit dem Update auf iOS 11 🙈

#8 sammy1962

sammy1962
  • 53 Beiträge
  • OrtLüneburg
  • HUBSAN 501
    DJI Phantom 4

Geschrieben 17. Oktober 2017 - 11:50

Ich habe das gleiche Problem mit der dji phantom 4 und der Android App 4.1.10. Lt Google playstore gibt es für Android noch kein Update auf 4.1.12.
Oder habt ihr da andere Erkenntnisse?
Grüße Andreas

#9 okeanos

okeanos
  • 61 Beiträge
  • Typhoon H mit RS

Geschrieben 17. Oktober 2017 - 12:14

Hab auch schon überlegt Litchi zu nutzen, aber wenn da was passiert gibts ja keine Garantie 😡

#10 hb-flightcam

hb-flightcam
  • 16 Beiträge
  • Phantom 4 Pro

Geschrieben 17. Oktober 2017 - 12:31

Ipad mit IOS11 DJI GO 4.1.12 , keine Probleme.



#11 balzli

balzli
  • 38 Beiträge
  • OrtSchweiz
  • Phantom 4 Pro

Geschrieben 17. Oktober 2017 - 12:35

Ich fliege schon seit einiger Zeit mit Litchi und hatte noch nie ein Problem mit dieser App. Einige Flugbewegungen könnte ich allein gar nicht so sauber fliegen ohne Litchi.

Aber auch die Go App 4.1.12 läuft jetzt tadellos auf meinem iPad mini 4.



#12 okeanos

okeanos
  • 61 Beiträge
  • Typhoon H mit RS

Geschrieben 17. Oktober 2017 - 20:04

ich habe soeben Antwort vom DJI Support erhalten. In kürze wird die 4.1.14 erscheinen - der Support hofft das das Problem damit behoben ist. Wir werden sehen....


  • Indio gefällt das

#13 docy

docy
  • 1 Beiträge
  • OrtVS- Villingen
  • Phantom 3 standart

Geschrieben 05. Dezember 2017 - 21:07

bei meiner Phantom 4 und iphone 5 geht die Aktualisierung bis 99% und dann kommt die Meldung  das Gerät wird nicht unterstützt-



#14 Gast-Nutzer

Gast-Nutzer

Geschrieben 08. Februar 2018 - 18:04

Hab auch schon überlegt Litchi zu nutzen, aber wenn da was passiert gibts ja keine Garantie

Ist denn Litschi App okay. Oder muss man die App von DJI nehmen.







Auch mit einem oder mehreren dieser Stichwörter versehen: dji, phantom 4 pro, drohne, quadrokopter, software, dji go 4, programmabsturz, update

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0