Zum Inhalt wechseln


Foto

Inspire 1 Update der FB

dji inspire quadcopter

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Wieprecht

Wieprecht
  • 3 Beiträge
  • OrtHamburg
  • Inspire 1, Phantom 4, Yuneec Breeze

Geschrieben 12. August 2017 - 21:10

Ich hab die Inspire 1 alte Version

App 1.314

Kopter 1.11.01.50

FB 1.7.60

Kamera 1.10.01.40

 

ich kann die FB nicht updaten auf 1.9.2

 

Ich habe einen Lexar usb stick

und Mac computer

 

was kann ich machen 

 

drehe bald ab hier ...

 

mfg

 

Andreas Wieprecht

 

ihr könnt mich jederzeit auch gern anrufen !

 

0172 630 2337

 



#2 laserbeam

laserbeam
  • 83 Beiträge
  • OrtBerlin Mariendorf
  • 3 x Yuneec Typhoon H
    DJI Inspire 1, X5 Raw Kamera
Tutorial

Geschrieben 13. August 2017 - 16:15

willkommen im club. ich habe das gleiche problem. kamera und kopter ließen sich updaten. die funke leider nicht. :-((


hurra, nach dem gefühlten 106 ten versuch hat es dann doch mit dem update geklappt. allerdings nur mit der wlan option über usb bzw. kamera, wie in den anleitungen beschrieben nicht. nun spinnt allerdings der copter. nach dem einschalten initialisiert (rotiert) er die kamera, aber dann- piep piep piep piep piep piep und immer so weiter. der copter wird nicht erkannt. hat jemand ne idee?

 

grüße vom laserstrahl


nochmal hurra. "fehler" gefunden. >overall status: abnormal< "battery cycling required." nun klappt alles wie es soll. muß die akkus wohl mal komplett leer fliegen. da ich eigentlich immer  nur recht kurze flüge für meine panoramen mache, ist das wohl etwas, was sich die intelligenten akkus merken! wieder was dazugelernt ...aber leider das gute flugwetter heute am, schreibtisch verbracht. schade eigentlich ...

 

grüße laserbeam


nochmal hurra. "fehler" gefunden. >overall status: abnormal< "battery cycling required." nun klappt alles wie es soll. muß die akkus wohl mal komplett leer fliegen. da ich eigentlich immer  nur recht kurze flüge für meine panoramen mache, ist das wohl etwas, was sich die intelligenten akkus merken! wieder was dazugelernt ...aber leider das gute flugwetter heute am, schreibtisch verbracht. schade eigentlich ...

 

grüße laserbeam



#3 Wolf-D.

Wolf-D.
  • 199 Beiträge
  • Ort59581 Warstein
  • DJI Inspire 1
Tutorial

Geschrieben 14. August 2017 - 10:13

ich kann die FB nicht updaten auf 1.9.2

 

Hallo, was meinst Du mit FB-Firmware-Update auf 1.9.2? Mein aktuelles Firmware-Update der Fernsteuerung ist 1.7.80. Gibt es ein noch höheres?

Du weißt vermutlich, wie man die FB-Firmware updatet. ich beschreibe es vorsorglich:

 

Update der FB-Firmware:

 

a) Voraussetzungen schaffen

- Tablet mit RC verbunden u. eingeschaltet, 

- DJI GO App geöffnet, 

- WLAN-Netz aktiv, 

- FB eingeschaltet, Kopter eingeschaltet. 

Ergebnis: Es erscheint ggfs. auf der DJI GO App der Hinweis, dass RC ein Update benötigt.

 

b) Über DJI Go App das Update für die RC einleiten. 

Status-LED leucht blau, und aus der FB piept es DDDD-DDDD…. 

Update (Dauer ca. 10 min) ist abgeschlossen, wenn in der DJI GO App der Fortschrittsbalken 100% erreicht hat. Die Status-LED leuchtet nach Update-Abschluss grün (wenn rot: Update fehlgeschlagen).

 

 

 


Bearbeitet von Wolf-D., 14. August 2017 - 10:14.






Auch mit einem oder mehreren dieser Stichwörter versehen: dji, inspire, quadcopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0