Zum Inhalt wechseln


Foto

Torrent 110 - Motor Ausfall

blade multicopter

  • Bitte melde dich an um zu Antworten
7 Antworten in diesem Thema

#1 papavomsee

papavomsee
  • 36 Beiträge
  • OrtBruchsal
  • Walkera QR X350 pro
    Blade Torrent 110
    Walkera Rodeo 110
    Eachine QX105 Bat

Geschrieben 22. Juni 2017 - 18:41

Hallo,

 

mir ist gerade mitten im Flug ein Motor ausgefallen (war erst kurz in der Luft, ca 30s).

 

Motor war heiß.

Beim Armen drehen die Motoren normal im Leerlauf.

Der eine hat sich nur noch ruckelnd bewegt.

Nach ein paarmal probieren dreht er sich jetzt gar nicht mehr.

 

Deutet das auf Motor oder ESC hin?

 

Wie finde ich am schnellsten die Fehlerquelle?

 

Gruß

 



#2 SkyRace

SkyRace
  • 1.197 Beiträge
  • 5+6S Racer auf DYS XDR Frame
    BH 2205 2300kV
    5050BN
    Runcam Swift

    X8 Endurance Racer
    Tiger 2206
    7+8"
    SJ4000@Walkera G2D Alu

Geschrieben 22. Juni 2017 - 23:22

Nabend ;)

Vermutlich defekter ESC. Ein Motor stirbt so schnell nicht, dafür braucht's schon mehr Gewalt.

Du könntest in deiner Groundstation den betreffenden Motor probieren einzeln anzusteuern. Muckt er dann genauso brauchst du einen neuen ESC. Oder die Kabel zum Motor selbst haben was abbekommen.

Guts Nächtle!
Sky

#3 papavomsee

papavomsee
  • 36 Beiträge
  • OrtBruchsal
  • Walkera QR X350 pro
    Blade Torrent 110
    Walkera Rodeo 110
    Eachine QX105 Bat

Geschrieben 22. Juni 2017 - 23:49

Hallo,

 

hmm Schäden konnte ich keine entdecken.

 

In Betaflight im Motor Tab bewegt sich auch nix, aber der ESC piepst beim runterfahren.

ESCs kalibriert, kein Unterschied :/

 

Ich hatte daheim nur Props gewechselt, kein Grund kaputt zu gehen grrr.

Ich hoffe es ist der Motor, das ESC Board vom Torrent ist echt teuer.

 

Gruß



#4 lilifee2387

lilifee2387
  • 419 Beiträge
  • div. Racer
    Blade Torrent

Geschrieben 23. Juni 2017 - 07:50

Ich habe das gleiche Problem. Habe meinen Torrent, über einen Händler, zu Horizon Hobby zurückgeschickt.

Mal sehen was rauskommt. Dauert sicher 4 Wochen :-(((



#5 papavomsee

papavomsee
  • 36 Beiträge
  • OrtBruchsal
  • Walkera QR X350 pro
    Blade Torrent 110
    Walkera Rodeo 110
    Eachine QX105 Bat

Geschrieben 23. Juni 2017 - 08:24

Hmm ich könnte beim Schweighofer auch mal nachtreten.

 

Ab wann ist es "Verschleiß" oder wann zählt es noch als Gewährleistung.

Hängt wahrscheinlich rein von der Kulanz des Herstellers ab.



#6 lilifee2387

lilifee2387
  • 419 Beiträge
  • div. Racer
    Blade Torrent

Geschrieben 23. Juni 2017 - 08:41

Hmm ich könnte beim Schweighofer auch mal nachtreten.

 

Ab wann ist es "Verschleiß" oder wann zählt es noch als Gewährleistung.

Hängt wahrscheinlich rein von der Kulanz des Herstellers ab.

Hab ihn auch beim Schweighofer gekauft und wieder zurückgegeben.



#7 papavomsee

papavomsee
  • 36 Beiträge
  • OrtBruchsal
  • Walkera QR X350 pro
    Blade Torrent 110
    Walkera Rodeo 110
    Eachine QX105 Bat

Geschrieben 25. Juni 2017 - 21:24

Hallo,

 

neuen Motor transplantiert.

In Betaflight dreht er problemlos hoch :)

 

Gottseidank also nur der Motor gewesen.

 

Gruß 


Achja, da der Motor hier in D 25€ mit Versand kostet...

 

Hier gibts 4 Ersatzmotoren für 29€

https://www.banggood...l?rmmds=myorder

 

Laut RCGroups Thread laufen sie sogar besser wie die originalen.

Die lege ich mir mal auf Halde :)

 

Gruß



#8 crazyhawk66

crazyhawk66
  • 7 Beiträge
  • Blade Torrent 110

Geschrieben 13. Juli 2017 - 00:35

Sind die Motoren nicht nur bis 2s Lipos geeignet?!?!?!?

Und die originalen Motoren haben 7600KV und nicht nur 6500KV.

Oder macht das nichts? Fliege momentan nur mit 2s Akkus.

Ist schon ärgerlich dieser Preisunterschied von den Motoren. :(

 

Aber was tut man nicht alles für sein Hobby!

 

Gruß

Crazyhawk66


Bearbeitet von crazyhawk66, 13. Juli 2017 - 00:36.






Auch mit einem oder mehreren dieser Stichwörter versehen: blade, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0