Zum Inhalt wechseln


Foto

Blade Chroma 4k Piept

blade chroma quadrocopter

  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 osk eVo

osk eVo
  • 12 Beiträge
  • OrtWuppertal
  • Horizon Hobby Blade Chroma 4K

    Walkera Runner 250 Advance (in Lieferung)

Geschrieben 19. Juni 2017 - 13:06

Hallo zusammen,

 

mein Chroma Piept im Smart Modus wenn er steht und die Propeller aus sind,

sobald man in den Expert Mode schalltet hört es auf aber wenn man zurück in den Smart

schalltet Piept es wieder.

 

Nach Start des Copter und im Flug Piept es nicht mehr. Nach Flug und Propeller aus machen, Piept es wieder im Smart Modus.

 

Hat jemand einen Rat die zur Lösung des Problems führt ???



#2 Stayduned

Stayduned
  • 580 Beiträge
  • OrtDortmund
  • Blade Chroma 4K und sehr glücklich damit,
    Parrot Bebop 1 mit Xiaomi Youth Repeater, Parrot Airborne Cargo

Geschrieben 19. Juni 2017 - 14:20

hiho, also mit expert meinst du wohl den Angle Mode.

 

Wie hast du das getestet? Draussen oder in der Wohnung?

 

Der Smartmode möchte das der Pilot einen Abstand von 5m zum Kopter hält, ich weiß allerdings nicht ob er ansonsten piepst, daher wäre meine bitte an dich, es einmal draussen mit ordentlich abstand zum Kopter zu testen



#3 osk eVo

osk eVo
  • 12 Beiträge
  • OrtWuppertal
  • Horizon Hobby Blade Chroma 4K

    Walkera Runner 250 Advance (in Lieferung)

Geschrieben 19. Juni 2017 - 14:36

Ja den Angel Mode ( Lila Farben LED ) Freies Steuern

 

Es geht aber um den SMART Modus, im Angel Piept nichts.

 

Immer draußen und auch immer mit mehr als 5 Meter abstand im SMART Modus, kommt ja auch von selbst nicht näher dran.

 

Aber Piept beim Einschalten nachdem er sich mit der ST10 Verbunden hat.

 

Für mich ist das unerklärlich warum er das macht.

 

 

Aber Fliege meinen Copter immer draußen bei dem Riesen dingen,

wollte meine Wohnung ganz lassen ;D ;)


  • Stayduned gefällt das

#4 h-elsner

h-elsner
  • 618 Beiträge
  • OrtIllertissen
  • 998-V2, Blade 350QX2, Yuneec Q500

Geschrieben 19. Juni 2017 - 18:09

Ich tippe auf nicht zentrierte Sticks an der Funke (ST10 oder Spectrum?). Das erzeugt eine relativ schnelle Tonfolge (Piepen). Ich weiß ja nicht wie es piept, aber ein Blick in die Kalibrierung der Sticks der Funke kann ja nichts schaden.

 

Edit: lese gerade ST10 --> dann in den HW-Monitor gehen und prüfen, oder in die FlightLogs schauen (Remote_xxxxxx.csv). In Ruhestellung sollten alle vier Sticks 2048 stehen haben (CH0-CH3)

 

Gruß HE


Bearbeitet von h-elsner, 19. Juni 2017 - 18:11.

  • Stayduned gefällt das

#5 Stayduned

Stayduned
  • 580 Beiträge
  • OrtDortmund
  • Blade Chroma 4K und sehr glücklich damit,
    Parrot Bebop 1 mit Xiaomi Youth Repeater, Parrot Airborne Cargo

Geschrieben 19. Juni 2017 - 18:31

ja ich glaube h-elsner hat recht, ich erninnere mich das ich auch mal sowas hatte und da hatte es mit der zentrierung zu tun



#6 osk eVo

osk eVo
  • 12 Beiträge
  • OrtWuppertal
  • Horizon Hobby Blade Chroma 4K

    Walkera Runner 250 Advance (in Lieferung)

Geschrieben 20. Juni 2017 - 19:46

ich werde mir das mal anschauen und den GUI starten und das system durch checken aber es piept nicht die fernbedinung sonder der copter selbst im smart modus nur.
aber kann auf jeden fall nicht schaden mal die fernbedinung zu kaliblieren.
hab die einstellungen des copter geändert vor zeiten das alles auf MAX steht um maximale entfernungen zu bekommen, muss sich wohl irgendwie was verstellt haben, ich werde es am freitag prüfen und mich wieder melden.
habe vorher kein zugriff die drohne aber danke schonmal vorweg





Auch mit einem oder mehreren dieser Stichwörter versehen: blade, chroma, quadrocopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0