Zum Inhalt wechseln


Foto

VTOL - eFlite xVert BiCopterHybridFlyer vorgestellt

blade multicopter

  • Bitte melde dich an um zu Antworten
11 Antworten in diesem Thema

#1 Ach-Mett

Ach-Mett
  • 9.266 Beiträge
  • OrtLübecker Bucht
  • WidowMaker 210
    AkKi 270 6S@1500KV
    Blade 380QX Ratte
    LaserQuad 480
    NightHawk X6 Beast
    Rolfi 3200KV 2S 4"
    710er SlowQuad 17"

Geschrieben 08. Juni 2017 - 19:30

https://www.horizonh...catalog&p=54742

 

 

Kommt für die windstillen AbendStunden - wenn lieferbar - in meinen Hangar...

 


  • Rolf-K. gefällt das

#2 Rolf-K.

Rolf-K.
  • 3.130 Beiträge
  • Ortweil am rhein
  • 3x naza lite, 1x Wii, 1x KK2, blade mcQx, blade 200Qx, hubsan FPV,
    Rc-DX18,DX8, DX4,Mx16s.
    Zig Flächen Flieger und Helis.

Geschrieben 08. Juni 2017 - 20:30

ja der flieger ist der hammer ;D ;D



#3 D-Inspire

D-Inspire
  • 1.310 Beiträge
  • OrtBayern
  • Phantom 4 pro
    (Ipad 4 mini)
    Spektrum Dx8 gen2
    Blade 250cfx

    In Planung Inspire 2

Geschrieben 09. Juni 2017 - 15:56

Werde auch zuschlagen 👍, brauch aber ne neue Spektrum Funke. Weiß nur noch nicht ob die 8er oder 7er.
Gruss

#4 Linuxbear

Linuxbear
  • 157 Beiträge
  • OrtLeipzig
  • NAZE32 F450 "Grizzly II", NAZE32 Rachel "Boar", Alpha 250 "Hornet", Alpha 110 "Moskito", Mini-Hexa "Purzel"

Geschrieben 09. Juni 2017 - 16:23

... mir ist mal so eine Schaumwaffel in meinen "Grizzly" hineingeflogen und genau so wie im Video zu Boden getorkelt. Kam aber leider nicht wieder hoch. ;D

Ansonsten tolles Teil.

 

Gruß -Linuxbear-



#5 D-Inspire

D-Inspire
  • 1.310 Beiträge
  • OrtBayern
  • Phantom 4 pro
    (Ipad 4 mini)
    Spektrum Dx8 gen2
    Blade 250cfx

    In Planung Inspire 2

Geschrieben 10. Juni 2017 - 06:11

Habe mich für die dx8 g2 entschieden. Hat jetzt auch die aktuelle Airware und Diversity antennen. 299.- ist auch ok.

Gruss

#6 Rolf-K.

Rolf-K.
  • 3.130 Beiträge
  • Ortweil am rhein
  • 3x naza lite, 1x Wii, 1x KK2, blade mcQx, blade 200Qx, hubsan FPV,
    Rc-DX18,DX8, DX4,Mx16s.
    Zig Flächen Flieger und Helis.

Geschrieben 10. Juni 2017 - 11:04

Habe mich für die dx8 g2 entschieden. Hat jetzt auch die aktuelle Airware und Diversity antennen. 299.- ist auch ok.

Gruss

hab die auch erst gekauft. ;D

 

Gruß Rolf



#7 Wiking

Wiking
  • 12 Beiträge
  • Blade 180 QX
    Blade 200 QX
    Blade 350 QX 2+3
    Yunec Q500+
    Sender ST 10+
    Sender Spectrum DX4 + DX 6i+ DX9

Geschrieben 08. August 2017 - 20:32

Hallo Rolf,

vielen Dank für Deine schnelle Antwort. Ich versuche es hier im Forum. Es gibt sicherlich jemanden der mir helfen kann.

Viele  Grüsse

Karl-Heinz


  • Rolf-K. gefällt das

#8 ralf-kopterforum

ralf-kopterforum
  • 308 Beiträge
  • Ort40764
  • Kopter / Fläche
    siehe Signatur
    ---------------
    SOSx-FPV-Frames
    Naza / NanoWii
    AQ M4 / AlienWii
    Cinemizer OLED
    Zenmuse H3-3D
    DX9

Geschrieben 08. August 2017 - 20:37

Ist genial und fliegt sich einwandfrei. Habe schon so einige Flüge ohne Probleme hinter mir. Für den Koptermode ist aber wenig Wind empfehlenswert.



#9 Wiking

Wiking
  • 12 Beiträge
  • Blade 180 QX
    Blade 200 QX
    Blade 350 QX 2+3
    Yunec Q500+
    Sender ST 10+
    Sender Spectrum DX4 + DX 6i+ DX9

Geschrieben 08. August 2017 - 20:48

E-flight X-Vert

 

Fehler: Motore starten nur in Position =0= Schalter B

Vor einigen Tagen bekam ich den Flieger. Ich habe meinen Dx9-Sender programmiert, nach der kurzen Beschreibung, auf Seite 24 in der X-Vert Bedienungsanleitung.

Mein Problem:

Ich kann die Motoren nur in Position 0 = grüne LED mit dem Bindeknopf =1= starten. Die Motoren werden über Kanal 6 (Aux1) eingeschaltet. In der Stellung Position 1+2 starten die Motoren nicht. Ich wende Schalter =B= 3 Stellungen an. Die Flugmodi wird über Kanal 5 (Gear) gesteuert. Gas-aus-Schalter =H= funktioniert gut.

Bis jetzt bin ich nur inwändig geflogen weil es draussen sehr stürmisch ist. In Position =0= ist alles OK.

Ich hoffe, dass Du mir helfen kannst.

Viele Grüsse aus Schweden

Karl-Heinz (Wiking)



#10 ralf-kopterforum

ralf-kopterforum
  • 308 Beiträge
  • Ort40764
  • Kopter / Fläche
    siehe Signatur
    ---------------
    SOSx-FPV-Frames
    Naza / NanoWii
    AQ M4 / AlienWii
    Cinemizer OLED
    Zenmuse H3-3D
    DX9

Geschrieben 09. August 2017 - 13:27

Also ich habe meinen X-Vert an der DX9 auch nur entsprechend dem X-Vert Handbuch programmiert und alles funktionierte auf Anhieb.. Das einzige, was ich später dann geändert habe, ist der Flugmodus liegt bei mir jetzt auf Schalter G (anstatt B) und die sog. Gasbegrenzung (Menüpunkt 'Gas aus' im DX9-Menü) liegt auf C (anstatt H), mit OFF auf Position 0 und Position 2. Rates und Expo sind bei mir auf Schalter D.

Zum Start im MR-Modus (grün), stelle ich C auf Pos. 1 (Gaskanal in Servoanzeige springt von -130% auf 99% und drücke einen Moment I, dann laufen die Motoren an. Zum Start im Stability-Modus (rot), stelle ich ebenfalls C auf 1 und drücke kurz I, die Ruder bewegen sich dann kurz und zeigen damit an, dass AS3X aktiv ist. Gebe ich dann Gas laufen die Props an.

War alles ganz easy......


  • Rolf-K. gefällt das

#11 Wiking

Wiking
  • 12 Beiträge
  • Blade 180 QX
    Blade 200 QX
    Blade 350 QX 2+3
    Yunec Q500+
    Sender ST 10+
    Sender Spectrum DX4 + DX 6i+ DX9

Geschrieben 11. August 2017 - 08:13

Hallo Ralf,

vielen Dank für die schnelle Antwort und die ausführliche Beschreibung. Meine Schalterbelegung war richtig. Ich habe keinen Fehler entdeckt. Den Fehler (Handhabung), den ich gemacht habe = im Stabi-Modus (rot) habe ich kurz auf    I gedrückt und die Ruder bewegten sich, aber kein Motor startete. Hätte ich jetzt Gas gegeben, wäre alles OK gewesen. In Stellung MR starten die Motoren ja direkt. Dank Deiner guten Beschreibung funktioniert alles prima.

Gestern abend beim Testen flog ein Propeller durch die Luft. Den fand ich wieder, aber die Schraube war weg. Ich kontrollierte den anderen Propeller und dort hatte  sich die Schraube auch gelöst. Ich hatte noch eine Ersatzschraube und habe jetzt beide mit Loctite Schraubensicherungslack versehen. Denkt daran, kontrolliert Eure Propeller.

Gruss

Karl-Heinz


  • Rolf-K. gefällt das

#12 ralf-kopterforum

ralf-kopterforum
  • 308 Beiträge
  • Ort40764
  • Kopter / Fläche
    siehe Signatur
    ---------------
    SOSx-FPV-Frames
    Naza / NanoWii
    AQ M4 / AlienWii
    Cinemizer OLED
    Zenmuse H3-3D
    DX9

Geschrieben 11. August 2017 - 14:33

Gern geschehen - freut mich, das es geklappt hat!

Das mit den sich lösenden Propellern ist auch ein ziemliches Thema im rcgroups-Thread gewesen. Da scheint die Fertigung oder Endkontrolle ziemlich geschlampt zu haben. Ich habe bei meinem die Schrauben direkt kontrolliert und konnte da auch gut nachziehen.


  • Rolf-K. gefällt das





Auch mit einem oder mehreren dieser Stichwörter versehen: blade, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0