Zum Inhalt wechseln


Foto

CX-20 ein Motor oder ESC defekt

cheerson

  • Bitte melde dich an um zu Antworten
67 Antworten in diesem Thema

#61 flugadler

flugadler
  • 74 Beiträge
  • Ortsüdliches Siegerland
  • thyphon h
    Q 500
    phantom 4
    Phantom 3 Pro
    CX20 BigShark
    CX20 OS
    Racer 250 (fertig gekauft und Bausatz)
    Quad Bausatz 600 mm
    und Minicopter für geschlossene Räume

Geschrieben 22. Mai 2017 - 07:54

Ein Ersatzteillager ist immer gut!

 

Mein Big Shark ist wieder einmal bei laufenden Motoren (im Standgas) umgefallen.

Die beiden blockierten Motoren haben es diesmal überstanden. :) 

 

Bei einen evt. neuen Ausfall von ESC werde ich wohl auf 20 Amp umrüsten.



#62 SugarFlyers

SugarFlyers
  • 79 Beiträge
  • OrtGelsenkirchen
  • Cheerson cx-20 BigShark
    ZMR250

Geschrieben 22. Mai 2017 - 10:09

@flugadler, ist dein standgas eventuell zu hoch?

#63 flugadler

flugadler
  • 74 Beiträge
  • Ortsüdliches Siegerland
  • thyphon h
    Q 500
    phantom 4
    Phantom 3 Pro
    CX20 BigShark
    CX20 OS
    Racer 250 (fertig gekauft und Bausatz)
    Quad Bausatz 600 mm
    und Minicopter für geschlossene Räume

Geschrieben 22. Mai 2017 - 20:44

Hallo SugarFlyers,

ich bin bei zu starken Wind geflogen und den Copter habe ich dann bei der Landung

nicht ganz Ruhig bekommen. Also beim Aufsetzen noch seitliche Bewegung.  Also mein Fehler!

Entweder bei 40 er Böen das Fliegen sein lassen, oder den Copter bei der Landung

mit der Hand fangen. :) Wie oben geschrieben, hat die Abschaltung ja mal funktioniert!

 

Der CX 20 ist halt mein Copter, womit ich noch bei Bedingungen fliege, wo die doch erheblich 

teureren dann im Hanger bleiben.



#64 SugarFlyers

SugarFlyers
  • 79 Beiträge
  • OrtGelsenkirchen
  • Cheerson cx-20 BigShark
    ZMR250

Geschrieben 23. Mai 2017 - 09:42

Ach so, hatte es falsch interpretiert. Meiner ist mir immer nur beim starten umgekippt ((zu wenig Gas) ist aber immer alles heile geblieben, bis auf den GPS-Dom), aber das ist jetzt zum Glück vorbei.



#65 midnight3009

midnight3009
  • 181 Beiträge
  • OrtBerlin
  • CX-20 BIg Shark

Geschrieben 03. März 2018 - 22:00

Hi, ich will mich mal wieder im CX-20 ESC Thread zurückmelden.

Habe heute einen ESC vorn links red getauscht.
Allerdings hatte der 4 dicke Kabel zum Mainboard, nicht 3 dicke wie die restlichen ESC's
(die dünnen langen mal außen vorgelassen).
Das hat mich etwas verwirrt.

Angehängte Dateien



#66 Rosblade

Rosblade
  • 130 Beiträge
  • Cheerson CX-20

Geschrieben 04. März 2018 - 02:31

Du meinst die 2roten das schwarze und ein weißes?
Das rote was am esc zusammen mit dem dünnen weißen(vom fc kommend) auf ein lödpad ist und zum pdb geht. Ist zur Steuerung der leds.
Mfg Chris

#67 midnight3009

midnight3009
  • 181 Beiträge
  • OrtBerlin
  • CX-20 BIg Shark

Geschrieben 04. März 2018 - 13:12

Danke für die schnelle Antwort.

Ja, meine ich.

Aber ich verstehe nur die Hälfte. Du meinst das 4te auch wieder dran löten?

Nachtrag:
habe das 4te Kabel noch angelötet und jetzt geht alles wieder.

Das Problem kam vom Umkippen (Rotor blockiert)
Mich wundert etwas, daß es das ESC war, hätte Bein und Stein geschworen, der Motor ist defekt,
weil der heiß wurde nur gezuckt hat und der Geruch kam m.E. auch vom Motor kam.

Aber erst nach ESC Tausch ging alles wieder.

Bearbeitet von midnight3009, 04. März 2018 - 13:15.


#68 Rosblade

Rosblade
  • 130 Beiträge
  • Cheerson CX-20

Geschrieben 04. März 2018 - 13:58

Beim cx sind das zu 99% die ESC die bei boden kontakt der motoren abrauchen. Blockierte motoren können die garnicht ab....leider.

Mfg Chris





Auch mit einem oder mehreren dieser Stichwörter versehen: cheerson

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0