Zum Inhalt wechseln


Foto

Akku Laden - Dobby

zerotech drohne dobby

  • Bitte melde dich an um zu Antworten
66 Antworten in diesem Thema

#1 McMortison

McMortison
  • 26 Beiträge
  • OrtAdliswil (CH)
  • Dobby
    DJI Mavic

Geschrieben 19. Januar 2017 - 10:43

Hoi zusammen,

 

heute wurde mir mein Ersatzgerät geliefert (der erste Dobby hatten einen Motorschaden). Nun versuche ich den Akku zu laden und alles was passiert ist das das Ladegerät grün blinkt.

 

Gemäss Anleitung sollte er entweder dauerhaft Orange oder Grün anzeigen.

 

Gibt es da einen Trick? Mach ich was falsch? Oder habe ich wieder ein defektes Gerät bekommen?

 

Danke für die Hilfe

 

Gruss

Sven



#2 Arden70

Arden70
  • 236 Beiträge

Geschrieben 19. Januar 2017 - 13:10

...laut Bedienungsanleitung bedeutet ein grünes Blinken: Ladegerät lädt Akku nicht (warum auch immer)...

Prüfe mal, ob der Akku richtig in die Kontakte des Ladegeräts "eingerastet" ist, alle Kontakte sauber sind. Was zeigt die Ladeanzeige des Akkus?



#3 McMortison

McMortison
  • 26 Beiträge
  • OrtAdliswil (CH)
  • Dobby
    DJI Mavic

Geschrieben 19. Januar 2017 - 14:17

Der Eine Akku zeigt nichts, der andere 1 grünen Punkt. Soweit es beurteilen kann rastet alles korrekt ein.

https://drive.google...iew?usp=sharing

 

Ich habe gerade Rückantwort vom TechSupport bekommen.

 

Laut Anleitung wird der Akku in die Ladeschale gelegt. Die haben mir ein Foto gesendet in dem der Akku steht.

 

Habs versucht. Er scheint zu laden


Ok korrektur. Es ist nicht Orange, das ist rot. Hier passiert gar nichts


Bearbeitet von McMortison, 19. Januar 2017 - 14:17.


#4 Pera

Pera
  • 123 Beiträge
  • hatte: DJI Phantom Vision+
    habe: Italdron Mesh250
    Dobby

Geschrieben 19. Januar 2017 - 16:10

Was ist denn das für ein Foto?!? Natürlich legst du dein Akku rein und nicht stehend!

Was für ein Netzteil benutzt du? Falls du ein normales Handy-Usb-Ladeteil benutzt wird dein Akku zwar geladen, es dauert aber ziemlich lang. Mit dem originalen Netzteil wird mit Quick Charge geladen, also mit 9V anstatt mit 5V. Mein originaler Netzteil hat die China-Anschlüsse, brauchte einen Adapterstecker um diesen bei uns hier zu nutzen.

rot = laden langsam

orange = laden schnell mit Quick Charge

 

Schnell laden geht auch mit einer Powerbank, die muss aber Quick Charge 2.0 kompatibel sein. Es gibt auch schon Quick Charge 3.0, wird aber nicht unterstützt und lädt dann nur langsam (also rot).



#5 McMortison

McMortison
  • 26 Beiträge
  • OrtAdliswil (CH)
  • Dobby
    DJI Mavic

Geschrieben 19. Januar 2017 - 19:35

Dieses Foto wurde mir vom tech support von brack.ch gesendet. Ich habe die darauf hingewiesen das das Quark ist (inkl Screenshot der Anleitung)

Haben erst mal nichts mehr gesagt und dann kam ne Mail das sie mir ein neues Ladegerät zusenden

Ich denke im Moment darüber nach meine Mavic bei denen zu stornieren und in China direkt zu bestellen.....

#6 Pera

Pera
  • 123 Beiträge
  • hatte: DJI Phantom Vision+
    habe: Italdron Mesh250
    Dobby

Geschrieben 19. Januar 2017 - 22:12

...bei mir leuchtet beim Ladegerät nur mehr das grüne Lämpchen, als ob die Batterie voll geladen wäre... aber wie man sieht, leuchtet auf der Batterie nur mehr ein Lämpchen von vier, also ist die Batterie leer! 

Habe nur eine Batterie, also weiß ich nicht ob das Ladegerät spinnt oder ob die Batterie nach 4 Flügen schon nicht mehr geht...

Was kann man da machen?!?

 

 

Nachtrag...

Moment Mal, als ich das Bild angeschaut was du von brack.ch bekommen hast habe ich versucht ob die Batterie überhaut so eingeht... Hast du das auch versucht?!? Seit dem kann ich die Batterie nicht mehr aufladen -> wahrscheinlich haben wir so einen Kurzschluss rein gemacht =o( So ne Sch...!!!

 

 

Angehängte Datei  DSC00578.JPG   79,22K   23 Mal heruntergeladen


Bearbeitet von Pera, 19. Januar 2017 - 22:23.


#7 motronik

motronik
  • 78 Beiträge

Geschrieben 20. Januar 2017 - 16:07

...bei mir leuchtet beim Ladegerät nur mehr das grüne Lämpchen, als ob die Batterie voll geladen wäre... aber wie man sieht, leuchtet auf der Batterie nur mehr ein Lämpchen von vier, also ist die Batterie leer! 

Habe nur eine Batterie, also weiß ich nicht ob das Ladegerät spinnt oder ob die Batterie nach 4 Flügen schon nicht mehr geht...

Was kann man da machen?!?

 

 

Nachtrag...

Moment Mal, als ich das Bild angeschaut was du von brack.ch bekommen hast habe ich versucht ob die Batterie überhaut so eingeht... Hast du das auch versucht?!? Seit dem kann ich die Batterie nicht mehr aufladen -> wahrscheinlich haben wir so einen Kurzschluss rein gemacht =o( So ne Sch...!!!

 

 

attachicon.gifDSC00578.JPG

Wenn man den Akku stehend in der o.g. Richtung einsteckt (Post#3), ist die Polarität vertauscht! Wenn das wirklich der Händler so empfohlen hat, würde ich mir den Schaden bezahlen lassen!

 

Hab gerade nochmal nachgeschaut. Das Ladegerät hat nicht umsonst Aussparungen für die Rastnasen des Akkus. Also muss der liegen!


Bearbeitet von motronik, 20. Januar 2017 - 16:11.


#8 Pera

Pera
  • 123 Beiträge
  • hatte: DJI Phantom Vision+
    habe: Italdron Mesh250
    Dobby

Geschrieben 20. Januar 2017 - 16:18

@motronik

 

Tja, ist aber nicht mein Händler, habe ich hier gesehen und dummerweise probiert... wird wohl nicht gehen, dass mir brack.ch für meine Dummheit mir den Schaden bezahlt... =o/

 

Habe heute versucht die Batterie länger im Ladegerät zu lassen, dachte dass vielleicht nach einer Weile sich das Problem legt... Nach ca. 1 Stunde (Kontrolleuchte Ladegerät war immer grün) habe ich die Batterie abgesteckt. Nun leuchtet beim Drucken des Knopfes an der Batterie gar nichts mehr -> habe daraufhin die Spannung der Batterie gemessen -> hat nun nur mehr 5,8V. Tja, also hat das Ladegerät die Batterie noch zusätzlich entladen. Nun ist die Batterie wohl auch dahin mit unter 3V pro Zelle... =o/

Weiß jemand wie die 4 Pole der Batterie geschaltet sind? Beim messen mit einem Volt-Meter sind 2 Pole - und 2 Pole + -> kann man mit einem Lipo Ladegerät die Batterie laden?!?



#9 McMortison

McMortison
  • 26 Beiträge
  • OrtAdliswil (CH)
  • Dobby
    DJI Mavic

Geschrieben 20. Januar 2017 - 16:19

Das wurde mir vom Tech Support so mitgeteilt. Das Foto wurde mir so via Mail zugesendet. Ich habe die Mail bei mir. Ich habe heute nochmals reklamiert, bis dato keine Reaktion.

 

Ich habe vorsorglich meine Mavic bei Brack.ch storniert (was drolligerweise innert 15min von denen gemacht wurde).

 

bin im Moment frustriert.



#10 motronik

motronik
  • 78 Beiträge

Geschrieben 20. Januar 2017 - 16:51

Habs jetzt nochmal getestet, weil ich sonst nie auf die Anzeigen geachtet habe.

Beim Anstecken des Akkus leuchtet die LED kurz rot, schaltet aber dann auf Orange (=Schnell-Laden) um.

(Mit Dobby Originalnetzteil)Angehängte Datei  Dobby_Akku.JPG   154,28K   6 Mal heruntergeladen


@motronik

 

Tja, ist aber nicht mein Händler, habe ich hier gesehen und dummerweise probiert... wird wohl nicht gehen, dass mir brack.ch für meine Dummheit mir den Schaden bezahlt... =o/

 

Habe heute versucht die Batterie länger im Ladegerät zu lassen, dachte dass vielleicht nach einer Weile sich das Problem legt... Nach ca. 1 Stunde (Kontrolleuchte Ladegerät war immer grün) habe ich die Batterie abgesteckt. Nun leuchtet beim Drucken des Knopfes an der Batterie gar nichts mehr -> habe daraufhin die Spannung der Batterie gemessen -> hat nun nur mehr 5,8V. Tja, also hat das Ladegerät die Batterie noch zusätzlich entladen. Nun ist die Batterie wohl auch dahin mit unter 3V pro Zelle... =o/

Weiß jemand wie die 4 Pole der Batterie geschaltet sind? Beim messen mit einem Volt-Meter sind 2 Pole - und 2 Pole + -> kann man mit einem Lipo Ladegerät die Batterie laden?!?

Der Originalakku hat die Lade-/Sicherheitsschaltung integriert, d.h. mit einem normalen LiPo-Lader wird es nichts, da die (defekte) Sicherheitsschaltung die Verbindung zum Akku getrennt hat. Man kann höchstens das Akkugehäuse "schlachten" und an die Kontakte direkt mit dem Akku rangehen. Dadurch hat man natürlich keine Statusanzeige mehr und kann den Akku nur noch mit einem echten LiPO-Lader laden.

Das habe ich mir übrigens vorgenommen, wenn meine 2 Akkus verschlissen sind. Mit dieser Aktion wären preiswerte Akkus verwendbar. Hier im Forum hat das schon mal jemand so ähnlich gemacht. Allerdings "Hardcore" mit an den Dobby Steckern angelötetem Kabel.


Ich denke, die Batteriepole am Akkupack sind nur wegen der Strombelastbarkeit parallel geschalten. Balancieren der einzelnen Zellen übernimmt im Originalpack die interne Schaltung.

Man könnte also einen Standard 2S Lipo entsprechender Größe  "einfach" an die Stecker führen und nur noch die separaten Balanceranschlüsse zum Balancieren nutzen.

So wird das ja bei allen Selbstbauten / Racern etc. gemacht. Die "günstigen" Akkupacks mit Elektronik sind halt für die Hersteller ein schönes Folgegeschäft.


Bearbeitet von motronik, 20. Januar 2017 - 16:24.


#11 Pera

Pera
  • 123 Beiträge
  • hatte: DJI Phantom Vision+
    habe: Italdron Mesh250
    Dobby

Geschrieben 20. Januar 2017 - 17:02

Ja, war bei mir auch so: zuerst rot, dann auf orange und sobald geladen wird die Led grün. So mit dem originalen Netzstecker und auch mit power bank, die muss aber Quick Charge 2.0 unterstützen.

Bis ich gestern so dumm war... sah mir das Bild an und dachte mir: so geht die Batterie ja doch nicht mal rein! Tja, und versuchte es weil ich die Batterie und den Auflader vor mir liegen hatte. -> Danach bin ich die Batterie leer geflogen und wollte sie dann aufladen und es ging dann nicht mehr.

Erst irgendwann ist mir eingeschossen, dass ich so wahrscheinlich doch an den Kontakten des Aufladers ran gekommen bin... =o/

 

Tja, wollte von irgendwo mir einen neuen Auflader und dazu eine Batterie, falls wirklich die Batterie nun auch nicht mehr geht, besorgen... aber hier in Europa hat nur brack.ch Auflader und Batterien lagernd... von China zu bestellen dauert wieder über einen Monat, zudem ist dort nächste Woche Chinesischer Neujahr...

Brack.ch liefert aber leider nicht außerhalb der Schweiz... habe trotzdem versucht eine mail zu schreiben, habe aber nicht geschrieben, dass ich das Bild hier gesehen habe... Habe gerade eine Antwort bekommen, dass sie leider nicht außerhalb der Schweiz liefern...

 

@McMortison

Hast du auch versucht die Batterie stehend anzustecken?

Hast du eine zweite Batterie? ...wäre nur interessant zu wissen ob die Batterie oder ob der Auflader nicht mehr geht, oder vielleicht beide...

Könntest du mir nicht einen RIEEESEN Gefallen tun und für mich einen Auflader und eine Batterie bei "denen" zu bestellen und mir dann als Privatpaket zu schicken? Natürlich bezahle ich dir die Lieferkosten!



#12 McMortison

McMortison
  • 26 Beiträge
  • OrtAdliswil (CH)
  • Dobby
    DJI Mavic

Geschrieben 20. Januar 2017 - 17:22

Kann ich machen. Ich bin dieses WE unterwegs, komme erst Sontag Abend nach Hause.

Ich denke der Versand nach DE wird teuer, aber ich schaue mal ob ich den Akku als mayibrief durchbekomme
Erm Maxi Brief
Erm Maxi Brief

#13 motronik

motronik
  • 78 Beiträge

Geschrieben 20. Januar 2017 - 19:47

Ich bin im Moment noch unterwegs, aber ich kann morgen einmal messen, was aus den Ladegerätpins rauskommen muss. Dadurch ließe sich evtl. das Ladegerät als Fehlerquelle ausschließen. Diese Ladegeräte sind ja meistens Konstantspannungsquellen mit Strombegrenzung.

#14 Pera

Pera
  • 123 Beiträge
  • hatte: DJI Phantom Vision+
    habe: Italdron Mesh250
    Dobby

Geschrieben 20. Januar 2017 - 20:43

Versuche gerade die Batterie direkt am Dobby zu laden. In der Bedienungsanleitung steht zwar, dass man keine powerbank oder ein Ladestecker anschließen soll, aber es steht auch, dass am PC angeschlossen das Aufladen nicht ideal ist... also müsste die Batterie am PC aufladen.

Nach 2 Stunden Batterie gemessen... passiert gar nichts... Also, oder Dobby an PC lädt nicht die Batterie oder die Batterie lädt überhaupt nicht mehr...


Bearbeitet von Pera, 20. Januar 2017 - 21:51.


#15 motronik

motronik
  • 78 Beiträge

Geschrieben 21. Januar 2017 - 09:39

Ich habe mal die Spannungen am Originalladegerät gemessen.

Belegung siehe unten.

Die 2 linken Pins sind verbunden und + U Akku (etwas schankend)

Der rechte Pin ist 0V

Am Pin neben 0V liegen mit dem Schnell-Ladenetzteil 1.2V an, wenn man ein USB-Standardnetzgerät nimmt, sind es 0.9V.

Mit dem Pin wird irgendwie die Umschaltung auf Schnell-Ladung gemacht.

Das Pin ist sehr hochohmig. Schon das hochohmige Messen wird registriert und es kommt kurz die rote LED.

Nach den Messungen kann ich mir nicht vorstellen, dass der Akku im Dobby über den Dobby USB Anschluss geladen werden kann.

Dazu müsste im Dobby die Spannung auf 8.7V transformiert werden, um den Akku zu laden.

Angehängte Dateien


Bearbeitet von motronik, 21. Januar 2017 - 09:40.






Auch mit einem oder mehreren dieser Stichwörter versehen: zerotech, drohne, dobby

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0