Zum Inhalt wechseln


Foto

Postet hier eure Flugdauer des Q500

yuneec multicopter

  • Bitte melde dich an um zu Antworten
85 Antworten in diesem Thema

#46 Jack Sparrow

Jack Sparrow
  • 18 Beiträge
  • YUNEEC Typhoon Q500 4K

    DJI Mavic Pro Platinum

Geschrieben 14. April 2018 - 15:48

Wie ist es denn mit den Usern, die alle auf ca. 20 Minuten Flugzeit kommen? Habt ihr schwarze oder silberne Motorglocken?

 

Gruß

Jack



#47 Chameo

Chameo
  • 205 Beiträge
  • Cheerson CX-20, Yuneec Q500+, Parrot Bebop, Zerotech Dobby, Eachine Assassin 180 V2, UpAir One 4k (PX4)

Geschrieben 14. April 2018 - 17:16

Bei meinem Q500+ liege ich bei knapp 20min. mit silbernen Motorglocken.



#48 Jürgen GC

Jürgen GC
  • 53 Beiträge
  • OrtGlauchau
  • YUNEEC Q500 4K
    PARROT DISCO

Geschrieben 15. April 2018 - 02:39

Bei mir sind es mit relativ neuen schwarzen Accus und silbernen Glocken knapp 20min.Ich lass die Kamera meist ab Start mit laufen.

#49 Sahne

Sahne
  • 249 Beiträge
  • OrtKaltenkirchen
  • Puda X220 5 Inch
    Realacc X5R
    220 mm Wheelbase 3K
    KingKong FLY EGG 130

Geschrieben 15. April 2018 - 06:18

Silberne Glocken, je nach Flugstiel und Wind speed liegt die Flugdauer zwischen 18 und 22 Minuten.



#50 I FLY Q500

I FLY Q500
  • 18 Beiträge
  • OrtBei Aschaffenburg
  • Q500 4K

Geschrieben 15. April 2018 - 17:51

Moin moin,

mein Q500 hat schwarze Glocken.

Mit beiden Akkus komme ich auf je 14 Minuten.



#51 bx19

bx19
  • 244 Beiträge
  • Ort1210 Wien
  • Alien X 600
    Yuneec Q500 G / 4K Rakon Heli Umbau
    Mavic Pro 1

Geschrieben 15. April 2018 - 19:18

Mein Yuneec Q500 (gekauft im Feber 2016) hat die Silbernen darauf gehabt und mit laufender Cam und leichtes Lüfterl flog dieser zwischen 18 und 22 Min mit dem weisen Original Akku.

Mit den beiden Akkus von Gens ACE fliege ich nach wie vor 20 bis 25 Minuten. Leider gibt es diese Akkus nicht mehr.

 

 

hat die Silbernen darauf gehabt

 

Ich habe meinen Q500 umgebaut und nun andere Motoren und Propeller im Einsatz. Der Erste Testflug heute bei etwas stärkeren Wind war Erfolgreich.



#52 Kaiman01

Kaiman01
  • 8 Beiträge
  • OrtNaumburg
  • Q 500 4K

Geschrieben 16. April 2018 - 07:37

Hallo ,

möchte nette Grüße aus Naumburg senden und  diesbezüglich auch einmal meine Erfahrungen mitteilen.

Nachdem vor ein paar Tagen bei normalen Fliegen mit Kamera Warnungen zum Teil schon nach 6 min kamen habe ich

gestern 4 Akkus ausprobiert, nur Schwebeflug in 7m Höhe fast kein Wind , mit Kamera dran, nix weiter gemacht.

1 Warnung zwischen 10 und 11 min. Gelandet nach 13 min, Restanzeige 14%.

Die Akkus wurden alle Anfang 2017 gekauft , max 4 mal geladen und unter Storage gelagert.

Die Originalen Akkus waren nach ca. 20 Ladungen mit dem Originalladegerät von Yuneec aufgebläht , deswegen der Neukauf ( z.T. Kulanz).

Weiterhin wurde um eine sichere Ladung zu gewährleisten auf Empfehlung ein IMAX RC X100 angeschafft und nur damit geladen.

Mir kommt es nun vor das die sehr kurzen Flugzeiten mit der Ladung über dieses Ladegerät zusammenhängen.

Reingeladen wurden bei 1C 4436mA dann war er voll.

Könnte es sein das der Originallader bis 6300 mA reinläd und das gute Ladegerät nur bis 5400 und das deswegen die unterschiedlichen Flugzeiten zustande kommen ?

Mit dem einfachen Originallader hatte ich wesentlich !!! längere Flugzeiten, jedoch auch irgenwann die aufgeblähten Akkus.

Leider weiß ich nicht wie ich das Ladegerät überzeugen soll bis 6300 zu laden. Die Akkus zeigen am Ende 99% bei 4,2 V an.

Die Zeiten und Werte sind bei allen 4 Akkus ungefähr gleich.

Ich kann mir nicht vorstellen das der Kopter durch irgendwas bald doppelt so viel Strom zieht wie Andere.

LG Pierre



#53 Bernd Q

Bernd Q
  • 1.097 Beiträge
  • OrtSankt Augustin
  • DJI Mavic
    Yuneec Q500 4K

Geschrieben 20. April 2018 - 19:52

Es gibt da einen vagen Hinweis aus einem anderen Forum.

Könntet ihr bitte einmal nachschauen welchen Firmwarestand eure CGO3 hat.

 

Gruß - Bernd



#54 Kaiman01

Kaiman01
  • 8 Beiträge
  • OrtNaumburg
  • Q 500 4K

Geschrieben 21. April 2018 - 07:21

Hieße das , das es vielleicht an der CGO3 liegt ?

Habe es gestern noch einmal ausprobiert ( Akkus mit einem anderen Ladegerät geladen) .

Definitiv nur 10 - 11 min im Schwebeflug, ohne große Steuerbefehle.

Wie kann ich die Firmenware der CGO3 ersehen ?

LG Pierre



#55 Hauber

Hauber
  • 373 Beiträge
  • OrtSachsen
  • Blade Chroma

    Blade Mach 25

    220er Martian II

    BetaFPV 75pro

Geschrieben 21. April 2018 - 18:49

 

Wie kann ich die Firmenware der CGO3 ersehen ?

LG Pierre

Einfach beim einem Foto einen Rechtsklick machen bei den "Eigenschaften" auf "Details" klicken, dort findest du das Kameramodell mit der Firmware.

 

VG Hauber



#56 Kaiman01

Kaiman01
  • 8 Beiträge
  • OrtNaumburg
  • Q 500 4K

Geschrieben 22. April 2018 - 13:19

Steht nicht sehr viel da,

CGO3 1.9.01(E)

Hoffe das ist die Firmenware


Was mir ein bichen zu denken gibt, wo geht die ganze Leistung hin ?

Wenn es die Kamera schlucken würde, müßte sie glühen.

Plausibel wäre ein oder mehrere schwergängige Motoren, sind sie aber nicht.

Also müßten doch mindestens 50% der Akkuleistung irgendwo anders hingehen , was wahrscheinlich mit einem Leuchten des gesamten Copters einhergehen würde.

Oder liege ich da grundsätzlich falsch ?



#57 Vema

Vema
  • 67 Beiträge
  • OrtHessen
  • Yuneec Q500 4K
    DJI Phantom 4PRO+ Obsidian

Geschrieben 22. April 2018 - 15:11

Steht nicht sehr viel da,

CGO3 1.9.01(E)

Hoffe das ist die Firmenware


Was mir ein bichen zu denken gibt, wo geht die ganze Leistung hin ?

Wenn es die Kamera schlucken würde, müßte sie glühen.

Plausibel wäre ein oder mehrere schwergängige Motoren, sind sie aber nicht.

Also müßten doch mindestens 50% der Akkuleistung irgendwo anders hingehen , was wahrscheinlich mit einem Leuchten des gesamten Copters einhergehen würde.

Oder liege ich da grundsätzlich falsch ?

Die Firmenware ist nicht die aktuelle, bei mir CGO3 2.4.00 (E)S, bin aber nicht sicher ob das die letzte ist, ist mir aber egal, es funzt damit prima.


Hallo Kaimann,

kurze Frage, aus welchem Naumburg kommst Du? (Bei Kassel oder an der Saale)

Gruß

Vema



#58 Kaiman01

Kaiman01
  • 8 Beiträge
  • OrtNaumburg
  • Q 500 4K

Geschrieben 22. April 2018 - 15:26

Aktuelle Flugzeit ohne Kamera , Schwebeflug auf 7 m = 6,30 min !!!

Dann viel er runter !!!

Kompletter Motorenausfall , 1 Propeller kaputt und einige Risse, nichts Dramatisches.

Habe sofort nach dem Absturz die Motorentemperatur mittels Wärmebildkamera gemessen.

Vordere Motoren 45 Grad, hintere Motoren 55 Grad

Defintiv einen Fehler gefunden, der Minuskontakt im Copter für die Akkuverbindung hatte sich ausgelötet !!!

Wenn ich diesen Kontakt nun einzeln in den Akku stecke, wackelt er richtig  und läßt sich ganz leicht raus und reinstecken, mit etwas Klopfen würde er allein herausfallen.

Anders der Pluspol, er geht schwer rein und man merkt ein richtiges Rasten.

Könnte es nun sein das durch den höheren Innenwiederstand und der daraus resultierenden Wärmeentwicklung des Minuspoles die Flugdauer derart verkürzt wird ?

Bin bloß froh das die Kamera nicht dran war.


Naumburg an der Saale :)

Angehängte Dateien


Bearbeitet von Kaiman01, 22. April 2018 - 15:26.


#59 Vema

Vema
  • 67 Beiträge
  • OrtHessen
  • Yuneec Q500 4K
    DJI Phantom 4PRO+ Obsidian

Geschrieben 22. April 2018 - 16:24

Meine Vermutung ist ein Kurzschluss, dabei ist die Halterung ja geschmolzen, dürfte also sehr warm geworden sein.

Das erklärt die kurzen Flugzeiten, der Strom wird zu einem großen Teil anderweitig verbraten.

Das Teil sollte komplett durchgemessen werden.

 

Meine Frage nach Deiner Stadt, bin in der Nähe von Naumburg bei Kassel!


Bearbeitet von Vema, 22. April 2018 - 16:25.


#60 Kaiman01

Kaiman01
  • 8 Beiträge
  • OrtNaumburg
  • Q 500 4K

Geschrieben 22. April 2018 - 18:25

Ich werd morgen mal in Kaltenkirchen anrufen ob ich neue Kontakte bekommen kann.

Einen richtigen Kurzschluß kann ich eigentlich ausschließen, ich glaube eher es liegt am Stecker, es sind nur ganz dünne Brücken die etwas nach außen gebogen sind und dadurch die straffe Verbindung herstellen, bei mir waren sie ziemlich gerade.

Nachgebogen habe ich sie und nun ist es wieder straff.

Noch dazu sind diese Kontakte als eine Art drehbarer Ring ausgebildet was nochmals einen Übergangswiderstand darstellt.

Habe es komplett zerlegt, komme jedoch nicht auf die Rückseite des Ringes zum Säubern.

Meines Erachtens eher eine Schwachstelle wenn man sich im Vergleich die starken Kabel für dementsprechende Ströme anschaut .

Angehängte Dateien







Auch mit einem oder mehreren dieser Stichwörter versehen: yuneec, multicopter

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0